Jump to content

Probleme connection USB


Recommended Posts

Salut a tous, je suis nouveau sur ce forum, je possède un galaxy S depuis 1 petit mois. Depuis une semaine, dans la zone de notification il y a toujours marqué "usb branché", même débranché! Autre problème le téléphone s'éteint parfois sans raison et je ne peux le rallumer que lorsqu'il est branché soit au pc, soit au secteur.

Je sais que ce sujet a déjà été publier mais la solution apportée ne fonctionne pas chez moi, j'ai essayé le formatage carte sd, hard reset, mais toujours le même problème.

Une autre petite question par rapport aux lagfix et flash, j'ai un très bon niveau informatique mais assez débutant au niveau du portable! J'ai vu que cela pouvait poser problème avec un téléphone "briqué" opérateur, en l'occurrence le mien vient de chez orange. Quelle sont les possibilité qui s'offrent a moi?

D'avance Merci

version 2.1 -update1

Kernel 2.6.29 root@se-s602 #2

eclair.bvjf6

Deekay

Edited by deekay
Link to comment
Share on other sites

Salut, pour commencer, regarde si ton téléphone est "bridé".

Eteins ton téléphone, ensuite appuie sur Volume Bas + Home + Power

Toujours en laissant appuyé sur le ou les boutons précédents en passant au second puis au troisième...

Si tu as un droid jaune qui creuse avec une pelle, alors ton GS n'est pas bridé!

Déjà bon signe, alors dans ces cas là peut être qu'un flashage pourra remédier à tes soucis. Je dis bien peut être.

Mais commence par essayer la manip des 3 touches!

Edited by JCdu74
Link to comment
Share on other sites

Bon t'es resté sans réponse.... en fait tu est dans le mode qui sert à flasher le téléphone, pour en sortir, soit tu enlèves la batterie, soit tu reste appuyé longtemps sur le bouton on/off (ca peut durer 30/40secondes), il dit de ne pas éteindre mais c'est uniquement dans le cas ou tu as lancé un flash

Edited by helroz
Link to comment
Share on other sites

En fait je rectifie, j'ai toujours le problème où "usb branché" est en permanence affiché et que je ne peux rallumer le portable que lorsqu'il est sous secteur ou usb, mais une fois allumé le portable ne s'éteint plus donc je peut l'utiliser a moitié normalement!

je n'ai pas trop le temps pour le moment mais je vais essayer de reflasher avec les firmware que tu me conseil!

Bonne soirée a tous je vous tient au courant!

Link to comment
Share on other sites

Voila je vi[color=red][b]ent[/b][/color] de flasher en eclair.jm8, ni satisfait ni déçu, ca ressemble beaucoup! Mais le problème persiste toujours! ca commence a m'énerver!

Vous penser que je devrait faire un retour chez orange?

Si oui les multiples flashs n'entament pas la garantie?

Link to comment
Share on other sites

Bonjour

Voici mon problème :

J'ai essayé de suivre les procédures indiqués par chacun de vous pour flasher mon Galaxy S mais voila le bug : Vous indiquer tous qu'il faut absolument que Kies soit éteint lorsqu'on lance Odin, en même temps il faut avoir éteint son téléphone, le mettre en mode Debug USB et ensuite le démarrer en mode download. J'ai fait tout cela. Je précise qu'il est reconnu par Kies en mode normal, mais lorsque je fais la manipulation pour le flasher et que je le met en mode download et que je le branche, winXP m'indique : Périphérique USB non reconnu, et donc Odin ne peut reconnaitre le SGS. Alors que Faire ?????

J'ai Branché mon tel sans kies ouvert en l'ayant mis avant en lecteur média dans paramètres usb afin qu'il m'installe tous les pilotes. J'ai fais la même manip en debug usb, j'ai reinstallé les ilotes dans Kies... Bref j'ai tout fais et pas de solution ....

J'ai également une autre question : y a t'il un tuto pour flasher sous MAC ? Y'en a t'il parmi vous qui ont réussi à flasher sous Parrallels Desktop sur MAC ?

Merci d'avance

Link to comment
Share on other sites

Bon je me suis peut etre un peu avancé, j'ai bien eu le petit logo du pc avec une petite fleche et un logo de portable, me suis m****!

J'ai viré la batterie et la sim et tenté un mode download et miracle ca marche!

Donc j'ai reflashé en jm8 avec toujours le même problème mais le téléphone fonctionne c'est deja ca!

Donc je fini par me dire qu'après tous les essais que j'ai fais je vais quand même retourné le téléphone chez orange car je ne vois plus d'autre solution!

Et puis étant le seul a avoir le probleme apparemment, ca doit vraiment être un problème hardware...

Je vous tient au courant de l'avancée!

Bonne soirée a tous!

Link to comment
Share on other sites

Bonjour,

Ben moi aussi j'ai le même problème.

Je suis sous vista et depuis que j'ai installé kies, mon pc ne reconnaît plus mon portable.

Avant je voyais deux disques durs pour la sd interne de mon tél.

J'ai tenté toutes les solutions :

-desinstaller kies

-monter les cartes sd avec la barre de notification

-réinstallé les drivers usb comme indiqué ici http://www.galaxys-team.fr/viewtopic.php?f=17&t=1908

et toujours rien !

Je suis désemparée !!! help !!

Edited by nono1023
Link to comment
Share on other sites

  • 2 weeks later...
Bon je me suis peut etre un peu avancé, j'ai bien eu le petit logo du pc avec une petite fleche et un logo de portable, me suis m****!

J'ai viré la batterie et la sim et tenté un mode download et miracle ca marche!

Donc j'ai reflashé en jm8 avec toujours le même problème mais le téléphone fonctionne c'est deja ca!

Donc je fini par me dire qu'après tous les essais que j'ai fais je vais quand même retourné le téléphone chez orange car je ne vois plus d'autre solution!

Et puis étant le seul a avoir le probleme apparemment, ca doit vraiment être un problème hardware...

Je vous tient au courant de l'avancée!

Bonne soirée a tous!

hello, j'ai mon SGS depuis juin, mais depuis aujourd'hui, j'ai le meme souci, j'ai tout le temps "usb branche" meme quand il est branché.

que faire ?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...