Jump to content

Redémarrage en boucle


Recommended Posts

Bonjour à tous,

 

J'ai un problème assez gênant avec mon HTC One S (Processeur Snapdragon S4). En effet, il redémarre en boucle depuis bien deux semaines, sans possibilité de l'éteindre. Batterie inamovible oblige, je dois le laisser se vider totalement afin qu'il s'éteigne. 

J'aimerai donc trouver une solution à ce problème, sachant les choses suivantes:

- Il n'y a pas de recovery

- Le téléphone n'est pas root

- Il m'est possible d'accéder au menu hboot mais IMPOSSIBLE d'utiliser le "clear storage" (le téléphone redémarre)

- Lors de la tentative d'extinction forcée durant le redémarrage, les touches Retour, Home et Menu clignotent

 

Merci d'avance pour votre aide !

(Je me moque totalement de perdre les données sur ce téléphone, tant qu'il redémarre en toute simplicité, ça me va !)

Link to comment
Share on other sites

  • 2 weeks later...

Bonjour,

 

Ca sent le problème de batterie, surtout vu l'âge du smartphone. Est-ce que ces redémarrages se manifestent même quand le téléphone est en charge ?

 

Pour l'extinction forcée, le fait que les touches clignotent signifie que le processus est en cours. Que se passe-t-il si tu appuies suffisamment longtemps sur Power ?

Link to comment
Share on other sites

Le 21/07/2016 à 17:23, Sébi11 a dit :

Bonjour,

 

Ca sent le problème de batterie, surtout vu l'âge du smartphone. Est-ce que ces redémarrages se manifestent même quand le téléphone est en charge ?

 

Pour l'extinction forcée, le fait que les touches clignotent signifie que le processus est en cours. Que se passe-t-il si tu appuies suffisamment longtemps sur Power ?

Merci de ta réponse, je n'y croyais plus !

Oui, même lorsque la batterie est totalement pleine. Lorsque le téléphone arrête de redémarrer, je suppose donc que la batterie est totalement vide, mais ce n'est pas le cas...je l'allume et le téléphone entame un nouveau cycle. Lorsque je le recharge après un arrêt définitif (faute de batterie je suppose), le voyant de charge clignote rouge.

 

Lorsqu'il est allumé et que j'appuie sur le bouton Power, le téléphone s'éteint autant de temps que mon doigt reste sur ce même bouton. Lorsque je le retire, il se rallume dans les secondes qui suivent. Pour pouvoir l'éteindre (une fois sur 4), il faut que j'appuie sur Power + volume bas, les touches se mettent à clignoter (l'écran s'éteint alors), puis une sorte de barre verte très fine apparaît à l'écran (un peu à l'image des anciennes télévisions) et enfin il s'éteint.

 

Edit: Lorsque je suis dans le menu hboot et que je sélectionne soit "factory reset" ou "clear storage", le téléphone redémarre et m'affiche un point d'exclamation rouge (Image ici), puis s'éteint quelques secondes plus tard sans se rallumer. Je suppose que cela est dû au fait qu'il n'y ai pas de recovery custom dans le téléphone.

Edited by UnderSheik
Link to comment
Share on other sites

Là honnêtement je sèche... Il doit y avoir un sacré dysfonctionnement matériel et je ne suis pas sûr que remplacer la batterie changerait quoique ce soit...

 

Un factory reset devrait marcher sans recovery custom. Je me demande par contre s'il ne manquerait pas un recovery tout court, suite à un quelconque bidouillage. Mais vu la nature du problème, je doute que ce soit logiciel.

Link to comment
Share on other sites

Il y a 2 heures, Sébi11 a dit :

Là honnêtement je sèche... Il doit y avoir un sacré dysfonctionnement matériel et je ne suis pas sûr que remplacer la batterie changerait quoique ce soit...

 

Un factory reset devrait marcher sans recovery custom. Je me demande par contre s'il ne manquerait pas un recovery tout court, suite à un quelconque bidouillage. Mais vu la nature du problème, je doute que ce soit logiciel.

Je pensais aussi au fait que la carte mère ai grillé, ce qui expliquerait tout ce petit problème...le téléphone a tout de même 4ans, en utilisation assez intensive.

La batterie a cependant toujours tenu la charge, sans aucun problème.

 

Pas de recovery stock sur ce téléphone, j'ai testé toutes les manipulations nécessaires pour y arriver :( 

J'ai tenté de le faire reconnaître via le fastboot, et à ma grande surprise il l'est ! Toutefois, toutes les manipulations que j'effectue depuis l'invite de commandes conduisent à des échecs (remise à l'état d'usine, entre autre).

 

Je crois bien que ce soit la fin de son petit parcours...

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...