Jump to content
BlitzLife

Impossible MàJ Android 6.0

Recommended Posts

Bonjour !

 

Mon téléphone est capable de faire sa mise à jour vers EMUi 4.0 et Android 6.0 mais ça ne fonctionne pas. 

J'ai essayé plusieurs fois et lors de l'installation (le téléchargement se fait sans problème) ça se bloque à 4% puis je dois le rallumer car il y a eu une erreur et rien n'a changé.

Un ami m'a dit qu'il fallait mettre à jour HiCare avant, ce que j'ai fais, je suis à la dernière version mais toujours le même problème... J'ai aussi fait un tchat avec un conseiller Huawei (un peu incompétent...) qui m'a juste conseillé d'appeler le service client pour faire un renvoi en usine, ce que j'aimerais vraiment éviter !

Quelqu'un aurait-il la solution ?

 

Merci !

Share this post


Link to post
Share on other sites

Bonsoir, moi aussi j'ai le meme souci. J'ai enlevé le root de mon téléphone, puis installé le stock recovery. Impossible de faire la mise à jour. J'ai donc fait une restauration d'usine. J'ai donc ensuite téléchargé la mise à jour sans problème. Par contre lors de l'installation de la mise à jour ça bloque également à 4% et j'ai le message d'erreur suivant:

"Software install failed! Failed to check the update files. Please download the package again".

Je ne comprends pas d'où peut venir l'erreur puisque c'est la version OTA que j'essaye d'installer.

Share this post


Link to post
Share on other sites
Le 11/09/2016 à 11:58, BlitzLife a dit :

Bonjour !

 

Mon téléphone est capable de faire sa mise à jour vers EMUi 4.0 et Android 6.0 mais ça ne fonctionne pas. 

J'ai essayé plusieurs fois et lors de l'installation (le téléchargement se fait sans problème) ça se bloque à 4% puis je dois le rallumer car il y a eu une erreur et rien n'a changé.

Un ami m'a dit qu'il fallait mettre à jour HiCare avant, ce que j'ai fais, je suis à la dernière version mais toujours le même problème... J'ai aussi fait un tchat avec un conseiller Huawei (un peu incompétent...) qui m'a juste conseillé d'appeler le service client pour faire un renvoi en usine, ce que j'aimerais vraiment éviter !

Quelqu'un aurait-il la solution ?

 

Merci !

 

Finalement j'ai trouvé d'où venait mon problème. La derniere version que j'avais sur mon mobile est la MT7-L09C900B331. Ce n'est pas possible de passer de la version B331 directement à la dernière version B571. J'ai donc installé en local la version MT7-L09C432B522 d'abord. L'installation s'est bien déroulé. Ensuite j'ai pu installer la mise à jour OTA de la dernière version B571.

Share this post


Link to post
Share on other sites

Bonjour.

Un bail que je n'ai pas regardé à faire évoluer mon Mate7 (et je suis une quiche en rootage/flashage/etc...)
Aucune MAJ ne m'est proposée via EMUI

Actuellement, et ce depuis longtemps, je suis en :

MT7-L09C900B331

Android 5.1.1 et EMUI 3.1 donc...

 

Je viens de regarder un tuto pour passer en B522 : "Android 6.0 Marshmallow B522 Official OTA Update EMUI 4.0"
J'ai uploadé le "update.zip" dans le répertoire "Download" (et pas dload qui n'existe pas) sur la SDcard

 

Quand je tente une MAJ locale, rien à faire...le package n'est pas reconnu


je m'y prend surement mal ... une idée de ce que je dois vérifier/faire ?

 

EDIT :
En connectant le Mate7 sur l'ordi en USB, je perdai le montage de la SD. De plus, le fichier update.zip doit être dans
le répertoire créé "dload". une fois créé, la gestion du téléphone voit le package "update.zip", et propose
la MAJ du tél...  et finit en échec dès le reboot 😂

une idée ?

 

Merci d'avance

Bonne journée à tous.

Edited by Laglotte

Share this post


Link to post
Share on other sites

ReBonjour à tous

 

Pb solutionné ; j'ai soupçonné que la version de départ n'était pas compatible avec l'upgrade proposé : bingo

 

J'ai donc continué à chercher une MAJ majeur Huawei certifiée, je l'ai trouvé là :

http://www.carbontesla.com/2016/05/download-mate-7-l09-full-b522-marshmallow-firmware-europe/#disqus_thread

 

Je suis donc passé de la MT7-L09C900B331 à la MT7-L09C432B522

 

jusque là...tout va bien, le téléphone vient de redémarrer sans aucun erreur... je dois checker maintenant que tout fonctionne

Share this post


Link to post
Share on other sites

Dans EMUI 4.0, proposition d'upgrade maintenant vers la B571 : lancé...reboot...réussi

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...