Jump to content
Vincent Delahaye

[TAB1040] Recovery mode

Recommended Posts

Bonjour, j'essaye d'entrer sur le recovery mode mais impossible de trouver la combinaison de touches qui le permet.

La tablette fige après démarrage et je ne peux pas utiliser ADB car le USB debug n'est pas activé et inaccessible à cause de l'écran figé :-(

 

J'ai essayé vol- et power , vol+ et power , power puis vol- et relâcher power (mode sécurisé qui n'offre rien).

 

Si vous avez déjà eu ce problème avec cette tablette je serai heureux de savoir comment. Merci d'avance

Share this post


Link to post
Share on other sites

J'y ai passé tout mon week-end mais j'ai finalement trouvé comment redémarrer ma tablette.

 

Premièrement, je me suis tourné vers le support Logicom. A une question sur une TABLETTE avec toutes les infos nécessaires sur la dite tablette j'ai eu ça comme réponse:

Citation

 

Bonjour,

 

Rester appuyer sur power et volume bas , vous allez de cette façon faire une réinitialisation complète (retour usine)  du smartphone , mais attention toutes vos données personnelles seront effacées.

 

Bonne journée.

 

Cordialement,

 

 

Le support répond donc avec un truc bateau qui concerne un SMARTPHONE; mais ce n'est pas ma question. No comment...

 

Bref, après plusieurs manips infructueuses avec toutes les touches de la TAB 1040 je suis finalement tombé sur un Tuto qui parlait du RKAndroidTool.

Ce logiciel ma permis de savoir que j'étais bien en mode "Flash" en m'indiquant " Found One Loader Device " après avoir fait plusieurs fois "Vol - & Power". Sinon impossible de savoir car l'écran reste noir :-/

Dans ce mode j'ai pu faire un Dump (sauvegarde) de ma tablette (on ne sait jamais) et j'ai pu Flashé une version Custom du Dump d'origine.

 

Avec ce Dump la tablette a pu redémarrer avec un nouvel interface et des applis trop cool.

 

Comme le tuto vient d'un autre site je ne mettrai pas de lien, mais il concerne le CM-NAVI 1.0.0.4 b

 

Avec ce Dump le wifi marche nickel en plus.

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






  • Similar Content

    • By Djey51
      Bonjour,
       
      Je rencontre un problème avec l'application Garmin Connect sur mon MI 9T pro.
      j'ai une montre Garmin Venu. Le couplage avec le téléphone est ok, je reçois bien les notifications et les synchronisation se font sans problème.
      Mais voilà tout cela fonctionne tant que l'application GArmine Connect est en cours d'exécution... Car dès que je la ferme (l'application) la connecti.on bluetooth entre ma montre et mon téléphone est interrompue. Jene peux donc plus recevoir de notifications. 
      Je vais essayer d'être le plus complet possible :
      Avec cette même montre, sur mon Xpéria, cela fonctionne très bien.
      Sur le Xpéria, quand je quitte l'appli garmin Connect, j'ai une notification "Service Synch. Connect" de l'appli connect qui apparait et qui sert à maintenir la connection entre la montre et le téléphone en tache de fond.
      Sur le mi 9T pro, je n'ai pas cette notif et je perds la connection bluetooth entre le tel et la montre.
      SI je redémarre le Mi, sans ouvrir l'application garmin Connect, j'ai cette notification et la connection s'établie bien entre le tel et la montre.
      Par contre, dès que j'ouvre l'appli garmin connect puis que je la referme, alors je perds cette connection.
      J'ai déjà regardé toutes les autorisations, les autorisation spéciales (autoriser pop-up), ativé la localisation, désactivé les options de restriction pour économie de batterie, installé, désinstallé l'appli sur mon tél, découplé et recouplé la montre et le tel,fouiné dans beaucoup de forum. mais rien n'y fait.
       
      SVP !!! Auriez-vous une idée ? ou encore mieux, sauriez-vous d'ou vient le problème et ce qu'il faut faire pour y remédier ?
       
      Merci d'avance pour votre soutien
      Cordialement,
    • By bienvenues
      Bonjour, depuis que j'ai fait une mise à jour de share mi, le bouton du bandeau en bas de l'écran à gauche de forme carrée n'est plus fonctionnel. Lorsqu'on clique dessus, on obtient la même chose que pour les 3 petits points en haut à droite de l'écran. Comment faire pour revenir à la normale, merci de votre aide.
    • By Paimin
      Bonjour,
      Je souhaite avoir des infos sur un Huawei P30 (acheté en juin 2020).
      Les paramètres photos ne sont pas complets. Je n'ai pas accès à la résolution des images ni à la taille.
      Est-ce un bug ? Ou est-ce une manipulation que je ne saurais faire et pour laquelle je ne trouve pas d'infos.
      Les prises de vue sont bonnes, mais les tailles sont aléatoires.
      Merci de vos explication.
    • By Coralie1057
      Bonjour,
      Je ne sais pas comment mon fils a fait mais il a agrandi son clavier Samsung d'une telle taille qu'on ne le voit plus intégralement! Voir photo
      J'ai essayé de modifier dans les paramètres mais je ne peux pas y accéder car il me demande le mot de passe de verrouillage que je n'arrive plus à taper en entier...
      Comment faire?
      D'avance merci pour votre aide

    • By papypounet
      Bonjour,
      Dans le collège où je travaille, un élève a modifié le modèle de déverrouillage d'une tablette (T550). Évidemment, cet élève ne s'est pas fait connaître ;) Comment rétablir l'accès à la tablette dans ce cas ?
      Merci de vos réponses.
       
×
×
  • Create New...