Jump to content
Drmojito

Ajout de contact *IMPOSSIBLE*

Recommended Posts

Bonjour à tous,

 

Depuis quelques temps j'ai un petit soucis avec mon One+ X - Android 6.0.1 - OxygenOS 3.1.4

Il m'est impossible d'enregistrer un nouveau contact, peut importe la méthode (manuel ou via l'historique des appels) un message s'affiche:

"Impossible d'enregistrer les modifications apportées au contact"

J'ai enlevé ma carte SIM / "nettoyé / remise encore le problème (j'ai aussi reboot du coup).

J'ai vidé le cache de l'appareil (via les paramètres de stockages)

J'ai balancé mon téléphone par la fenêtre après l'avoir laissé reposé toute la nuit dans le font des WC... Marche toujours pas :/ (J'Y COMPREND PLUS RIEN !!!)

 

Une idée ? :3

Edited by Drmojito

Share this post


Link to post
Share on other sites

Bonjour, quel type de contact essaies-tu de créer ? Google, sur le téléphone, sur la carte sim ?

Envoyé de mon ONE E1003 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Oui, y a ça  à vérifier.

Si c'est des contacts Google, crée en un depuis un ordi et vérifie ensuite si la synchro l'a ajouté. Modifie en un pour voir si la modif suit.

(et vérifie la synchro dans paramètres / comptes ....)

 

Va aussi dans les menu / applications / contacts / autorisations et vérifier qu'il a bien les autorisations. Vide le cache là aussi.

 

Si ça fonctionne pas, je propose un bon flashing de la full rom avec wipe cache avant et après (NB : tu ne perds rien en faisant cela !)

http://downloads.oneplus.net/oneplus-x/oneplus_x_oxygenos_3.1.4/

 

Share this post


Link to post
Share on other sites

Désolé j'avais oublié de précisé, contacte SIM (enfin il me semble, faudra que je vois pour les contacte google, je connais pas du tout :3)

 

Je vais voir pour les autorisation, ce serait bizarre quand même, ça marchait très bien et d'un coup plus rien T-T

 

*DONE* L'app contacts à les autorisation pour Téléphone et SMS (j'ai rajouté stockage au cas où). Rien ne change :/

Je test le wipe plus tard.

Edited by Drmojito

Share this post


Link to post
Share on other sites

Si c'est des contacts SIM, rapatrie les d'urgence. C'est peut être ta SIM qui est en train de lâcher...

Share this post


Link to post
Share on other sites

J'ai fais le flashing, tout c'est bien passé mais j'ai toujours le problème :/

Et quand je'enregistre un contact y a marqué SIM1 mais je ne peux pas changer normal ?

 

Et du coup ce serait quoi le façon la plus rapide pour rapatrier les contact sur google par exemple ?

C'est bon tout est fait, merci pour ton aide !

Edited by Drmojito
  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






  • Similar Content

    • By le papet
      bonsoir,
      j'ai un petit souci avec ma nouvelle tablette " YOTOPT" qui est sous android 9 pie :
      j'ai installé une carte multiSIM couplé à mon smartphone.
      Tout fonctionne normalement (téléphone par exemple) sur ma tablette sauf que j'ai un problème avec la réception des mms sur l'application "message":
      en effet, lors de la mise en place de la carte, je n'ai eu en téléchargement dans "message" qu'une petite partie de mes SMS ET MMS , arrêter à la date du 9 mars  !
      J'ai essayé d'autes applications comme Mysms (qui me trouve les mms jusqu'à la date d'aujourd'hui mais ne télécharge pas les photos !!! ) j'ai vérifié les APN , tout est correct et là j'avoue qu'après avoir épluché tous les paramètres , j'avoue ne plus rien compredre.
      Mon smartphone est sous Androit 10
      donc, en ces temps pénibles de confinement c'est là qu'on a le plus besoin que son matériel fonctionne correctement et je compte sur vous pour me venir en aide.
      un grand merci d'avance et je vous souhaite une bonne soirée.
    • By Louis_otn
      Bonjour, 
        Je rencontre un problème: régulièrement la connexion entre mon Xiaomi et ma box orange saute. Elle se déconnecte une fois et revient, mais cette fois ci avec l'inscription : "Connecté, pas d'Internet" puis repart et revient. Bref ca peut durer 1 min. Je suis le seul qui rencontre ce problème dans ma famille. J'ai un forfait free (2 Euro) mais une box orange. Est-ce que cela a un impact? J'ai également remarqué que ce n'est que par moment (je peux parfois avoir plus de déconnexion en 1 h qu'en une journée (chanceuse..)).
      J'ai parcouru plusieurs forums mais je ne trouve pas de solution. J'ai également regardé les APN internet. Tout est ok.
      Je viens donc vers vous
       
       
    • By AlainNicolas
      Bonjour,
      Je développe une application Android sous Cordova, mais avant d'exposer plus avant mon problème, je voudrais savoir si je suis dans le bon forum car cette question s'adresse à des développeurs.
      Merci de me dire si je suis au bon endroit.
      Alain Nicolas
    • By mousticled
      Bonjour à tous,
      Tout à d abord merci de pour votre site.
       
      J'ai un Samsung S10e snapdragon (G9700ZHU), android v10, OneUI v2.
       
      Depuis hier mon appli sms plante.
      Mon appli sms "Message v11.0.00.297" (celle qui fournit avec Android) plante.
      Je l ouvre, jusqu'ici pas de problème mais dès que je sélectionne une conversation, elle  fige puis au bout de 30s , elle se ferme.
      J ai redémarrer mon s10e. J'ai effacé le cache et les datas de l appli Message. Ça ne change rien.
      Avez vous une idée ?
      J aimerai éviter la restauration usine.
       
      Merci d avance de votre aide.
       
    • By Quentin45
      Bonjour,
       
      Je souhaite utiliser le mode débogage de mon Galaxy S10+ pour faire du mirroring sur mon ordinateur Windows 10 avec ApowerMirror ou AirDroid.
       
      L'option est bien activée dans les paramètres d'outils développeur du téléphone et le mode de transfert de fichiers est bien sélectionné lors de la connexion USB.
       
      Cependant, je n'ai aucune notification m'indiquant que le débogage USB est actif, ni aucune demande d'autorisation (qui s'affiche habituellement pour autoriser tel ou tel ordinateur accéder au téléphone).
       
      L'opération a été également tentée sur un ordinateur Windows 7 avec ADB et tous les drivers installés mais sans succès. Pourtant tout fonctionne parfaitement avec un Huawei P30 non rooté.
       
      Avez-vous déjà été confronté à ce problème ?
       
      Merci d'avance.
       
×
×
  • Create New...