Jump to content
Coq-Magique

Problème avec ma ROM - Sony Z1

Recommended Posts

Bonjour 🙂,

 

Je viens ici pour demander des infos, je suis débutant et je souhaite installer une ROM Custom, ce que j'ai faits mais j'ai eu des soucis, il doit me manquer une ou deux étapes.
 

  • J'ai rooter le Z1 grâce à "Kingroot" et vérifier avec "Root Checker"
  • J'ai Unlocker le Boot Loader
  • J'ai installer un Recovery Mode "XZDualRecovery"
  • Télécharger une ROM de "Paranoid Android" Lien du ROM
  • Je met mon fichier ZIP à la racine de la mémoire interne
  • Je vais dans mon Recovery Mode et je fais un backup
  • J'installe et une fois terminé, je fais un wipe-cache et je redémarre sur le system

 

Une fois l'installation de la ROM faite :

 

  • Plus en root !
  • Impossible de retourner dans le recovery mode (ni via le PC)
  • Impossible à ouvrir les applications :
    • Tout ce qui touche a Google, message qui apparais sans arrêt "Mettre à jour le service google", même chose pour youtube etc.
    • Applications hors Google impossible à ouvrir non plus, par exemple "SD Maid", "KingRoot", "File Commander", "facebook",  etc.

 

Du coup, j'ai tout réinitialiser grâce au logiciel "EMMA" de Sony. ouf... 😷

 

Qu'est ce qui me manque dans les étapes d'installation ?

Qu'elle ROM officiel mais de préférence des ROM Custom me conseillez-vous ?

Je connais celle de Paranoid Android et de PACMAN car LINEAGE OS n'est pas supporter par mon Z1, du moins pas encore.

 

Merci 👍

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...