Jump to content

Remettre à zéro


Recommended Posts

Salut,

je n'ai malheureusement pas eu de réponse à mes appels au secours dans le forum Oneplus 3.

J'ai juste une question à vous poser.

J'ai mis à zéro et en allumant le téléphone, j'ai la page ci-dessous :

est-ce que c'est bon ? Je peux le mettre dans sa boîte et le mettre en vente ?

Screenshot_20160101-000520.png

Edited by Regine
Link to comment
Share on other sites

Il y a 9 heures, Regine a dit :

Super ! Merci :)

Je n'ai plus qu'à retrouver sa boîte.

 

Tu peux me rappeler les manips que tu as effectuées pour en arriver là? Car tu ne parlais pas d'un mot de passe demandé, ou qq chose dans cet ordre là?

Link to comment
Share on other sites

C'est abominable le nombre de manips effectuées !!

Après avoir suivi les instructions sur Frandroid et ne pas avoir réussi à locker le bootloader avec l'outil tool all in one (je ne me rappelle plus de l'erreur),

et suivi la procédure indiquée sur la page de téléchargement de la dernière version de la rom officielle (en faisant un adb sideload), et ensuite du relock le bootloader une fois que tout est ok et bien j'avais une demande de mot de passe pour aller dans mon téléphone.

J'ai donc suivi ci-dessous :

 

https://forums.oneplus.net/threads/guide-how-to-unroot-your-oneplus-3-3t-and-go-back-completely-to-stock.456232/

sauf que la rom renommée ota était introuvable (pas de problème pour recovery_op3.img (je n'ai pas compris pourquoi)

Après, j'ai tout recommencé à zéro pour installer une autre version de TWRP et j'ai fait comme indiqué chez un des confrères de Frandroid.

Désolée.

Link to comment
Share on other sites

Il y a 1 heure, Regine a dit :

Je pense que oui, je crois avoir bien coché la case wipe > format data.

 

Si tu as fait un Format data, tu as décrypté le tel !!! 

Fallait juste faire un wipe data... 

Du coup, tu as plus de Mdp ? (tu peux commencer à le configurer, tu referas un wipe data pour le remettre à zéro.) 

Link to comment
Share on other sites

Tu me stresses !!

J'avais déjà re-configurer.

Pour te faire plaisir et me tranquilliser, je vais le refaire.

Rappelle-moi :

Je configure et, après ?

Je dois remettre TWRP en adb ?

Wipe data ?

Link to comment
Share on other sites

Il y a 3 heures, néonaloj a dit :

Non, tu re-installes pas twrp, tu commences à configurer, et tu verras si un Mdp t'es demandé... Ensuite, wipe data dans le recovery stock. Done ! 

J'ai configuré. Aucun mot de passe ne m'a été demandé.

Je suis allée dans le recovery stock, fait wipe data et au reboot, je n'ai pas la fenêtre comme avant la configuration.

J'ai la page d'accueil avec les icônes et le background One Plus.

 

As-tu oublié de me donner toutes les instructions ? Dis-moi, je fais quoi maintenant ?

 

J'ai continué : j'ai connecté le téléphone au pc, invite de commande, tapé “adb sideload <nom_de_la_rom>”

Citation

6) te voila avec un tel avec la rom stck et le recovery stock.

 

j'ai toujours la page d'accueil avec les icônes.

 

Edited by Regine
Link to comment
Share on other sites

il y a 58 minutes, Regine a dit :

J'ai configuré. Aucun mot de passe ne m'a été demandé.

Je suis allée dans le recovery stock, fait wipe data et au reboot, je n'ai pas la fenêtre comme avant la configuration.

J'ai la page d'accueil avec les icônes et le background One Plus.

 

As-tu oublié de me donner toutes les instructions ? Dis-moi, je fais quoi maintenant ?

 

J'ai continué : j'ai connecté le téléphone au pc, invite de commande, tapé “adb sideload <nom_de_la_rom>”

 

j'ai toujours la page d'accueil avec les icônes.

 

 

Tu réfléchis trop :) !

Fais simplement un factory reset!!! (paramètres > "sauvegarde et réinitialisation" > "rétablir la configuration d'usine").

Link to comment
Share on other sites

Je ne réfléchis pas, je suis tes instructions !!.

J'ai rétabli la configuration d'usine et maintenant j'ai la page "Welcome".

Si le/la future propriétaire de ce téléphone se retrouve avec demande de mot de passe, je lui donnerai tes coordonnées. 😛

Link to comment
Share on other sites

Il y a 4 heures, Regine a dit :

Je ne réfléchis pas, je suis tes instructions !!.

J'ai rétabli la configuration d'usine et maintenant j'ai la page "Welcome".

Si le/la future propriétaire de ce téléphone se retrouve avec demande de mot de passe, je lui donnerai tes coordonnées. 😛

 

Tu aurais pu (tu peux toujours...) vérifier si le tel est crypté ou décrypté, suite à ta manip?? (paramètres > sécurité > chiffrer le tel)

Ensuite, tu refais un factory reset...

Link to comment
Share on other sites

Ah non ! Je ne vais pas recommencer.

Mais, contrairement à ce que tu crois, j'avais vérifié et il était crypté.

Je n'ai JAMAIS fait la manip : paramètres > sécurité > chiffrer le téléphone.

Link to comment
Share on other sites

Il y a 14 heures, Regine a dit :

Ah non ! Je ne vais pas recommencer.

Mais, contrairement à ce que tu crois, j'avais vérifié et il était crypté.

Je n'ai JAMAIS fait la manip : paramètres > sécurité > chiffrer le téléphone.

 

Bah justement, si cette manip t'était proposée, c'est qu'il est décrypté !... Sinon, en cliquant dessus il ne te proposerait rien... 

Link to comment
Share on other sites

Il y a 1 heure, Regine a dit :

Rien compris.

Sur le 5 c'est indiqué Chiffré. C'était pareil sur le 3.

Il y a encore quelque chose qui ne va pas ?

D'origine le OP5 est crypté pour le décryptage reste la solution du TWRP + Root + flash du fichier No-verity

Link to comment
Share on other sites

Il y a 20 heures, Regine a dit :

Ah non ! Je ne vais pas recommencer.

Mais, contrairement à ce que tu crois, j'avais vérifié et il était crypté.

Je n'ai JAMAIS fait la manip : paramètres > sécurité > chiffrer le téléphone.

 

S'il te propose de "chiffrer le téléphone", c'est qu'il est décrypté...

En fait, si tu as fait un "Format data", tu l'as décrypté.

 

Il y a 5 heures, Regine a dit :

Rien compris.

Sur le 5 c'est indiqué Chiffré. C'était pareil sur le 3.

Il y a encore quelque chose qui ne va pas ?

 

A priori, soit tu vérifies si oui ou non il te propose de le chiffrer, si c'est oui, il est décrypté, si c'est écrit "chiffré", il est crypté, ce qui est l'option d'origine.

Bref, soit tu recommences la config pour vérifier, et tu referas simplement une "réinitialisation usine", soit tu laisses comme ça, et le suivant se débrouillera.

Je ne peux pas t'en dire plus...

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...