Jump to content
looping35

lg g4 avec texte en rouge bootloop?

Recommended Posts

Bonjour à tous,

voici mon problème: j'ai un texte en rouge au démarrage:"Your device is corrupt. It cannot be trusted an may not work properly"

j 'ai installé Nougat depuis MM, j'ai fait une c###rie  je n'ai plus accès au recovery (twrp), ni à la mise à zéro par kdz du bouton haut. par contre j'ai ADB qui communique avec l'appareil mais je ne peux rien faire, ADB me dit que je suis verrouillé!

puis-je le déverrouillé en écriture afin de remplacer les fichiers boot.img, Laf.img......par des nouveaux que j'ai extrais d'un KDZ? en somme AU SECOURS!!!

 

 

sur LG G4  H815

Share this post


Link to post
Share on other sites

Bon Youpi,😅 j'ai utilisé la méthode via le débriquage Quadcomm "Unbrick LG G4 Brick hs-usb Qdloader 9008 Without Box"

Ça fonctionne nickel, hormis le fait de devoir démonter partiellement le G4....(à noter qu'il n'est pas nécessaire de sortir la carte mère!).Si quelqu'un à besoin de conseils en la matière....

 

 

  • Like 1

Share this post


Link to post
Share on other sites

Bonjour sauf erreur dema part la maj nougat pour le h815 n est pas encore sortie piur d'autres versions oui du coup le brickage s'explique je pense.

Sent from my LG-V500 using Forum mobile app

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






  • Similar Content

    • By Djey51
      Bonjour,
       
      Je rencontre un problème avec l'application Garmin Connect sur mon MI 9T pro.
      j'ai une montre Garmin Venu. Le couplage avec le téléphone est ok, je reçois bien les notifications et les synchronisation se font sans problème.
      Mais voilà tout cela fonctionne tant que l'application GArmine Connect est en cours d'exécution... Car dès que je la ferme (l'application) la connecti.on bluetooth entre ma montre et mon téléphone est interrompue. Jene peux donc plus recevoir de notifications. 
      Je vais essayer d'être le plus complet possible :
      Avec cette même montre, sur mon Xpéria, cela fonctionne très bien.
      Sur le Xpéria, quand je quitte l'appli garmin Connect, j'ai une notification "Service Synch. Connect" de l'appli connect qui apparait et qui sert à maintenir la connection entre la montre et le téléphone en tache de fond.
      Sur le mi 9T pro, je n'ai pas cette notif et je perds la connection bluetooth entre le tel et la montre.
      SI je redémarre le Mi, sans ouvrir l'application garmin Connect, j'ai cette notification et la connection s'établie bien entre le tel et la montre.
      Par contre, dès que j'ouvre l'appli garmin connect puis que je la referme, alors je perds cette connection.
      J'ai déjà regardé toutes les autorisations, les autorisation spéciales (autoriser pop-up), ativé la localisation, désactivé les options de restriction pour économie de batterie, installé, désinstallé l'appli sur mon tél, découplé et recouplé la montre et le tel,fouiné dans beaucoup de forum. mais rien n'y fait.
       
      SVP !!! Auriez-vous une idée ? ou encore mieux, sauriez-vous d'ou vient le problème et ce qu'il faut faire pour y remédier ?
       
      Merci d'avance pour votre soutien
      Cordialement,
    • By bienvenues
      Bonjour, depuis que j'ai fait une mise à jour de share mi, le bouton du bandeau en bas de l'écran à gauche de forme carrée n'est plus fonctionnel. Lorsqu'on clique dessus, on obtient la même chose que pour les 3 petits points en haut à droite de l'écran. Comment faire pour revenir à la normale, merci de votre aide.
    • By Paimin
      Bonjour,
      Je souhaite avoir des infos sur un Huawei P30 (acheté en juin 2020).
      Les paramètres photos ne sont pas complets. Je n'ai pas accès à la résolution des images ni à la taille.
      Est-ce un bug ? Ou est-ce une manipulation que je ne saurais faire et pour laquelle je ne trouve pas d'infos.
      Les prises de vue sont bonnes, mais les tailles sont aléatoires.
      Merci de vos explication.
    • By Coralie1057
      Bonjour,
      Je ne sais pas comment mon fils a fait mais il a agrandi son clavier Samsung d'une telle taille qu'on ne le voit plus intégralement! Voir photo
      J'ai essayé de modifier dans les paramètres mais je ne peux pas y accéder car il me demande le mot de passe de verrouillage que je n'arrive plus à taper en entier...
      Comment faire?
      D'avance merci pour votre aide

    • By papypounet
      Bonjour,
      Dans le collège où je travaille, un élève a modifié le modèle de déverrouillage d'une tablette (T550). Évidemment, cet élève ne s'est pas fait connaître ;) Comment rétablir l'accès à la tablette dans ce cas ?
      Merci de vos réponses.
       
×
×
  • Create New...