Jump to content
jeremy08330

HUAWEI MATE 10 PRO BLA-L09(C109) MONOSIM PASSÉ EN DOUBLESIM(C432)

Recommended Posts

Sinon info importante pour tous le monde...
Funkyhuawei vient de me confirmé qu'il est impossible de le rooté après le rebrand...


Ma question de départ :
Bonjour,
Pouvez vous me répondre à cette question :
Si je rebrand un BLA-L09C109 en BLA-L09C432 ou autre région, est-ce que le code pour déverrouiller le bootloader change ?
Je voudrais pouvoir le rooté par la suite.
Car apparement il changerai si on rebrand en L29.

Merci d'avance.

Réponse de FunkyHuawei : Yes, even if you rebrand to BLA-L09C432, it will enable dual sim and change the bootloader code

 

Edit : Du coup j'ai demandé si on pouvais quand même trouver ce code :  ( Réponse apparemment Oui via DCUnlocker :D  )

Ma question : 
Ok merci pour votre réponse rapide.

Il y a t il un moyen d'avoir le nouveau code du bootloader ?

 

Réponse FunkyHuawei :  Not through us, but you may be able to use DC Unlocker to get it

Edited by jeremy08330

Share this post


Link to post
Share on other sites
Il y a 4 heures, jeremy08330 a dit :

Sinon info importante pour tous le monde...
Funkyhuawei vient de me confirmé qu'il est impossible de le rooté après le rebrand...


Ma question de départ :
Bonjour,
Pouvez vous me répondre à cette question :
Si je rebrand un BLA-L09C109 en BLA-L09C432 ou autre région, est-ce que le code pour déverrouiller le bootloader change ?
Je voudrais pouvoir le rooté par la suite.
Car apparement il changerai si on rebrand en L29.

Merci d'avance.

Réponse de FunkyHuawei : Yes, even if you rebrand to BLA-L09C432, it will enable dual sim and change the bootloader code

 

Edit : Du coup j'ai demandé si on pouvais quand même trouver ce code :  ( Réponse apparemment Oui via DCUnlocker :D  )

Ma question : 
Ok merci pour votre réponse rapide.

Il y a t il un moyen d'avoir le nouveau code du bootloader ?

 

Réponse FunkyHuawei :  Not through us, but you may be able to use DC Unlocker to get it

 

Edited by Billal
suppression

Share this post


Link to post
Share on other sites

Regarde ici on en parle plus en détails

 

 http://www.ph0nandroid.com/forum/deverrouiller-et-rooter-son-mate-10-pro-standart-t184615.html

 

 

 

Remplace le 0 par un o pour accéder

 

 

 

 

 

Share this post


Link to post
Share on other sites
il y a 1 minute, jeremy08330 a dit :

Regarde dans le tuto du Bootloader on en parle plus en détails

Sent from my BLA-L09 using Forum mobile app
 

je n'avais pas fait attention au changement de modèle

Share this post


Link to post
Share on other sites

Mise à jours du tuto:

Pour ceux qui veulent rooté le mate 10 après avoir fait un rebrand. (le code d'origine demandé à huawei ne fonctionne plus)
Voir lien dans le tuto pour avoir le nouveau code.

Sent from my BLA-L09 using Forum mobile app

Share this post


Link to post
Share on other sites

j'ai effectué un 2eme rebrand d'un 2eme mate.

le 1er a était impossible sous win 10. la avec le reg ça a fonctionné impeccable merci beaucoup.

 

par contre l'exe pour adb ne veux toujours rien savoir.

Share this post


Link to post
Share on other sites

Hello, quand tu dit ladb ne veux rien savoir c'est à dire ??

 

Edit: par firmware Finder, tu pourras prendre la 129 maintenant.

 

Sent from my BLA-L09 using Forum mobile app

 

 

 

 

Share this post


Link to post
Share on other sites

non juste l'exe qui ne copie rien.

mais au final ca a fonctionner quand meme avec fhrebrandtool donc le resultat est bon.

 

d'ailleurs a quoi sert cette exe vu que adb est compris ans  le zip de fhrebrand?

Edited by tiburce

Share this post


Link to post
Share on other sites

OK ça va.
Oui il me semble que ADB. Exe est aussi dans le dossier de fhrebrand

Sent from my BLA-L09 using Forum mobile app
 

Edit : ce n'est pas faux il ne sert pas a grand chose du coup mdr.

 

Mais moi ADB.exe ça fonctionne du premier coup (sur un pc windows 7).

 

4a22.jpg

 

evu9.jpg

Edited by jeremy08330

Share this post


Link to post
Share on other sites

Bonjour,
Vous pouvez me confirmer que la double sim est active?
Donc si on est en communication sur la sim1 et qu'on reçoit un appel sur la sim2 ou a un double appel ?
Car je veux le prendre pour le boulot et je dois être joignable sur les 2 sim

Merci d'avance

Envoyé de mon ONEPLUS A3003 en utilisant Tapatalk

Share this post


Link to post
Share on other sites
il y a 26 minutes, Eden33 a dit :

Bonjour,
Vous pouvez me confirmer que la double sim est active?
Donc si on est en communication sur la sim1 et qu'on reçoit un appel sur la sim2 ou a un double appel ?
Car je veux le prendre pour le boulot et je dois être joignable sur les 2 sim

Merci d'avance

Envoyé de mon ONEPLUS A3003 en utilisant Tapatalk
 

Negatif si tu reçois un appelle sur la sim 1 et que la 2 en reçois un après l'appel est basculé sur répondeur. Un menu du tel l'explique.

 

Screenshot_20180205-163216.thumb.jpg.bcddc4d9ffc990e403bb97f772129b58.jpg

Share this post


Link to post
Share on other sites

Ah zut j'avais compris sur un autre forum qu'il était actif en double sim... Donc c'est comme mon oneplus3T et ça sert a rien de changer alors...
Merci

Envoyé de mon ONEPLUS A3003 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

bonjour,

 

je suis entrain de faire la manip pour passer en BL029, je suis bloqué sur hisuite, mon téléphone est bien reconnu, j'ai bien internet sur le PC, mais quand je clic sur vérifier les mises a jour, ca cherche et me met "aucune connexion internet, veuillez vérifier les paramètres réseau"

 

j'ai regarder le parefeu windows tout est ok

 

quelqu'un aurait une idée  pour me débloquer ?

 

Merci d'avance

Share this post


Link to post
Share on other sites

oui, et cliqué sur le firmware sur funkihuawei

 

j'ai ca sur leur site :

Your currently selected firmware is BLA-L29 8.0.0.130(C432log)

You have 3 credits. You may install firmware.

Have a look at the instructions to see how to proceed.

Edited by Eden33

Share this post


Link to post
Share on other sites

tu à bien copier sur la ligne du dessous sans passé de ligne ???

 

Il faut que ca soit identique à l'image.

 

Je ne voit pas pourquoi ça ne fonctionne pas...

 

Tu à bien mis la version de hisuite du lien ?

(Avec celle d'origine ca ne fonctionne pas)

Share this post


Link to post
Share on other sites

oui j'ai pris la version de ton lien, et fait un copier coller pour le fichier host

 

je vais desinstaller et remettre pour voir

Share this post


Link to post
Share on other sites

bon reinstal et toujours pareil...

oui mais j'ai pas le wifi au boulot lol

 

 

Share this post


Link to post
Share on other sites

Écoute je sais pas pk ça ne fonctionne pas...

Je pense que tu doit avoir un soucis avec le fichier host... ( tu n'a pas laissé un espace devant le 213 ? )

Par contre évite la 130 c'est une bêta

 

Sent from my BLA-L09 using Forum mobile app

 

 

 

 

Edited by jeremy08330

Share this post


Link to post
Share on other sites

ok, merci pour l'info de la 130, je l'avais prise car c'était celle marqué dans le tuto

Share this post


Link to post
Share on other sites

Sur funky il y a pas de problème, elle sont toutes des full ôta...

Mais prend la 129 car sinon tu aura la maj vers la 129 à refaire après en ota depuis ton mate 10

 

Sent from my BLA-L09 using Forum mobile app

 

 

 

 

 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...