Jump to content
ramxda

Fastboot Flash Failure: Battery Low, Cannot Program... A l'aide!!!

Recommended Posts

Bonjour à tous,

 

J'ai fait une mauvaise manipulation avec mon Motorola Razr XT910 avec le mode Fastboot.

Aujourd'hui j'ai le message : 

AP fastboot  flash mode failure

0A.66

Device is locked. Status Code: 0

Battery low

Cannot Program

 

Voilà comment tout a commencé:

J'avais à l'origine CyanogenMod11 mais ça buguait au démarrage avec twrp, j'ai donc essayé de résoudre le problème via fastboot et adb. Ma 1ere erreur a été d'essayer de résoudre les message "AP fastboot  flash mode failure" et " device is locked" via la commande fastboot oem unlock. J'ai eu un message d'erreur sur l'impossibilité de débloquer alors j'ai cherché sur les forums et j'ai trouvé "androidmultitools" là c'était pas mieux, et sur un autre j'ai cru comprendre qu'on pouvais installer CWM via la commande fastboot flash recovery, toujours en erreur ça ne changeait rien.

Ma 2eme erreur j'ai essayé d'utiliser le fichier RAZR_RETAIL_EU_JB_UNBRICK pour débloquer la situation mais c’était l'horreur : il n'y avait plus de twrp et plus de CM11.

J'ai alors pété un plomb car même avec ma sauvegarde via twrp et l'impossibilité de le remettre avec openrecovery-twrp-2.8.5.2-mako.img (j'ai  eu que des échecs) alors j'ai donné le coup de grâce au mobile je crois en faisant un fastboot erase ou format qui m'a renvoyé une erreur aussi mais là en mettant à nouveau le mode fastboot j'ai perdu tous mes cheveux en voyant apparaitre battery low et cannot program.

Aujourd'hui j'ai donc un mobile qui s’éteint au bout de 10s quand on le branche en usb en mode fastboot et qui ne charge plus même après avoir laisser le mobile en charge plusieurs heures.

Le mobile ne charge plus la batterie sans le programme qui gérait la charge de celle-ci. Sur secteur le mode fastboot persiste mais sans le PC je ne sais pas comment réinstaller quoi que ce soit.

Est-il possible de corriger le mode fastboot via la carte SD et le mode recovery?

Merci d'avance pour toutes vos réponses.

Share this post


Link to post
Share on other sites

Merci Kéno40 pour ta réponse et ton intérêt sur ce sujet.

Le fichier RAZR_RETAIL_EU_JB_UNBRICK.rar dans ton lien a déjà été testé, c'est même lui qui m'a enlevé TWRP, il a été testé aussi après le bug du "battery low et du cannot program" pour voir si je pouvais revenir en arrière (quand la batterie le permettait encore) mais j'ai eu un message d'erreur, je ne peux plus te dire lequel 😏

Le problème pour une réinstallation complète c'est que ça prends du temps et que le mobile ne charge plus la batterie donc il me faudrait une solution qui passe par la carte SD (si possible) pour corriger déjà dans un 1er temps ce message "cannot program" dans le fastboot après si ça corrige le problème de charge de la batterie je pourrai tenter à nouveau les réinstallation de ROM. Ce que j'aimerai savoir c'est comment je peux corriger le mode fastboot pour qu'il soit à nouveau fonctionnel pour charger ma batterie sans avoir à passer par une rom complète (donc une procédure longue). Existe t'il un fichier ".IMG" que je peux utiliser avec la commande "fastboot flash recovery " ou "fastboot flash boot" pour corriger rapidement ce bug de "cannot program"?

Ou une autre solution : un fichier que je peux mettre sur carte sd et qui sera pris en compte au démarrage avec l'un des modes dispo sur le mobile au démarrage c'est à dire :

Recovery

AP Fastboot

BP SBF Flash

BP only

BP HW Diag & Boot AP

BP Tools

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






  • Similar Content

    • By edwinleboss
      Salut à tous,

      J'ai un problème hier soir. Après avoir rooté mon fairphone 3 (en utilisant adb, magisk, Et twrp), il a redémarré normalement. J'ai installé quelques applications avec des autorisations root. Et je voulais désinstaller Google Chrome (avec 3C all in one toolbox). Il m'a demandé de redémarrer mon appareil, ce que j'ai fait. Mais (voici le problème), mon fp3 reste à l'écran avec "Fairphone 3 powered by android", puis démarre le mode fasboot, etc. Je l'ai HARD-RESET avec le mode de récupération, mais ca fait pareil...

      Quelqu'un peut-il m'aider, s'il vous plaît ?

      merci :)
    • By EstebanAug
      Bonjour à tous,
       
      Pour des raisons diverses et variées, j'ai besoin de rooter mon smartphone Xiaomi Redmi 6A. La partie concernant le bootloader est faite, mais c'est au niveau du boot en recovery que ça coince. Je flash donc mon téléphone à l'aide de fastboot mais quand je reboot le téléphone en recovery, il me renvoie un affichage buggé, impossible donc d'utiliser twrp. J'ai essayé avec plusieurs versions de twrp, mais rien n'y fait.
       
      Serait-ce un problème de compatibilité ou mon téléphone a-t-il un problème ?
       
      Merci d'avance pour vos réponses
    • By foleyaxel1
      Bonjour à tous !
      Voilà depuis quelques heures je constate un bug sur mon très récent note 8 pro, j'aurais aimé savoir si quelqu'un l'avait déjà experimenté, et/ou résolu. En gros dès l'activation du point d'accès mobile mon xiaomi vibre et me signale le message '1 appareil connecté" sans que je ne connecte rien bien-sûr. J'ai bien verifié, pas de connexions automatiques des différents appareils alentours, et même en changeant le mot de passe à plusieurs reprises rien n'y fait.
       
      Une idée quant à l'origine de ce bug ?
    • By GregBrs
      Bonjour,
       
      J'ai acheté récemment le Redmi Note 8 Pro et j'ai remarqué très rapidement un problème plutôt spécial. Quand j'utilise mon casque Bluetooth JBL, téléphone à plat (posé sur une table par ex.) il fonctionne bien, mais dès que je prend le tel en main et le met verticalement, de grosses micro-coupures de font apparaître puis le casque se déconnecte tout seul du tel... 
      Quelqu'un sait d'où viens ce problème et comme le résoudre au plus vite svp ?
    • By Illegaume
      Bonjour.
       
      Je possède un OBI MV1 (je sais c'est nul...mais bon...) sous cyanogen OS (android 5.1.1). Ce dernier plantait (écran noir). Ne trouvant pas de solution. J'ai fait un retour aux paramètres d'usines. Depuis j'ai un message de mémoire saturée avec pourtant plus de 11GO d'espace disponible... Je ne peux plus rien faire... Je n'arrive plus à installer d'applications,
      Une idée ?
×
×
  • Create New...