Jump to content

USB Tethering not working


snake360

Recommended Posts

Hello guys,

 

I have a ZTE AXON 7 A2017G and want to use it as personal hotspot on my PC via USB. The interface MUI of this phone is not so good not intuitive and when I switch the USB Tethering supposed to do just that it's bringing a screen of how I want to connect by USB and not working to share the 4G connection to my PC. I tried all options to ‘only charge’ to ‘MTP’ etc. I use Windows 10 64bits, already installed the driver from the phone and I tried many solutions like changing the network adapter driver from device manager to RDNIS 6 or ZTE RDNIS ect. But it still doesn't work actually it does stuck the UI screens related to network when I connect the phone.

 

Anyone has a solution to make this work without rooting the phone? I still have a warranty so I don't want to root it while I still have it.

 

Thanks !

 

PS: j'ai ecris en anglais mais je peux traduire si besoin

Link to comment
Share on other sites

Pour que le ZTE serve de point d'accès en partage de connexion.

 

1) aller dans Paramètres

2) aller dans Point d'accès WLAN

3) activer la fonction et relever le mot de passe

4) connecter votre ZTE au PC via USB

5) sur le PC dans la liste des réseaux disponibles votre ZTE devrait apparaître

6) cliquer dessus et comme mot de passe à la connexion entrez celui noté à l'étape 3.

 

Envoyé de mon ZTE A2017G en utilisant Tapatalk

 

 

 

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...