evilov

Problème partage de connexion suite mise à jour

Recommended Posts

Bonjour,

La semaine dernière, j'ai mis à jour mon téléphone.

Tout fonctionne très bien, sauf le partage de connexion. D'habitude, aucun problème, mais depuis quelques jours, il se deconnecte tout seul avec comme message : "point d'accès désactivé pour économie de batterie". Or, je n'ai nulle part demandé à désactiver le partage de co pour cause de batterie.

 

Quelqu'un a une idée?

Share this post


Link to post
Share on other sites
Le 1/19/2018 à 20:14, evilov a dit :

Bonjour,

La semaine dernière, j'ai mis à jour mon téléphone.

Tout fonctionne très bien, sauf le partage de connexion. D'habitude, aucun problème, mais depuis quelques jours, il se deconnecte tout seul avec comme message : "point d'accès désactivé pour économie de batterie". Or, je n'ai nulle part demandé à désactiver le partage de co pour cause de batterie.

 

Quelqu'un a une idée?

 

Bonjour,

Ton téléphone a du passer en "mode de gestion d'alim. Economie", qui restreint certaines applis et certains paramètres énergivores. C'est dans les paramètres "Batterie". Il te faut décocher ce mode si celui-ci est activé.

Share this post


Link to post
Share on other sites
Le 22/01/2018 à 12:50, Michaël Dem a dit :

 

Bonjour,

Ton téléphone a du passer en "mode de gestion d'alim. Economie", qui restreint certaines applis et certains paramètres énergivores. C'est dans les paramètres "Batterie". Il te faut décocher ce mode si celui-ci est activé.

Bonjour, j'ai le meme problème depuis la dernière MAJ  FRD-L09C432B399 , le point d'accès ne reste plus activé , il se désactive automatiquement dès qu'on y est plus connecté ! C'est hyper Chiant , j'ai fouillé partout , désactivé toius les paramètres liés à la gestion d’énergie, et mon tel n'est pas en mode économie. J'utilise mon tel en mode routeur permanent car je rentre et sort de mon véhicule plusieurs fois par jours . Avant cette maj mon véhicule se connectait automatiquement à mon tel dès que je rentrais dedans, maintenant il faut que je pense à activer le point d'accès à chaque fois :(  Si quelqu'un a la soluce pour que ça reste activé ce serait génial ! ou bien il faudrait que je puisse revenir à la version précedente du firmware ...

Merci d'avance pour vos idées

 

  • Thanks 1

Share this post


Link to post
Share on other sites

Hello,

Je confirme, même souci chez moi depuis la mise à jour... J'utilise très souvent mon téléphone en partage de connexion WiFi et désormais, alors même que je suis connecté avec mon PC sur le point d'accès, le point d'accès se désactive.

Pareil, j'ai vérifié un peu partout dans les paramètres (batterie, partage de connexion, ...), et je ne suis pas en économie d'énergie.

Si quelqu'un trouve une solution, je suis preneur également.

Merci !

 

Ajout : même problème détecté par des utilisateurs allemands : https://www.android-hilfe.de/forum/honor-8.2804/hotspot-deaktiviert-sich-staendig.863944.html

Edited by Nicoco92
  • Thanks 1

Share this post


Link to post
Share on other sites

La notification reçue suite à la coupure (alors que j'utilisais le réseau en question avec un PC connecté sur ce point d'accès, et que mon téléphone était en charge...) :

honor.png

Share this post


Link to post
Share on other sites

je pourrai pas te dire car moi aussi je connecte mon pc portable a mon H8 mais par contre en connection usb , tout fonctionne bien 

Edited by hypnotic

Share this post


Link to post
Share on other sites

J’espère qu'ils vont corriger ce Bug rapidement car pour moi c'est vraiment la galère , c'est le truc qui me sert tous les jours !

Share this post


Link to post
Share on other sites

Voir peut être dans les paramètres wifi actif en veille (toujours/app. Branché/jamais) ...?

Sinon voir/tester aussi solution de partage internet via bluetooth...🤔

Édit : via bluetooth ça fonctionne bien... Mais plus de latence (chargement pages internet, maps)... Mais aussi plus économique en énergie. La norme 4.2 du Honor8 devrait gérer aussi la connexion multiples d'appareillage.

Edited by kainomed

Share this post


Link to post
Share on other sites

Comme dit plus haut ce n'est pas un problème de config mais un bug du dernier firmware, confirmé sur d'autre forums . Je n'avais aucun problème avec le B398 et anterieurs. Je souhaite faire un rollback pour downgrader en B398 maintenant ...

Share this post


Link to post
Share on other sites

J'ai enfin trouvé la solution ! Même si ça me paraît bizarre et que je ne pense qu'à une coïncidence. 

Moi mon nom de point d'accès était NEM quelque chose avec des chiffres et des symboles dedans tels que "%" ou autres. 

J'ai simplement renommé mon nom de point d'accès en "honor 8" et depuis je n'ai plus aucun soucis. 

Share this post


Link to post
Share on other sites

Bonjour,

après avoir souffert le martyr avec ce bug aléatoire de m#{#{ à la suite de cet maj de firm huawei de m#{#{  en mars '18, 

après avoir joué avec tout ce qui est possible et imaginable au niveau des confs de gestion d'énergie de cette m{#~{# d'Android et tous les paramètres Wifi possibles de gestion d'énergie, tous les canaux wifi sur mac, win, openbsd, freebsd à toute heure du jour et de la nuit et sur des réseaux edge/3g/4g à travers le monde,

après avoir parcouru une multitude de forums Android où en résumé si tu n'as pas un Android stock (le dernier évidemment) ou un Samsung S"cinqmillesixcenttrois" tu peux te le carrer profond (le tout en 50 occurrences toutes plus inutiles que les précédentes, à noter que cela fait plaisir de ne pas se trouver seul ici pour le coup, merci),

j'ai trouvé ma solution qui ne consiste pas à changer de téléphone.

 

La  solution robuste/validée terrain consiste simplement à "pinger" en continu l'adresse de passerelle (donc le téléphone, la 192.168.43.1 pour moi, oui un simple "ping 192.168.43.1" ) pour avoir du traffic à destination de la "stack IP" du téléphone et même un petit peu au delà et l’empêcher de décider de couper l'accès (notez que le traffic "routé" et "naté" par le téléphone ne suffit pas pour l’empêcher de décider de faire sa P{#[#{ d'économie d'énergie...en résumé le pourquoi on fait le partage: donc pas la peine de "pinger" 1.1, 8.8.8.8, 9.9.9.9, 8.8.4.4, 1.1.1.1 en continu et c'est ce qui est complètement fou dans cette histoire... ).

 

Btw, Samsung, Huawei, Google and cie ....   GO F#{# YOURSELF, your  Dr FrankAndroid creature '18 is shit and I do not even talk about "SD card as internal memory" issue here that would put you in jail in a world with minimalist customer respect.

ps: I am not an apple fanboy, nor a win fanboy, nor a linux fanboy, just someone that need to work and a have some rest at night.

 

 

Share this post


Link to post
Share on other sites

Bonjour,

Le problème vient de la bande fréquence du point d'accès wifi. Modifiez le de 5Ghz en 2,4Ghz et vous n'aurez plus le problème. J ai eu le problème sur le Mi 9 Cepeheus. Bonne journée.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.