Jump to content
khaleesi13

Problème de localisation dans la maison

Recommended Posts

Bonjour, je viens de recevoir le P Smart j'en suis contente mais le seul hic c'est que j'ai un soucis de localisation : quand je suis chez moi le GPS ne fonctionne pas. Normalement c'est le wifi et les cellules GSM qui me donnent une approximation de position mais je suis localisée à Roubaix par moment au lieu de ma ville dans les Bouches du Rhône !

Avec mon mari on a testé en coupant l'antenne femtocell de la Freebox et cela a mieux marché (localisation à quelques km près) mais en fait j'ai l'impression que le wifi ne donne pas d'information de localisation puisque il devrait me localiser à mon adresse.

donc étant sur Android 8 /EMui8

-Est-ce le wifi qui bugge ?

-Pour le GSM la position marche si j’éteins le femtocell. Est ce Free le problème ou Huawei qui ne sait pas interpréter les positions des antennes réseau ?

-Le problème est Free ? Android ? Huawei ?

J'ai appelé Free et de leur côté pas de soucis on m'a donc transféré au support technique de Huawei et on m'a demandé de restaurer le téléphone. Cela n'a pas fonctionné. La deuxième option : aller dans les paramètres et restaurer les paramètres réseau. Cela a fonctionné quelques minutes avant d'être à nouveau localisée à Roubaix. Troisième option : aller dans les applications concernées (Google Maps et Waze) et vider le cache. Toujours pareil cela marche un moment puis ça part en vrille. La dernière option : Déposer l'appareil dans un centre de réparation. J'ai l'impression que cela les dépasse. Je pense que ramener l'appareil pour ce diagnostic c'est un peu léger non ?

Share this post


Link to post
Share on other sites

Salut 

En F2C ton antenne Wifi te localise à son point de terminaison, donc rien d'illogique qu'il ne te donne pas ton adresse.

Est ce que tu as lancé une fois ton GPS dehors pour qu'il puisse se synchroniser la première fois avec des antennes ?

Share this post


Link to post
Share on other sites

Oui je suis déjà sortie et le GPS marche très bien, j'ai vérifié avec Cell Signal Monitor en fait dans la maison sans GPS, il se colle à l'antenne Femtocell de ma freebox et je vérifie avec http://cellidfinder.com/cells qui me donne toujours cette position (voir image). Quand je coupe la Femtocell de la Freebox (http://www.free.fr/assistance/5043.html#) alors ma localisation devient locale à quelques kilomètres près ce qui est mieux mais avec mon ancien téléphone (iPhone 6) j'étais localisé a quelques mètres près ! 

Dois-je en déduire que le téléphone ne sais pas lire l'information  de la Freebox ?

CaptureEcran 2018-02-05 à 11.15.52.jpg

Share this post


Link to post
Share on other sites

Avec l'iPhone 6 de mon mari on a testé et on trouve une localisation correcte a quelques mètres près et on a le même MCC/MNC/LAC, il y a que le CID qui est différent : 53196803 mais qui pointe vers Roubaix aussi ! 

On ne comprends plus rien !

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






  • Similar Content

    • By Tovisiegfried
      Bonjour, 
      Suite à la mise à jour de mon S21 vers Android 12, de nombreux bugs sont apparus, parmi lesquels impossibilité d'ouvrir des applis (MyMail, appli bancaire, Waze, Hearthstone via le Amazon Store), un battery drain conséquent et une surchauffe. 
       
      Le plus handicapant demeure la double authentification auprès de ma banque pour les transactions. J'ai contacté mon banquier pour désactiver à distance cette option. 
       
      Comme solutions, j'ai essayé :
      - redémarrage, extinctions à plusieurs reprises, 
      - mise à jour des applis via le Play Store, 
      - clear cache dans le Recovery. 
       
      En vain. Je n'ai pas envie de refaire une remise à zéro. J'ai écrit à Samsung via Samsung Members en leur envoyant un log de diagnostic. 
       
      Quelqu'un subit les mêmes bugs suite à la mise à jour ? Des solutions à proposer ? 
       
      Merci ! Je suis aux abois. 
       
    • By Piero2918
      Bonjour ! 
      Je rencontre un sérieux problème avec le playstore sur mon Honor10, dès que l'application ouvre elle se ferme toute seule et se réouvre directement et ça en boucle jusqu'à ce que je force la fermeture de l'appli. C'est assez gênant car du coup je ne peux plus mettre à jour mes apps! J'ai déjà essayé les solutions classiques du cache ect.. Mais rien n'y fait, en espérant que quelqu'un ait une solution, merci d'avance ! 
    • By sachoun2002
      Bonjour à vous !
       
      Je suscite votre aide pour tenter de résoudre un problème mobile je vous explique le contexte : 
       
      Xiaomi Mi 9 a jour avec 3 profils 1perso et 2 pro t Tous gérés par google (google normal ou workspace pour les pros). L'ensemble des mes contacts sont sur mon profil perso, rien sur les 2 comptes pro. Je n'ai aucun doublons.  
      Le PB -->  Lorsque je fait une recherche sur l'application contact de google sur mon mobile il y a systématiquement une ligne supplémentaire qui s'affiche du même contact sous la dénomination "contacts du profil professionnel" (voir PJ) avec une icône valise a côté. On peut pas cliquer dessus il n'est pas accessible.
      Ce problème n'est constaté que sur mobile, RAS niveau web. Je n'ai pas de profil professionnel activé nulle part (du moins de ce que j'ai pu vérifier).
       
      Concrètement dans tous mes véhicules société j'ai tout en double et à l'usage c'est super chiant exemple recherche vocal qui ne peut selectionner appeler la personne car doublons, etc...
       
      Please help !
       
       

    • By EmiX42
      Bonjour, je rencontre depuis un certain temps un problème avec les liens internet que je reçois. Quand je clique sur lien, il ne me propose plus de l'ouvrir avec Google Chrome. Sur l'image, vous pouvez voir ce que ça m'affiche quand je clique sur un lien, que je clique sur l'un ou l'autre des "plus", cela m'ouvre le lien sur mon navigateur Mi, le navigateur de Xiaomi. Si vous savez comment régler le problème, j'attend vos réponses avec impatience en espérant que ce soit concluant.

    • By Ydil
      Bonjour,
       
      Je viens d'acheter ce téléphone et je rencontre un problème bien embêtant.
      Lorsque je le branche à ma voiture pour avoir Android auto, le téléphone est tellement ralenti qu'il est inutilisable même après l'avoir débranché.
      J'avais auparavant un honor 9 d'il y a 4 ans et je n'ai pas ce problème avec android auto dans la même voiture.
       
      Avez-vous déjà rencontré ce problème ?
      Avez-vous des idées que je pourrais tester ?
      Il faut que je trouve une autre voiture avec Android auto afin de voir si cela provient d'une incompatibilité avec ma voiture ou si le problème est ailleurs.
       
      Merci pour votre aide.
       
×
×
  • Create New...