Jump to content
Lepoisson

Adresse mac bloquée sur 02.00.00.00.00.00

Recommended Posts

Bonjour j'ai un leeco le max 2 x821 et hier en regardant  mes séries la wifi se coupe et pas moyen de la réactiver je pense que le problème peut venir de l'adresse mac qui reste bloqué  sur 02.00.00..... que faire ?

Merci 

Le poisson 

Share this post


Link to post
Share on other sites

Ca ressemblerait à une NVRAM écrasée ou perdue. As-tu fait des manips particulières sur le téléphone ? tentative de root, flashage ?

Est-ce bien cette adresse MAC wifi anormale qui s'affiche quand tu numérotes *#*#232338#*#* dans le clavier d'appel ? (c'est un des nombreux "codes secrets" de ce téléphone pour avoir des infos)

Edited by Ultrix

Share this post


Link to post
Share on other sites

Quand je numéroté ce code rien ne s'affiche et oui j'ai esseyer de roter le téléphone  mais sans résultat et j'ai aussi esseyer de flasher une rom d'origin pour voir si sa pouvais regler le problème étai mais rien à faire il ne part pas 

Share this post


Link to post
Share on other sites

Comment as-tu essayé de le rooter ? lien ?

Quel firmware d'origine as-tu essayé de flasher ? lien ?

- soit tu as flashé un firmware pour une autre variante et donc le chip wifi n'est plus reconnu

- soit tu as flingué la NVRAM ou sont stockées des infos comme l'adresse MAC

Share this post


Link to post
Share on other sites

Après lecture du sujet de XDA, il semble bien qu'il n'y ait pas 36 variantes de ce modèles, les variantes nationales des firmwares étant interchangeables d'après ce qu'ils disent. Donc mon hypothèse 1 tombe à l'eau.

N.B. pourquoi la 15s ? la 16s a des commentaires plus favorables.

Reste la NVRAM. On trouve des articles sur comment corriger les problèmes de NVRAM sur ce modèle (cherche "leeco le max 2 mac nvram") mais cela ne semble concerner que l'IMEI dans ce cas. Je n'ai pas vu quoi que ce soit à propos de l'adresse MAC WLAN. En plus c'est un Qualcomm et je suis beaucoup plus familier avec le monde Mediatek...

Problème similaire sur un Xioami avec une solution possible, commande fastboot + reflashage après : http://en.miui.com/thread-264863-1-1.html mais cela sous-entend un programme pour flasher le smartphone en mode EDL, je ne sais pas si ça s'applique à ton modèle

En résumé, je n'ai pas trouvé grand'chose...

Même problème sur un Le Pro 3, mais pas de solution !

 

EDIT : discussion très proche chez nos amis russes de 4PDA : https://4pda.ru/forum/index.php?showtopic=822890&st=7540

(Google Translate ou Yandex Translate sont tes amis !)

Pas mal de solutions proposées, finalement le posteur dit avoir "reflashé un backup du firmware précédent" pour que cela remarche. A explorer.

 

Edited by Ultrix

Share this post


Link to post
Share on other sites

Euhh... nulle part, c'était son backup à lui, qu'il avait fait je ne sais comment. Quelle version ? quelle variante ? il ne le dit même pas.

Donc je ne sais quoi te conseiller d'autre que d'essayer plusieurs versions différentes de ce qui se trouve pour cet appareil.

Share this post


Link to post
Share on other sites
Posted (edited)

meme probleme mai avec un lg nexus 5 je l'ai roote avec kingroot sans resultas et voila que je ne peux plus me connecter svp as-tu trouve une solution?

meme probleme mai avec un lg nexus 5 je l'ai roote avec kingroot sans resultas et voila que je ne peux plus me connecter svp as-tu trouve une solution?

Edited by Kodel

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...