Jump to content
Pascr001

Problème accès aux comptes GOOGLE

Recommended Posts

salut,

Depuis quelque temps j'ai un souci pour choisir un compte Google.

Je me dis rendu compte de ça il y a quelques semaines sur Chrome pour le connecter à un de mes comptes Google.

Et avant hier c'est sur l'app HOME que j'ai compris qu'il y avait un problème qque part !

 

Du jour au lendemain, sur l'app HOME

je ne voyais plus sur quel compte l'app était connectée.

J'avais au début l'écran gris sans le compte qui s'affichait en haut à gauche ... mais maintenant plus rien car j'ai désinstaller / réinstallé l'appli et impossible de choisir un compte google (présent ou non sur le tél)

 

Pour isoler le souci j'ai installé google home sur ma tablette et là, PAS de souci, j'ai bien mes comptes google qui se proposent et il me reste qu'à choisir lequel utiliser !

 

Je pense donc que souci vient d'un fuxxing paramètre de mon tél .. mais lequel?!

J'essaie un peu tout mais rien n'y fait !

 

Il n'y a pas si longtemps je voyais bien mes 2 comptes google dans le menu en haut à gauche de HOME ... mais plus rien depuis avant hier (moment où je me suis aperçu du bug!)

 

Pour info, j'ai le même phénomène dans gmail par exemple, quand je veux rajouter un compte google qui n'est pas dans la liste...

Voici la manip :

1- je fait "+ ajouter un compte"

2- je choisi "google"

3- J'ai une demande d'autorisation (que je valide avec l'empreinte ou le code

4- j'ai le message "Vérification des infos qui s'affiche"

5- j'ai ensuite "connexion / utiliser votre compte google"

6- je saisi l'email + suivant

 

>> et là il me répond "ce compte existe déjà sur votre appareil" sur Home, j'ai essayé de supprimé X fois le compte + relancé la manip ci-dessus ... mais même en saisissant mon identifiant + mot de passe du compte NON créé sur mon tél et que je veux rajouter : il n'apparait jamais dans la liste des comptes à utiliser...

 

ça commence à me gonfler ce souci!!

 

Donc soit c'est une putxxx de MAJ de Google? ou de Home ? Ou un paramètre de mon tél ...

Mais en tout cas: rien à faire, ça veut pas !

Je précise que j'ai essayé :

-désinstaller/réinstaller HOME : ko

-downgrader HOME : ko

-vérif des paramètres (maj app en arrière plan, maj via wifi ou 4g ON, ... )

- etc etc

Mais le problème persiste !

 

Si quelqu'un à une idée, ce serait sympa ! ;-))

Tant qu'à faire, j'aimerais éviter le hard reset car la réinstalle de toutes les à : bonjour :-\

 

PS : tel non root!

 

Merci :-)

Share this post


Link to post
Share on other sites
Posted (edited)

Bonjour,

J'ai également ce problème en changeant de téléphone.

Sur mon précédent téléphone (Android 8.) j'avais WhatsApp qui fonctionnait très bien.

Je fais une sauvegarde de mes discussions WhatsApp sur Google Drive (procédure indiquée par WhatsApp).

Sur mon nouveau téléphone (Android 10) après l'installation et démarrage, WhatsApp me demande les infos du compte Google pour lancer la restauration et là, même souci "ce compte existe déjà sur votre appareil". Et je suis bloqué.

-------------------------

Je viens de trouver la solution sur ce forum :

Solution trouvé par Ankis sur le forum google chrome :

Allez dans Paramètres > Applications & Notifications > Applications
Dans la liste, sélectionnez Services Google Play.

(sauf que chez moi elle n'apparaît pas [Android 10]... Sur mon précédent téléphone [Android 8] je la trouve. Du coup, fortuitement, elle s'est lancée quand j'ai demandé les détails d'une erreur Google)

Sous Android 10 :

  • Allez dans Stockage > Effacer les données > Vider le cache > OK
  • Allez dans Stockage > Effacer les données > Gérer l’espace de stockage > Effacer toutes les données.

 

Et là, j'ai lancé WhatsApp qui m'a aussitôt proposé la restauration de mes données sans poser aucune question.

Merci encore à ce forum car je n'aurais jamais trouvé la solution tout seul. 👍😎

 

PS : si quelqu'un sait :

  • pourquoi "Services Google Play" n'apparaît pas dans la liste des applications sur mon android 10,
  • comment le faire apparaître si jamais j'en ai besoin à l'avenir,

je suis preneur ! ☺😎👍

 

 

Edited by Saphir45

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...