Celika

Services Google Play plante et prends beaucoup de place

Recommended Posts

Salut

 

Depuis quelques temps j'ai un message "Services Google Play a cessé de fonctionner". Je ne suis visiblement pas le seul. J'ai supprimé ses données, comme j'ai pu le lire ci et là, ça marche un temps (1-2 jours), puis rebelote: plantage, message d'erreur, applications qui se ferment brusquement,...

De plus, l'application grossis à chaque fois. De ~300mo à l'origine, elle est passé à 1,5go la dernière fois que j'ai supprimé les données !

Auriez-vous une solution plus efficace à me conseiller ? Autre qu'une remise à zéro si possible ;) .

 

Le tél est un Lenovo K5 sous Android 5.1.1 stock, non rooté.

 

Merci :) !

Share this post


Link to post
Share on other sites

Salut,

À ta place, je rooterais mon smartphone, je ferais un backup des données importantes et apps avec Titanium Backup et j'installerais une ROM custom sans Gapps pour pouvoir les flasher correctement. Si tu n'as jamais fait ça, il existe plein de tutos super simple à suivre, et si tu n'as pas l'esprit bidouilleur, je ne sais pas quoi faire...

Malheureusement on ne peut pas faire grand chose avec les services Google lorsque l'on est pas root. Personnellement, j'ai eu un problème similaire au tien en supprimant un compte Google avec lequel j'étais connecté au PlayStore et j'ai dû faire la manip donnée plus haute pour résoudre le problème rapidement. 

Bonne journée

Share this post


Link to post
Share on other sites

Merci pour ta réponse.

 

J'ai jamais tenté de flasher un téléphone, bien que l'idée commençait à me démanger depuis quelques temps (téléphone lent, autonomie en baisse, plus de MAJ...). Je bidouille un peu sur PC, mais pas tellement dans tout ce qui est programmation et cie. Enfin avec un bon tuto ça devrait le faire... Il y a des trucs spécifiques à prendre en compte vis-à-vis de mon modèle ou un tuto pour un smartphone équivalent devrait faire l'affaire (genre un S3 ou un G2) ?

Merci

Share this post


Link to post
Share on other sites

Bonsoir, 

Sujet transféré vers la section dédié au K5.

Share this post


Link to post
Share on other sites

La manip est généralement la même pour tous les téléphones : si le tél a un bootloader, le deverouiller, installer les pilotes adb sur l'ordinateur, flasher le TWRP correspondant à ton modèle (et pas un autre), trouver une bonne ROM custom (voir sur le site XDA), après avoir backup tes données, effectuer les wipes nécessaires puis flasher la ROM et les Gapps (même si on peut vivre sans les Gapps, ça fait du bien à la vie privée mais je sais que c'est pas toujours facile pour un débutant ) et roulez jeunesse !

Évidemment ce sont les grandes lignes et même s'il n'existe peut-être pas de tuto pour ton modèle précis, tu peux en suivre un en faisant attention à utiliser les bons fichiers pour ton téléphone. Si tu as un doute, demande moi ou à une des rares personnes qui vient encore sur ce forum (ou si tu parles un peu anglais, le forum XDA est plein de bonnes âmes qui sauront t'aider).

Share this post


Link to post
Share on other sites

Merci pour ta réponse et ces infos. C'est du chinois pour moi pour l'instant, mais je vais m'y mettre 😉.

Pour limiter le risque de grosse boulette, sais-tu s'il est possible de faire un "ghost" complet du téléphone pour le remettre ensuite au besoin ?

 

@Alex: désolé, je voyais mon sujet comme "non spécifique" au début mais c'est vrai que ça a bifurqué vers le root ensuite...

Share this post


Link to post
Share on other sites

Oui un backup complet du smartphone est possible mais une fois que tu as installé TWRP. Il y a une option backup et tu choisis ce que tu veux sauver avant d'installer une autre ROM. Normalement, pas besoin de faire un backup de tes données avant d'installer TWRP car c'est vraiment simple si tu as pris le fichier correspondant. Néanmoins, tu peux toujours transférer tes contacts sur ta carte SIM (elle n'est pas effacé peu importe ce qui arrive au téléphone), transférer tes photos sur ton ordinateur ainsi que tes messages. Pour les applications, je ne sais pas ce que tu utilises mais les plus importantes ont une sauvegarde en ligne (Facebook etc... ).

Edit: après avoir regardé sur XDA, ce téléphone n'a pas l'air d'avoir une grosse communauté donc les ROM custom ne seront peut-être pas au top.

Edited by BabaORhume
Informations en plus

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






  • Similar Content

    • By HoMiCiDe
      Bonjour, je suis nouveau sur ce forum...merci de m’accueillir. Donc j'ai un problème pour flasher une tablette logicom L-EMENT tab 1043BT (ZM1027TN-MB-V1.1.2015.06.13) ... Après beaucoup de recherches sur le web j'ai trouvé un dump complet apparemment, mais comme je n'y connais pas grand chose ....😑 J'ai donc essayé de la flasher avec RK android tool V 2.33 tout se passe bien jusqu'au check system qui s’arrête à 6% suivi d'un message d'erreur "download image fail". Étant novice je ne sais pas trop d’où vient le soucis ...pilotes ? mauvais dump ? fichiers manquants ? Si un pro passe par là et pouvais m'aider ou si quelqu'un a déjà eu ce problème auparavant je suis intéressé par vos propositions . Merci et bonne journée 😀
    • By kenjhy78
      Bonjour la communauté,
      je vous expose mon problème, depuis 2 jours mon Asus ne fait que redémarré en boucle 😭, à l'affichage de la batterie . je ne saurai vous dire de quoi cela provient mais j'ai le seul souvenir que je me rendais au travail en écoutant de la musique.
      Il venait d'être reseté d'usine depuis 3 semaine et mais apk du store et différents comptes réinstallés.
      Savez-vous s'il est possible de flasher le boot avec une image d'origine ? si oui vous fort aimable de m'orienter vers la solution, démarche comprise.
      je reste à votre entière disposition pour d'éventuelles questions ou détails omis de ma part.
       
      avec mes remerciements d'avance.
    • By Kingu Prima
      Bonjour, 
       
      Depuis la mise à jour vers MIUI 11, les badges de notifications n'apparaissent plus sur les applications tierces comme Twitter, Whatsapp, Gmail, Telegram...
      Les notifications sont bien activées pour ttes les applications du smarphones.
      Ce problème semble toucher les Mi 9 Lite et d'autres produits Mi 9:

      https://forum.xda-developers.com/Mi-9/help/notification-badges-gone-miui11-t4002701
      https://xiaomi.eu/community/threads/miui-11-notification-icon-bug.52496/
      http://c.mi.com/thread-2598569-1-0.html?sources=1
       


      Est-ce que vous auriez une solution ou faut-il attendre une nouvelle màj par Xiaomi, et si oui comment les contacter pour les prevenir de ce bug ?

      Merci

    • By Daniel8821
      Bonjour a tous,
       
      Suite a une mauvaise manip de ma part sur mon telephone Nokia 3.2 TA-1156.
      Je voulais le root ..et suite a la manip fait ,sur mon telephone j'ia plus rien c'est a dire que plus d'appareil photo, plus aucun moyen de faire un partage de connexion,etc.
      J'ai essaye de faire via le telephone mettre a jour , ça me donne que j'ai deja la derniere MAJ a jour.
      Esssaye de suivre ,les tutos trouver sur le internet ,j'arrive a rien..

      Pouvez-maidez ? me donnez une procedure a suivre ?
    • By dam3340
      Bonjour à tous ! Bon j'espère que vous allez être d'une précieuse aide.. Donc voilà, plus de 2 ans que j'ai mon MI5, j'avais changé une première fois mon écran moi même, quand j'ai posé l'écran, la vitre s'est fissuré (dû à un accroc) mais tout été OK. Donc j'ai recommandé, j'ai voulu le rechanger en déformant l'accroc afin de bien le poser et cette fois... 💩 ! la vitre va bien, mais c'est le logiciel. Il ne s'allume plu du tout ! Et quand je le branche au secteur il réagi normalement et affiche très bien la batterie verte. Impossible d'aller dans le recovery etc... La nappe des touches sur le côté défectueuse ? Combinaison de touche pour debloquer ? Aucune idée..
      Je serais ravis que des personnes tentent de me donner un coup de pouce, merci d'avance.. 
       
      (pour infos je ne sais pas s'il existe des réparateur qui peut entrer dans le logiciel en France..)