MLM3

"application non installée" alors qu'elle s'installait bien avant

Recommended Posts

Bonjour,

J'avais, il y a un moment de cela, installé une application par APK. Cela s'est passé sans problème. Un moment, mon téléphone m'informe que c'est une application malveillante (alors qu'elle ne l'est pas et je le sais) et me propose de la désinstaller. Voulant enlever la notification, j'appuie sans le faire exprès sur le bouton pour la désinstaller. Depuis, j'ai retéléchargé l'APK et retenté de l'installer mais à chaque fois cela me mettait "application non installée". Aucune solution proposée sur internet ne marche. Est-ce que quelqu'un pourrait m'aider? Si possible sans avoir à router mon téléphone. Merci d'avance.

 

P.S.: mon téléphone est un huawei mais je ne sais pas quelle version (une plutôt récente en tout cas)

 

Share this post


Link to post
Share on other sites

Bonjour, as-tu essayer de redémarrer l'appareil ? Peut être qu'il va te remettre le message d'application malveillante et tu pourras faire "Installer quand même"

Share this post


Link to post
Share on other sites
Il y a 14 heures, MisterEvans78 a dit :

Bonjour, as-tu essayer de redémarrer l'appareil ? Peut être qu'il va te remettre le message d'application malveillante et tu pourras faire "Installer quand même"

Bonjour

Tout d'abord merci de intéresser à mon problème

Ensuite, le problème est que l'application ne veut pas s'installer tout court. La notification m'annonçant que l'application est malveillante est apparue en me proposant de la désinstaller. Elle n'apparaît pas quand je n'arrive pas à l'installer. De plus, j'ai déjà essayé de redémarrer mon appareil.

Share this post


Link to post
Share on other sites
Bonjour
Tout d'abord merci de intéresser à mon problème
Ensuite, le problème est que l'application ne veut pas s'installer tout court. La notification m'annonçant que l'application est malveillante est apparue en me proposant de la désinstaller. Elle n'apparaît pas quand je n'arrive pas à l'installer. De plus, j'ai déjà essayé de redémarrer mon appareil.
Ah est ce qu'il s'agit d'un anti virus que tu as installé ou de Play Protect une sorte d'anti virus préinstallé dans play store ?

Envoyé de mon SM-G950F en utilisant Tapatalk

Share this post


Link to post
Share on other sites
il y a 19 minutes, MisterEvans78 a dit :

Ah est ce qu'il s'agit d'un anti virus que tu as installé ou de Play Protect une sorte d'anti virus préinstallé dans play store ?

Envoyé de mon SM-G950F en utilisant Tapatalk
 

Bonjour

C'était en effet play protect qui m'empêchait de réinstaller cette application. Un grand merci de ton aide

MLM3

 

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By Kiwix
      Bonjour,
      Ça fait plusieurs semaines que ma tablette a fait des siennes. J'ai planché plusieurs fois sur le problème et force est de constater que j'ai plus le chois que de passer par un gros flash de la tablette. Bien sûr internet ne manque pas de tuto de flash, seulement on s'y perd très facilement.
      Concrètement je viens demander l'aide d'un "expert" pour m'aiguiller sur la façon d'opérer dans mon cas. En effet, j'ai plusieurs fichier qui viennent du site acer donc ca devrait être fiable mais je ne comprend pas bien la façon dont on doit s'en servir. 
      J'ai essayé les fichiers boot.img et tee.img avec le logiciel LiveSuit. J'ai essayé le logiciel flash tool avec le fameux fichier scatter qui fail au chargement. Bref j'ai besoin d'aide pour y voir clair dans tout ce foutoir.
       
      Lien: Screen des fichiers DL sur le support d'ACER.
      https://www.acer.com/ac/fr/FR/content/support-product/6409?b=1
       
      Merci a ceux qui prendront le temps de lire et bien sûr à ceux qui auront le courage de répondre pour m'aider  😃
       

    • By Zed356
      Bonjour tout le monde,
      Je voulais savoir si on pouvais faire un partage de connection filaire en rj45, d'un smartphone à un ordi ou une console. Merci d'avance.
    • By SeedorfTn
      Bonjour, 
      Voila! c'est le moment de passé la commande :)
      Mai le problème je trouve plusieurs version et c'est un peux flous pour moi!
      EVR-L29 EVR-TL00 EVR-AL00! la quelle est la version global? la quelle choisir?
      Merci pour votre aide
       
    • By NairD
      Bonjour,
      Ce matin j'ai root mon Galaxy S5, il me manquait une option à cocher, et, étant extrêmement doué, je l'ai cochée sur mon Galaxy J4 (sm-j400g)...
      Je m'en suis rendu compte lorsqu'il fut un peu trop tard...(Erreur Custom binary blocked by FRP Lock en démarrant)
      J'ai du passer 4-5 heures (edit: 8 heures maintenant) à essayer des choses, avant de me résillier : mon téléphone ne peut plus démarrer.
      Je me suis aussi rendu compte que je ne pouvais pas entrer en Download Mode, assez problématique pour résoudre ce problème.
      Merci de vos réponses (utiles je l'espère 😉)
      EDIT:
      En fait, lorsque j'essaie d'entrer en mode download, j'aperçois le mode download, et j'entre dans " Android recovery ":
      (Tout en bas):
      #Fail to open recovery_cause(No such fil
      e or directory)#
      Je pense que c'est pas normal...
    • By samgeek
      Je constate que je ne recois plus les notifications de mise a jour d'applications,
      independamment du terminal, puisque je l'ai constate sur mon note 9 et sur un A5.
      Avez vous constate le meme probleme ?
       
      merci pour vos commentaires