Recommended Posts

Bonjour à tous!

Je possède un samsung galaxy player wifi 5.0 (YP-G70) depuis 2011/2012, la batterie a rendu l´âme en 2015, je ne trouvais nul part une nouvelle batterie.

Il y a environ 3mois, j´ai enfiiiin trouver une batterie sur ebay, je la place, je charge l´appareil, puis je l´allume. Au moment ou SAMSUNG apparait, il s´éteint.

J´essaye plusieurs fois, puis au bout d´un moment, il a arrêter complèment de s´allumer. Le seul moment ou il s´allumait c´étais sur <<dowloading, do not turn off target>>.

Maintenant il le faut brancher (prise ou PC) pour que même <<dowloading, do not turn off target>> le montre…

Ça viendrait de la mise à jour ? ça fait environ 3ans qu´il n´y en as pas eu.

Ou une pièce qui a griller ?

 

Sur un autre forum j´ai demander, et une personne ma dit

Tu peux installer Samsung Kies (vu que ton appareil n'est pas tout récent, je doute qu'il soit pris en charge par le logiciel SmartSwitch). En installant le logiciel, les pilotes vont automatiquement s'installer avec, pas de problèmes pour ça.
Une fois le logiciel installé et lancé, tu pourras démarrer ton appareil en mode downloading, le brancher sur ton PC, et suivre les indications que le logiciel te fournira.
D'ailleurs, si en mode downloading ton appareil ne faisait absolument rien, c'est tout simplement parce qu'il attendait quelque chose (que le logiciel Kies lui fournira).

 

Mais KIES ne détecte rien vu qu´il est "éteint"…  déjà que même avant KIES ne fonctionnait pas très bien…

J´ai aussi essayer de le rooter, mais rien.

 

Il est mort ? ou peut on changer des pièces ? 

Merci d´avance.

Share this post


Link to post
Share on other sites
Bonjour à tous!
Je possède un samsung galaxy player wifi 5.0 (YP-G70) depuis 2011/2012, la batterie a rendu l´âme en 2015, je ne trouvais nul part une nouvelle batterie.
Il y a environ 3mois, j´ai enfiiiin trouver une batterie sur ebay, je la place, je charge l´appareil, puis je l´allume. Au moment ou SAMSUNG apparait, il s´éteint.
J´essaye plusieurs fois, puis au bout d´un moment, il a arrêter complèment de s´allumer. Le seul moment ou il s´allumait c´étais sur >.
Maintenant il le faut brancher (prise ou PC) pour que même > le montre…
Ça viendrait de la mise à jour ? ça fait environ 3ans qu´il n´y en as pas eu.
Ou une pièce qui a griller ?
 
Sur un autre forum j´ai demander, et une personne ma dit : 
Tu peux installer Samsung Kies (vu que ton appareil n'est pas tout récent, je doute qu'il soit pris en charge par le logiciel SmartSwitch). En installant le logiciel, les pilotes vont automatiquement s'installer avec, pas de problèmes pour ça.
Une fois le logiciel installé et lancé, tu pourras démarrer ton appareil en mode downloading, le brancher sur ton PC, et suivre les indications que le logiciel te fournira.
D'ailleurs, si en mode downloading ton appareil ne faisait absolument rien, c'est tout simplement parce qu'il attendait quelque chose (que le logiciel Kies lui fournira).
 
Mais KIES ne détecte rien vu qu´il est "éteint"…  déjà que même avant KIES ne fonctionnait pas très bien…
J´ai aussi essayer de le rooter, mais rien.
 
Il est mort ? ou peut on changer des pièces ? 
Merci d´avance.
Bonjour alors la méthode que la personne ta dis supprime ce qui a dans le téléphone de souvenir et pour le démarrer en mode download faut appuyer en même temps sur Power + Vol. Haut (+ Home si ton appareil a un bouton HOME physique) et normalement tu aura une page avec écrit Warning...

Envoyé de mon SM-G950F en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Alors quand j´appuie sur Power + Volume haut + Home, comme dit avant, il le faut brancher sur PC pour avoir une réaction de l´appareil, et ça me donner <<dowloading, do not turn off target>>.

J´ai reéssayer aujourd´hui, et ça me donne en boucle le signe de charge qui "cherche". (photo)

Ça ne me donne même plus le dowloading…etc 

Avant ce problème, le warning se donner de la même manière, je suppose donc qu´il y ai besoin d´un téléchargement de pilote? 

Mais étant donner qu´il le faut connecter au PC,  et qu´il ne s´allume plus, se n´est plus possible ?

20190112_140356.jpg

Share this post


Link to post
Share on other sites

Oui voila contrairement à avant…

 

Et encore depuis Samedi, ça me donne seulement comme sur la photo 😳le signe de charge.

 

Donc ce n´est pas normal…il rend l´âme ?

  • Like 1

Share this post


Link to post
Share on other sites
Oui voila contrairement à avant…
 
Et encore depuis Samedi, ça me donne seulement comme sur la photo le signe de charge.
 
Donc ce n´est pas normal…il rend l´âme ?
J'ai bien l'impression Tu peux le démarrer en mode recovery ? Et aussi est ce qu'il charge ?

Envoyé de mon SM-G950F en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Alors le mode recovery je n´arrive plus a le mettre, puis le downloading aussi, encore moins sans le brancher.

Si il charge, je ne sais pas vraiment, ça met comme sur la photo pendant quelques secondes puis écran noir.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now