Jump to content

Odin bloqué sur "Get PIT for mapping" help!


Recommended Posts

Bonsoir à tous,
J'ai essayé de rooter mon S7 Edge sm-g935f (eu) Exynos8890 de plusieurs façons et toujours le même soucis : Odin bloque sur "Get PIT for mapping"...

- Mode OEM et Debug activé sur le tel.
- J'ai lancé Odin en admin.
- Mon S7 est détecté : case ID:COM.
- Dans les options case auto-reboot et F.Reset Time cochée et rien d'autre.
- AP avec le fichier "CF-Auto-Root-hero2lte-hero2ltexx-smg935f.tar.md5".
- Je clique sur START et bam...

Je ne sais plus quoi faire, ça fait des heures que je tourne en rond pff, surtout que c'est juste rooter pour pouvoir jouer avec Sixaxis et manette PS3.
Si quelqu'un à une idée elle sera la bienvenue, merci.

Capture.JPG

Edited by Frederic Carlier
Link to comment
Share on other sites

Bonsoir à tous,
J'ai essayé de rooter mon S7 Edge sm-g935f (eu) Exynos8890 de plusieurs façons et toujours le même soucis : Odin bloque sur "Get PIT for mapping"...

- Mode OEM et Debug activé sur le tel.
- J'ai lancé Odin en admin.
- Mon S7 est détecté : case ID:COM.
- Dans les options case auto-reboot et F.Reset Time cochée et rien d'autre.
- AP avec le fichier "CF-Auto-Root-hero2lte-hero2ltexx-smg935f.tar.md5".
- Je clique sur START et bam...

Je ne sais plus quoi faire, ça fait des heures que je tourne en rond pff, surtout que c'est juste rooter pour pouvoir jouer avec Sixaxis et manette PS3.
Si quelqu'un à une idée elle sera la bienvenue, merci.
Capture.JPG.81920ca6095d8507ade357ca682064d8.JPG
C'est que le fichier nest pas bon. Ton téléphone démarre til normalement? Utise le root de magisk pour le faire...


Envoyé de mon SM-N960F en utilisant Tapatalk

Link to comment
Share on other sites

il y a 15 minutes, MIKATH a dit :

Hello

Utilises tu le câble d'origine ?

Envoyé de mon BLA-L29 en utilisant Tapatalk
 

Salut,

Non car je ne l'ai plus, mais j'ai testé avec plusieurs câbles différents... Si mon pc reconnait bien le tel et odin aussi est ce vraiment important?

 

il y a 11 minutes, leonkonan a dit :

C'est que le fichier nest pas bon. Ton téléphone démarre til normalement? Utise le root de magisk pour le faire...


Envoyé de mon SM-N960F en utilisant Tapatalk
 

J'ai essayé avec plusieurs download de différent sites et toujours le même,

Oui il démarre normalement...

Je vais me renseigner sur Magisk que je ne connais pas en espérant que ça passe...

Link to comment
Share on other sites

OK, ben j'ai plus qu'à trouvé un câble d'origine et tester, je reviendrai ici dans pas longtempspour dire si cela a fonctionné avant de mettre "résolu"...
N’empêche des heures de recherches pour juste le câble j'enrage 🤬🤣...

Mais c'est bon d'avoir enfin une piste, merci!

  • Like 1
Link to comment
Share on other sites

Alors j'ai eu câble origine et c'était toujours le même donc j'ai changé de port Usb et redémarré tous les appareils : Pc, tel et Odin et là c'est bon j'ai réussis...

Donc juste le cable et le port usb, simplement...

Merci beaucoup a vous qui vous êtes penché sur mon soucis surtout toi "MIKATH"...

Bonne continuation à vous 👍

  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...