Torrezan

Waze et Kit Parrot 9200

Recommended Posts

J'ai un Samsung A5 (2016) sur lequel j'utilise le GPS Waze et dans mon véhicule j'ai un Kit Parrot 9200, Waze est la seule appli pour laquelle le son n'est pas dirigé vers les baffles du véhicule, toutes les autre applis fonctionnent très bien : les radios, Deezer, clé USB, auxiliaires et même Google Maps... quelqu'un saura t-il me dire pourquoi ça ne marche pas avec Waze ?

Merci par avance !!!

Share this post


Link to post
Share on other sites

Il me semble qu'il y a des paramètres pour régler cela dans les settings de Waze, isn't it ?

  • Confused 1

Share this post


Link to post
Share on other sites
Il y a 9 heures, Ultrix a dit :

Il me semble qu'il y a des paramètres pour régler cela dans les settings de Waze, isn't it ?

Parle Français veux-tu et reponds simplement aux questions...

Share this post


Link to post
Share on other sites

Pas top votre forum vous ne vous mettez pas à la portée des gens vous êtes dans votre monde...

Share this post


Link to post
Share on other sites
Posted (edited)

Je vais reformuler ma question : es-tu allé voir dans les paramètres de Waze c-a-d : bouton loupe puis roue dentée puis "Son et voix" et "Diffuser le son sur le haut-parleur" : actif ?

- si oui, il aurait été bon de le dire d'emblée, qu'on cherche tout de suite une autre raison autre que l'évidente

- si non, il faut déjà essayer cela.

Je ne sais pas, moi... est-ce si anormal de demander si on a déjà regardé si un paramètre dont le nom semble quand même bien correspondre à ce qu'on cherche, et qui arrive à la 10eme ligne d'un menu, est activé ou pas ? ça ne me parait pas hallucinant...

P.S. dans l'autre forum Android francophone où peut-être (?) que les gens se mettent plus "à la portée" de ceux qui posent des questions, une demande qui ne commence par par "bonjour" part directement à la poubelle. Pas ici. C'est déjà ça, non ?

Edited by Ultrix

Share this post


Link to post
Share on other sites
Le 18/06/2019 à 18:44, Ultrix a dit :

Je vais reformuler ma question : es-tu allé voir dans les paramètres de Waze c-a-d : bouton loupe puis roue dentée puis "Son et voix" et "Diffuser le son sur le haut-parleur" : actif ?

- si oui, il aurait été bon de le dire d'emblée, qu'on cherche tout de suite une autre raison autre que l'évidente

- si non, il faut déjà essayer cela.

Je ne sais pas, moi... est-ce si anormal de demander si on a déjà regardé si un paramètre dont le nom semble quand même bien correspondre à ce qu'on cherche, et qui arrive à la 10eme ligne d'un menu, est activé ou pas ? ça ne me parait pas hallucinant...

P.S. dans l'autre forum Android francophone où peut-être (?) que les gens se mettent plus "à la portée" de ceux qui posent des questions, une demande qui ne commence par par "bonjour" part directement à la poubelle. Pas ici. C'est déjà ça, non ?

Bonjour et merci pour cette réponse !

Oui, le paramétrage "Diffuser le son sur le haut-parleur" est coché ainsi que " Mettre en sourdine pendant les appels"...

Depuis le dépôt de ma question j'ai  installé sur mon smartphone Magic Earth et comme pour Google Map le son est bien diffuser sur les haut-parleurs, je ne comprends toujours pas pourquoi ça ne fonctionne pas avec Waze !!!

Excuse ma réponse un peu directe et je suis agacé quand  quelque chose ne fonctionne pas malgré l'évidence...

Screenshot_20190622-130617.png

Share this post


Link to post
Share on other sites

Slt

Décoche "diffuser le son sur haut parleur" pour voir

C'est ma configuration sur un kit jabra et ça fonctionne sans souci ;) 

 

Et vérifier aussi que les sons soient activés quand tu es sur la carte (en bas à droite il y a un haut parleur)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now