Bellamy64

Help d'urgence, android 7.0 inutilisable

Recommended Posts

Salut donc hier après midi tout se passe bien etc puis je laisse mon téléphone en partage de connexion filaire sur mon ordinateur pendant genre deux heures, et suite à ça j'ai remarqué quelques trucs bizarres ( pendant le partage j'ai du éteindre mon téléphone en forcé ( en restant appuyé sur le bouton power ) car il avait complétement crashé) comme changement très chiants j'ai pu voir :

- Boutons tactile du bas : home, retour et menu d'application, inutilisable, donc je peut cliquer dessus car quand je clique ça fait la petite animation sur le bouton.

- Je ne reçoit aucunes notifications

- Je peux abaisser le volet de notifications une fois, mais pas une deuxième fois pour avoir les parametres détaillés (luminosité etc )

- Je ne peux rien installer via play store je croit, je peux installer via navigateur.

- Quand je reste appuyé sur le bouton power ça me marque : Arrêter, Redémarrer, et de base y'a aussi Mode avion mais pas là.

- Quand je vais dans parametres, je peux activer les donnés mobiles mais j'ai aucuns 4g, pas non plus le logo 4g en haut de la barre des notifs

Et voilà donc je me suis dis que j'allais réinisialiser mais pour ça il faut sauvegarder les fichiers sauf que quand je branche par usb sur mon pc, à la base je dois acceder à la notifications qui s'affiche sur mon téléphone pour passer du mode charge au mode transfert de donné, sauf que je n'ai aucunes notifications même pas celle là. Pourtant quand je vais sur snap etc, je reçoit mes messages snap, je n'ai juste pas les notifs.

Donc j'aimerais que vous m'aidiez à régler ce problèmes, au moins trouver une appli installable depuis internet et qui me permettra de transferer mes fichiers OU de passer en mode transfert de fichier.

 

PS : J'ai un huawei p8 lite assez anciens, je ne m'en sert pas trop à part pour partage de connexion, mais il y'a pleins de donnés a l'intérieur que j'aimerais récupérer, sous android 7.0

 

merci d'avance !!

Share this post


Link to post
Share on other sites

quand je vais dans les options de devloppeurs àa me dis que je n'ai pas le droit avec cet utilisateur, donc peut etre que tout ça c'est parce que j'ai changer d'utilisateur avec une manip des boutons ou chai pas quoi, sauf que quand je fais retour, je suis sur le menu principal des parametres, je descend et tombe sur utilisateur "Anthony" c'est moi ^^, sauf que en cliquant dessus rien ne se passe, du coup il me faudrait un moyen de forcer ça..
 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By Judeh
      Bonjour à tous et toutes, 
      Depuis quelques mois j'ai un problème de stockage et ne sais pas comment le résoudre. Mon téléphone affiche que le stockage interne est presque complet alors qu'il y a apparemment beaucoup d'espace libre pour chaque catégorie. J'ai mis les captures d'écran pour plus de clarté. 
      J'ai vidé les thumbnails dans le DCIM, vidé les caches. Éliminé les apps qui n'étaient pas utiles ou trop peu utilisées. 
      J'ai maintenant peu d'applications, je fais régulièrement le tri des fichiers audio, photos etc. Mais le stockage interne reste saturé. 
      (j'ai de la place sur ma carte SD, mais j'aimerais bien quand même régler ce problème interne) 
      Quelqu'un aurait une autre piste ? 
      Mille mercis !! 
      (J'ai recherché sur plusieurs forums) 



    • By guylhian
      Bonjour, aujourd’hui 18/09/19
      Mon téléphone xiaomi redmi note 6 pro, ses bloquer après avoir fini de regarder une vidéo sur YouTube, Mon écran pouvais s'allumer mais le tactile ne marchais pas, l'ED a réussi a me déverrouiller mon tel mais pas de tactile.   (ED = Empreinte Digitale) Ducoup j'ai trouvé une façon pour redémarrer mon tel même si l'écran ne marche pas. (BOUTON ON/OFF + VOLUME DU HAUT) = REDÉMARRAGE. Quand mon tel ses débloquer j'ai été dans les paramètre - écran de vérouillage & mots de passe - paramètres avancés - décocher les cases mode étui intelligent et mode poche "si vous n'avez pas d'étui intelligent".
      J'espére que cela vous aideras.
       
       
       
    • By Alunsteen
      Bonjour,
      J'ai récemment fait deux mise à jour systèmes EMUI, le problème est, que depuis ces mises à jours je n'ai eu que des problèmes, tout d'abord mon téléphone ne fait plus du tout de son en haut parleur. Ensuite, je peux entendre les appels, mais personne ne peut m'entendre à l'autre bout. je voud[color=red]rai[/color] faire un Hard Reboot, mais le problème est que je ne peux pas faire de BackUp sur mon PC, puisque mon téléphone ne me donne même pas l'option de choisir quel option USB je veux, il se met en charge unique. Je suis passé en mode développeur sur mon téléphone pour forcer la chose, mais rien y fait, j'ai aussi installé HiSuite sur mon PC, mais celui ne le voit pas. J'ai donc essayer sur un autre ordinateur, mais j'ai le même résultat. 
      N'y a-t-il donc rien qui puisse être fait ? Sinon je fais directe un Hard Reboot et tant pis pour les infos que je perds, mais ça m'embête un peu tout de même.
      PS: J'ai aussi essayé de passer des appels avec les écouteurs Huawei, mais le téléphone ne les détecte pas. De plus, mon père a un P20 Pro et depuis la mise à jour système, il a lui aussi des problèmes avec ses appels.
    • By idamiix
      Bonjour à tous, 
      Alors voilà mon problème, en me réveillant il y'a 2 jours, je me suis aperçu dès le matin que mon Redmi Note 6 Pro ne s'allumait plus. Pour être plus précis, quand j'essaie de l'allumer la petite led clignote, tant que mon doigt reste appuyé sur le bouton Power. Et quand j'essaie de le mettre en charge la led clignote alors qu'elle est censée rester de base constamment allumée lorsqu'il est en charge. Et aussi je n'arrive pas à accéder au mode recovery.
      J'aimerais si possible des éclaircissements, pensez-vous que c'est un problème de batterie ? Ou autre chose ? Merci d'avance.
    • By YvesProvence
      Bonjour,
      Mon Edenwood W55HD (Vestel Venus E4) a un problème depuis une semaine.
      Quand je le branche sur le câble à mon PC ... il ne fait rien. Il ne propose pas si je veux charger ou le connecter comme disque externe.
      Quand je le branche sur le câble de changement électrique ... il ne fait rien.

      Pourtant, la batterie comme le port de connexion sont bons puisque si je redémarre le téléphone il se met en charge.
      Depuis une semaine, je dois le redémarrer avec le câble chaque fois que je veux le charger.
       
      Pour la charge, c'est pas top mais au moins, je m'en sort ... mais pour le connecter au PC et voir le disque ... je ne sais pas comment m'en sortir.

      J'ai cherché un peu pour voir comment est configuré le port
      => A propos du téléphone\ Numéro de Build\8 fois et dans le mode debuggeur, "Sélectionner une configuration USB" => MTP (Média transfert Protocol)

      Ma question : 
      Comment faire réapparaître le menu de changement ou connexion au branchement au PC et comment faire pour qu'il se charge dès qu'il est connecté au câble électrique.?

      Merci par avance.