Jump to content
kevisann

Problème AndroidAuto, ouverture 2 fois pour qu'il fonctionne et problème d'ouverture notifications (peut être liées)

Recommended Posts

Bonjour à tous,

 

J'ai deux problèmes que je pense liés depuis le passage à Android 9. Je vous laisse me donner vos avis et vos pistes de recherche :)

 

1) Quand je lance AndroidAuto (AA), après l'apparition du logo en plein écran (chargement), l'application se referme sans message erreur particulier (pas de fenêtre "force close")
Quand je la relance de suite après, l'application se lance, passe le logo en plein écran (chargement) sans soucis et utilisation normale.

 

2) Second problème (peut-être lié) : lorsque je clique sur certaines notifications (FranceInfo, OneFootball,...) pour ouvrir l'application liée, la notification disparait, le tiroir des notification se ferme et rien ne se passe. L'application liée à la notification ne s'ouvre pas. Je pense que nommé les applications n'est pas indispensable car c'est assez aléatoire et je ne saurais pas faire une liste exhaustive.

 

Je lie le problème AA avec le second problème sur les notifications car AA se ferme quand sa notification apparait. Je peux me tromper concernant ce lien mais je n'ai que ce problème donc je pense que c'est lié.

 

Ce que j'ai déjà fait ou essayé :
- J'ai enlevé l'optimisation de la batterie sur les applications concernées puis j'ai enlevé l'optimisation globalement
- J'ai arrêté la batterie adaptative
- J'ai supprimé le cache d'AA puis le cache et les données d'AA
- J'ai fait un hard reset

Après le hard reset, le problème revient après quelques jours d'utilisation pour AA et le second problème ce qui renforce l'idée de lien entre les deux problèmes.

 

Le problème qui m’embête le plus c'est quand même le 1) avec AA donc vous pouvez vous concentrer uniquement sur celui là :), le second est là uniquement pour lancer une piste de réflexion sur les notifications...

 

Merci pour vos futures réponses ;)

Share this post


Link to post
Share on other sites

1026 vues pour l'instant mais personne à un petit début de piste ou une petite idée qui pourrait m'orienter ? ^^

 

Meilleurs vœux à tous :)

Share this post


Link to post
Share on other sites

Je ne connais pas androidauto.
Je pense qu'il faut attendre une mise a jour d'Android ou basculer sur une rom custom pour voir si cela continue ou pas. Du coup tu seras fixé sur le fait que ça vienne d'Android ou Oxygène OS.
Sinon, pas d'autres pistes ne connaissant pas l'application.
A oui, tu peux remonter les bugs aux développeurs de l'application.

Envoyé de mon ONEPLUS A5000 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






  • Similar Content

    • By yanisl
      bonjour j'ai eu ce honor 9x lite il y a 4 jours et il commence a buger , il m'affiche "carte sim non insérée" donc je le redémarre sauf que ça fait deux heures que il affiche un écran bleu avec écrit "HONOR" pendant 7 secondes et un écran noir pendant 7 secondes aussi , pourtant j 'ai tout essayer reboot le téléphone avec les boutons , le charger , enlever la carte sim , etc..
      je vous en prie aidez moi merci bonne journée
    • By Cartharas52
      Bonjour, ma copine vient de se faire pirater son téléphone, en effet son écran commençais à faire n'importe quoi, du coup bah on pensait que c'était peut-être être de l'eau qui était rentré dedans.. Sauf que bah ça commençais à faire des trucs assez logique, écrire tout seul, slider vers le bas alors qu'on voulais slider vers le haut.
      On a donc active le mode avion pour vérifier si c'était bien matériel ou bien quelqu'un, bah il s'est avéré que le téléphone ne faisait plus de ghost touch. On a donc installer malwarebyte assez difficilement et continuer l'analyse en mode avion. Il a détecter un Trojan qui était fiché dans la carte sd dans la section download qui s'appelait update.apk. Depuis plus rien, mais j'aimerais savoir si des gens avais eu des choses similaires ? Bonne journée à vous
       
      Édit: Pour l'instant tout est rentrée dans l'ordre, je pense pas par contre que ça sois un humain qui faisait ça, plus un logiciel mais vraiment flippant
       
      Édit 2: ça recommence on espère que c'est juste l'écran mais bon, je vois pas pourquoi ça s'arrête en mettant le mode avion
       
    • By Nnnnnnnna
      Bonjour. Je viens d'acheter un tablette mbot 103 d'occasion (android 4.4.4), tout marche sauf une chose: régulièrement des messages comme "l'application "Mise à jour" as céssé de fonctionner" ou "Le processus com.google.process.location s'est interrompu"  ou même : "L'application "Services Google Play" s'est arrêttée". De plus quand j'essaie de mettre la tablette à jour le message sur la mise à jour ci-dessus reviens et quand j'essaie de connecter la tablette à Google: "Le processus com.google.process.gapps s'est interrrompu" après avoir cliqué sur OK  la tablette charge en boucle avec le message "Connexion". Merci d'avance pour votre aide !
      PS; j'ai essayé de réinitialiser la tab cela n'as rien changé....
    • By varaland
      Bonjour à tous,
       
      J'ai acquis récemment un Xiaomi Redmi Note 9 Pro, que j'étais prêt à retourner puisque confinement oblige, il n'a été utilisé qu'en wifi pendant presque une semaine et ne donnait pas satisfaction (déconnexion, ralentissement, plantage etc...).
       
      Surprise, à l'extérieur en 4G tout va bien... Fluide, rapide, satisfaisant.
       
      Selon un ami, qui a renoncé à le commander c'est un problème connu sur ce téléphone...
       
      Avez-vous des témoignages ? Solutions ? Autres ?
       
      Merci de vos retours, bonne journée.
    • By CHICCGIL
      XIAOMI MI 9T   
      Bonjour je suis très gêné par une fenêtre verte qui s’affiche à l’endroit ou je touche mon écran tactile de plus le vibreur se déclenche .
      quelle serait la manipulation à faire svp pour résoudre ce problème assez gênant.
       
       
×
×
  • Create New...