Jump to content

Recommended Posts

Bon, j'ai essayé d'installer app2sd mais cela n'a pas fonctionner.

Mais je poste ici car ça a carrement enlevé le root de mon tel :(

Et de plus maintenant avec le root de superoneclick j'ai l'erreur suivante:

Killing ADB Server...

OK

Starting ADB Server...

* daemon not running. starting it now on port 5037 *

* daemon started successfully *

OK

Waiting for device...

OK

Pushing rageagainstthecage...

188 KB/s (5392 bytes in 0.028s)

OK

chmod rageagainstthecage...

- exec '/system/bin/sh' failed: Exec format error (8) -

OK

Running rageagainstthecage...

- exec '/system/bin/sh' failed: Exec format error (8) -

FAILED

Quelqu'un aurait une idée?

J'ai reesayé de réinstaller busybox via Titanium backup mais impossible et le problème semble venir de la car lorque je lance root explorer ou Tb j'ai bien la notification "xxx a reçu les permissions de super-utilisateur"

Edited by Kwal
Link to comment
Share on other sites

@kawai

en faisant une recherche google sur ton code d'erreur j'ai trouvé ces 2 lien de forum:

http://forums.fedoraforum.org/archive/index.php/t-118282.html

http://forum.hardware.fr/hfr/Programmation/cgi-exec-format-sujet_15751_1.htm

En gros, peu être qu'un des fichier '/system/bin/sh' ou 'rageagainstthecage' est corrompu.

Tu peu ressayer en téléchargeant a nouveau le zip de superOneClick mais si c'est un fichier system qui est mort y a que la réinstallation du system (possible par SEUS non ?).

note: c'est juste une idée hein :)

Link to comment
Share on other sites

kwal, t'es le meilleur beta testeur que je connaisse, tu débusques tous les bugs XD :o

non, sans déconné, vivement que le Bootloader soit patché comme ça on pourra utiliser nandroid pour copier la nand a un instant T.

parce que flasher c'est chiant de devoir tout re-paramétrer après.

avant je faisais ça sur mes windows. mais j'ai du reinstallé tellement de fois que maintenant je fais une image de la partition après installation et paramétrage, comme ça reinstaller windows ne me prend qu'une dizaine de minutes ^^

(la durée de copie de la partition)

Edited by shokmah
Link to comment
Share on other sites

cette methode marche vraiment

If you're having issues with "wait for device" or if RATC is looping, try this

Unplug your USB Cable

Go to Settings > Applications > Development

Uncheck USB Debugging

Plug in your USB Cable

Unplug your USB Cable

Check USB Debugging

Plug in your USB Cable

Link to comment
Share on other sites

Salut les gens, voila là solution imparable trouvée sur XDA pour sortir de la boucle

I finally figured out how to root without looping. After rooting 13 phones, this is how I did it on the first try.

Turn USB Debugging OFF

Click Root

When it says: Waiting for Device, Turn USB Debugging ON

It'll now run RATC

When it says: Starting ADB Server...

Turn USB Debugging OFF

Turn USB Debugging ON

Turn USB Debugging OFF

All BEFORE it says "Waiting for device..." again

Link to comment
Share on other sites

B) Edited by goosoo
Link to comment
Share on other sites

Rohh il tourne en rond depuis 5 minutes :

Killing ADB Server...

OK

Starting ADB Server...

* daemon not running. starting it now on port 5037 *

* daemon started successfully *

OK

Waiting for device...

OK

Pushing rageagainstthecage...

526 KB/s (5392 bytes in 0.010s)

OK

chmod rageagainstthecage...

OK

Running rageagainstthecage...

OK

Killing ADB Server...

OK

Starting ADB Server...

* daemon not running. starting it now on port 5037 *

* daemon started successfully *

OK

Waiting for device...

OK

Running rageagainstthecage...

OK

Killing ADB Server...

OK

Starting ADB Server...

* daemon not running. starting it now on port 5037 *

* daemon started successfully *

OK

Waiting for device...

OK

Running rageagainstthecage...

OK

Killing ADB Server...

OK

Starting ADB Server...

* daemon not running. starting it now on port 5037 *

* daemon started successfully *

OK

Waiting for device...

OK

Running rageagainstthecage...

OK

Killing ADB Server...

* server not running *

OK

Starting ADB Server...

* daemon not running. starting it now on port 5037 *

* daemon started successfully *

OK

Waiting for device...

OK

Running rageagainstthecage...

OK

Killing ADB Server...

OK

Starting ADB Server...

* daemon not running. starting it now on port 5037 *

* daemon started successfully *

OK

Waiting for device...

OK

Running rageagainstthecage...

OK

Killing ADB Server...

* server not running *

OK

Starting ADB Server...

* daemon not running. starting it now on port 5037 *

* daemon started successfully *

OK

Waiting for device...

OK

Running rageagainstthecage...

OK

Killing ADB Server...

OK

Starting ADB Server...

* daemon not running. starting it now on port 5037 *

* daemon started successfully *

OK

Waiting for device...

OK

Running rageagainstthecage...

OK

Killing ADB Server...

* server not running *

OK

Starting ADB Server...

* daemon not running. starting it now on port 5037 *

* daemon started successfully *

OK

Waiting for device...

OK

Running rageagainstthecage...

OK

Killing ADB Server...

OK

Starting ADB Server...

* daemon not running. starting it now on port 5037 *

* daemon started successfully *

OK

Waiting for device...

OK

Running rageagainstthecage...

OK

Killing ADB Server...

OK

Starting ADB Server...

* daemon not running. starting it now on port 5037 *

* daemon started successfully *

OK

Waiting for device...

Link to comment
Share on other sites

jme demande si faudrais pas faire tourner le logiciel juste un fois pour chauffer la machine, et après direct la deuxieme ca prends, [color=red]pck[/color] la premiere fois meme au bout de 20 min j'avais tjs la boucle, meme en debogant comme un tarré, alors que j'ai deplugé, j'ai fermé oneclick et j'ai relancé oneclick et le root et direct ca me la fait.

faudrais quelqu'un qui n'as pas rooté ou quelqu'un qui accepterais de derroter pour voir, moi j'ai trop la fleme ><

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...