Jump to content

[70it] ne s'alume plus du jour au l'an demain mais clignote


benjqtek
 Share

Recommended Posts

Bonsoir a tous

Encore un problème avec cette tablette ...

Hier soir j'ai utilisé la tablette tous etait OK pas de soucis je l'ai pas éteinte donc elle c'est mis en veille.

Cette apres midi ma copine a voulu sent servir ( c'est son cadeaux de noel ) et impossible a sortir la tablette de la veille. Donc elle me demande que faire !

Ne pouvant pas etre tous le temps avec elle je le explique par skype.

les symptômes sont =

clignotement de la diode non stop branché et pas branché.

impossible de l'alumer.

Je lui ai dit de faire certaine manip =

changer l'alime de prise => rien dutout

laissé appuyer 10s sur le bouton on et r'appuyer 1 impulsion sur le bouton on AVEC le secteur branché => rien dutout

débrancher du secteur laisser 10s sur le bouton on et r'appuyer 1 fois avec le bouton on => la diode clignote mais rien

laisser débrancher ,appuyer 10s et rebrancher => la diode reste fixe ( j'en déduit donc quelle charge ) mais au bout de 15 min si on re appuis sur le bouton on rebelote la diode clignote et toujours pas de réponse de la tablette !

je me demande si la batterie ne c'est pas COMPLÈTEMENT déchargé !!!

Suis je encore une fois le seul a avoir ce problème ?

Link to comment
Share on other sites

  • 2 weeks later...

Ca vient de m'arriver également sur ma 70 IT. Impossible de la mettre en service en appuyant sur le bouton, une, deux trois ou 20s. Idem en branchant le câble d'alimentation. Et puis il y a une heure, je réessaie, et là, le voyant clignote puis s'éteint. Je rebranche le câble d'aliim. et la tablette redémarre... Je n'aime pas

ça...

Link to comment
Share on other sites

  • 2 weeks later...

slt c'est a mon tour d'avoir ce probleme par contre moi quand c'est debranche et que j'essaye d'allumer la diode ne s'allume pas du tout et quand je branche la diode s'llume fixe mais l'ecran reste noir j'ai essayer le truc des 10 seconde et sa apas marche que faire?

edit: je l'ai laisser charger toute la nuit mai la diode n'indique pas que c'est charger et le chargeur ne chauffe pas

Edited by diez974
Link to comment
Share on other sites

J'ai eu ce soucis sur ma tablette 101 it. En la branchant, la diode clignotait et bien sur la tablette ne s'allumait pas. J'ai laissé branché sans rien faire et ça a rechargé. Je me demande en fait si la diode clignotante ne signifie tout simplement pas qu'on ne peut pas allumer la tablette tant que la diode n'est pas fixe.

Link to comment
Share on other sites

  • 3 weeks later...
  • 11 months later...

+1 pour le coup du seche cheveux....

J étais partis en déplacement depuis 5 jours ... ma tablette ( pour le coup 101) en marche .. wifi etc .. tout activé ..et a mon retour impossible de la lancer .. elle clignote rapidement pourtant , mais ne se charge pas.

J appuie sur volume + et power .. laissé en charge une nuit , encore une fois manip avec les boutons .. et nada .... il fait -5 dehors ... et je n' avais pas de chauffage chez moi durant mon deplacement...

je laisse 5 min mon archos devant un petit chauffage electrique soufflant...en me disant que le coup du sèche cheveux ( merci pat :) ) était plausible ... ben vi les batteries archos sont pas les plus solides du monde , et le froid peut empecher les démarrages ( comme ma bagnolle le matin lol) .. puis tentative volume + et power ... je lache tout dégouté car ne demarre toujour pas... mais miracle 15 sec apres elle redémarre .... oufff soulagé ... mais c est vrai que j aime pas trop ca comme le dis kernuiziere..

Bref merci a tous , je prends le train demain , et je me voyais pas passer 8h sans regarder film/serie ... :(

Bonne journée.....

Edited by grant29
Link to comment
Share on other sites

  • 4 years later...

bonjour a tous si votre tablette tactile clignote il faut attendre quelle s'éteigne par elle même il faudra attendre plusieurs jours  ensuite vous rebrancher votre chargeur et voila la charge va reprendre normalement attendre jusqu’à les 100 pour-cent et voila n'essayer ni reset et n'insister pas a l’arrêter avec le bouton voila  

Link to comment
Share on other sites

  • 4 years later...

Bonjour,

 

J'ai un soucis sur une tablette mise au placard depuis plusieurs années. Je l'ai branché, racheter un chargeur même, et en fait ça ne fait rien.

Juste quand j'appuie sur ON la diode clignote deux fois orange et plus rien.

J'imagine qu'elle est très très déchargée suite au non usage mais quand même au bout de plusieurs heures ça devrait pouvoir s'allumer en secteur non?

Je précise que j'ai déconnecter et reconnecter les circuits internes en démontant tout mais ça n'a rien changé.

Merci à vous

Link to comment
Share on other sites

Ca m'est arrivé une paire de fois avec des tablettes low-cost comme cela stockées pendant trop longtemps.

Soit la batterie est vraiment naze (les batteries Li-Ion n'aiment pas restées déchargées très longtemps), soit elle est descendue sous un seuil qui fait que le circuit de controle de charge ne s'active plus. Ca arrive beaucoup plus rarement sur du matériel de marque où les composants sont de meilleure qualité.

La seule chose envisageable, je l'ai vue faire par des petits réparateurs (dans un pays d'Asie) sur des smartphones Chinois no-name dans ce cas, c'est d'essayer de mettre un coup de charge rapide à la batterie directement via les fils qui en sortent, pour bypasser le circuit de charge.

Mais c'est très dangereuxil y a un vrai risque d'explosion de la batterie. Moi je ne prendrais pas le risque et je te le déconseille.

 

Edited by Ultrix
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...