oohcalme

[Problème] Ne reçoit pas les appels et sms 1h après

Recommended Posts

Bonjour à tous,

Je suis sur Desire débrandé Orange en ROM officiel HTC en 2.29.405.5

J'ai constaté depuis 4 jours des problèmes :

  • Je ne reçoit pas les tous les appels que l'on me passe ; mais le fameux message "un message sur votre répondeur" une bonne heure après l'appel et le message;
  • Je reçoit des sms au moins une heure après l'envoi (ils sont pourtant datés à l'heure de l'envoi dans l'application messagerie).

Je pensais que ça ne venait pas de moi, mais ça me le fait avec plusieurs contacts.

Petites précisions : je suis en 2.29.405.5 depuis 2 jours et j'ai vu le problème pour la première fois il y a 4 jours ; j'étais tout le temps en à la maison en wifi quand j'ai vu le problème mais ça ne veut pas dire que je ne l'ai pas eu à un autre moment.

Je n'ai pas vu ce cas là sur le forum, donc je me demande si je suis le seul et s'il y a une solution connue.

Merci à tous pour votre aide.

Share this post


Link to post
Share on other sites

Bonsoir,

Je suis dans le même cas que vous, Je reçois des sms des fois 1h plus tard. Quelques fois aussi quand j'envois un sms le message ne s'envois pas, je reçois le petit message pour me dire qu'il n'a pas était bien envoyé puis il se renvois tout seul.

Share this post


Link to post
Share on other sites

Excusez moi pour cette réponse mais vous avez une bonne couverture réseau? chez moi => pas de réseau donc pas de sms le week end, je les recois parfois par packet de 4 ou 5, certains plusieurs heures apres ... et biensur pas d'appels non plus ...

Share this post


Link to post
Share on other sites

Bah pour mon cas oui, J'habite à Montpellier donc je pense que oui. Mais c'est vrai que j'ai souvent la 3g désactiver... Sa y fait peux être

Share this post


Link to post
Share on other sites

Non je ne penses pas que la 3g soit un probleme ... je ne vois pas d'ou ca peut venir ...

Share this post


Link to post
Share on other sites

Non j'ai pas de problème de réseau, j'habite en centre ville et dès que j'utilise mon téléphone chez moi ça marche (je viens de vérifier j'ai toutes mes petites barres réseau, si l'étalonnage est bon).

Par contre c'est vrai que lorsque j'envoie des messages il m'arrive d'avoir une notification d'impossibilité avant qu'il se renvoie quelques secondes plus tard (pas toujours au deuxième essai).

Share this post


Link to post
Share on other sites

Ah ca m'arrive aussi mais seulement sans réseau ...

Share this post


Link to post
Share on other sites

Petit up!

Je suis dans une autre grande ville et je reçois toujours pas tous les appels. Ceux qui m'appellent tombent souvent directement sur ma messagerie alors que je capte très bien.

Ça commence à devenir un très gros problème quand j'attend un appel important...

Quelqu'un a ce problème? Et éventuellement une solution...

Share this post


Link to post
Share on other sites

Tu a essayé un retour aux parametres d'usine?

Share this post


Link to post
Share on other sites

Je viens d'envoyer un sms et comme presque tout le temps il l'envoie pas du premier coup et m'affiche une erreur. Par contre je viens d'apprendre que le message est envoyé plusieurs fois... c'est surement lié

Share this post


Link to post
Share on other sites

et je repose ma question ... ^^

Share this post


Link to post
Share on other sites

Non, si tu me dis comment je peux l'envisager mais je préfère pas devoir tous réinstaller...

Par contre je me souviens d'avoir eu un problème de sms que je ne recevais pas chez Bouygues y'a quelques années et c'était leur serveur qui merdait, ils ont du purger ma ligne ou la réinitialiser... j'appelle Orange demain pour voir ça

Share this post


Link to post
Share on other sites

Ok ...

Share this post


Link to post
Share on other sites

Non mais dis moi quand même comment faire, je testerai si Orange ne sait pas.

En tout cas merci de ta réactivité puis ça peut très certainement régler le problème. Rien de mieux que le reset pour un problème software, d'ailleurs y'aurait pas un reset juste de l'appli qui gère le réseau à faire ou je dis n'importe quoi?

Share this post


Link to post
Share on other sites

non on ne peut pas faire de reset "local" c'est tout ou rien ^^

Va dans parametres je ne sais plus ou c'est je n'ai plus Sense sur mon telephone depuis longtemps ;)

Share this post


Link to post
Share on other sites

Ok donc c'est dans la recovery qu'il faut faire ça d'après ce que je lis.

Sinon si ça vient de la ROM ke peux tester une autre c'est le moment ou jamais... tu as quoi toi homer? (tu seras mon modèle aujourd'hui)

Share this post


Link to post
Share on other sites

^^ si tu veux changer de ROM il faut d'abbord rooter ton tel ;) =>

Lis tout avant de commencer et pose des questions si tu a des doutes ^^

Moi je suis sous ROM AOSP Oxygen 2.0RC6 (ROM Gingerbread)

Share this post


Link to post
Share on other sites

Salut,

y'a du nouveau concernant mon problème:

  • Remise à zéro via le menu "Réinitialisation des valeurs d'usine" ==> problème toujours présent
  • Changement de carte sim chez orange ==> problème toujours présent

J'ai remarqué plusieurs choses encore. Quand je prend le tel dans la main j'ai une perte de réseau (selon les barrettes et aussi selon le menu réseau dans les paramètres) mais pas de beaucoup donc je pense que c'est à peu près normal. Depuis la RAZ quand je fais "vérifier les mises à jours" il tourne en boucle en affichant "Vérification" sans s'arrêter.

Et ça deviens très chiant de ne pas recevoir les appels ni les sms. Pour que je reçoive les sms où les notifications d'appel sans message par sms (service orange) il faut que j'appelle quelqu'un ou ma messagerie comme pour dire au tel de vérifier si y'a des messages...

Je m'étonne d'être le seul à avoir ça.

Je ne pense pas du tout que ça soit matériel vu que je peux quand même avoir les messages.

Je me demande s'il y aurait pas un outil ou une app qui permette d'enregistrer l'activité réseau GMS pour voir si le tel se déconnecte.

Merci aux spécialistes

Share this post


Link to post
Share on other sites

Tu n'a pas essayé de changer de ROM ?

A part un probleme logiciel je vois pas de problemes ...

Share this post


Link to post
Share on other sites

Tu n'a pas essayé de changer de ROM ?

A part un probleme logiciel je vois pas de problemes ...

Non je l'ai toujours pas fait... ça me motive pas énormément de mettre une autre ROM c'est pour ça que j'ai essayé les autres possibilités d'abord.

En fait en regardant les autres ROM j'ai vu qu'il faut faire des choix que je suis incapable de faire. La ROM officielle HTC me convient extrêmement bien pour l'utilisation du téléphone que je fais et elle m'assure toutes les fonctionnalités normales du téléphone (sauf mon problème).

Puis je suis quasi certain qu'il va me falloir du temps pour changer la ROM avec mon débrandé SLCD vu qu'il y aura des problèmes.

Vu que je suis apparemment seul dans ce cas je me demande si une vrai RAZ changerait pas le problème, je veux dire par là réinstaller à partir de la RUU de la ROM HTC officielle.

Je viens d'installer My Phone Explorer qui permet de voir l'état du téléphone et donc du réseau et je vais guetter une perte de signal.

En tout cas merci HoM3r pour ton aide maintenant et sur tous les autres sujets

Share this post


Link to post
Share on other sites

Sinon tu a fais une RAZ depuis le recovery ?

Share this post


Link to post
Share on other sites

Sinon tu a fais une RAZ depuis le recovery ?

Non pas depuis la reco mais je vais faire ça bientôt d'ici ce weekend je pense. Je donnerai des news après ça.

Share this post


Link to post
Share on other sites

La derniere foi tu l'a fais comment la RAZ ?

Share this post


Link to post
Share on other sites

Bin dans le menu configuration ==> SD et mémoire ==> Réinitialisation aux valeurs d'usine

Ouai alors j'ai peut être fait n'importe quoi mais vu le temps pour la RAZ et que j'avais plus d'appli j'ai pensé que c'était le bon truc

Share this post


Link to post
Share on other sites

oui mais il vaut mieux faire ca depuyis le recovery ... ca mettra vraiment tout d'origine ;)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.