Jump to content

[OUTILS] [NOUVEAU 26/02/2012] Flashtool version 0.6.8.0 - Windows / Linux


Recommended Posts

je penses que tu parles des APPLIS que tu as "Cleané" ?

si OUI, lis ce TUTO : Cleaner via FlashTool

Available for Installation : C'est la liste des applis que Flash Tool a sauvegardé lors du précédent Clean

To Be Installed : C'est ce que vous voudriez bien RESTORER...

fais glisser de Available for Installation -> To Be Installed

Link to comment
Share on other sites

toujours a tous j essais en-vain de déverrouiller mon bootloader sur mon x10i qui est rooter ;-), mais ça n as pas l'aire de fonctionner j ai ceux-ci comme message

2/036/2012 17:36:59 - INFO - Device connected in flash mode

12/037/2012 17:37:01 - INFO - Device disconnected

12/037/2012 17:37:02 - INFO - Device connected in flash mode

12/037/2012 17:37:23 - INFO - Device connected with USB debugging off

12/037/2012 17:37:23 - INFO - For 2011 devices line, be sure you are not in MTP mode

12/037/2012 17:37:28 - INFO - Device disconnected

12/037/2012 17:37:29 - INFO - Device connected with USB debugging on

12/037/2012 17:37:29 - INFO - Connected device : X10

12/037/2012 17:37:29 - INFO - Installed version of busybox : BusyBox v1.19.3-Stericson (2011-11-01 20:22:18 CDT) multi-call binary.

12/037/2012 17:37:29 - INFO - Android version : 2.3.3 / kernel version : 2.6.29-00054-g5f01537

12/037/2012 17:37:51 - INFO - Root Access Allowed

si quelqu’un a une idée pour m aider merci d avance :)

Bonjours a tous j essais en-vain de déverrouiller mon bootloader sur mon x10i qui est rooter ;-), mais ça n as pas l'aire de fonctionner j ai ceux-ci comme message

2/036/2012 17:36:59 - INFO - Device connected in flash mode

12/037/2012 17:37:01 - INFO - Device disconnected

12/037/2012 17:37:02 - INFO - Device connected in flash mode

12/037/2012 17:37:23 - INFO - Device connected with USB debugging off

12/037/2012 17:37:23 - INFO - For 2011 devices line, be sure you are not in MTP mode

12/037/2012 17:37:28 - INFO - Device disconnected

12/037/2012 17:37:29 - INFO - Device connected with USB debugging on

12/037/2012 17:37:29 - INFO - Connected device : X10

12/037/2012 17:37:29 - INFO - Installed version of busybox : BusyBox v1.19.3-Stericson (2011-11-01 20:22:18 CDT) multi-call binary.

12/037/2012 17:37:29 - INFO - Android version : 2.3.3 / kernel version : 2.6.29-00054-g5f01537

12/037/2012 17:37:51 - INFO - Root Access Allowed

si quelqu’un a une idée pour m aider merci d avance :)

Link to comment
Share on other sites

oui et sur run la on me demande de débrancher le tel ,d éteindre le tel, d appuyer sur la touche retour et de la maintenir et de rebrancher classique [color=red]koi[/color] ;-) et la j ai me message sité :

2/036/2012 17:36:59 - INFO - Device connected in flash mode

12/037/2012 17:37:01 - INFO - Device disconnected

12/037/2012 17:37:02 - INFO - Device connected in flash mode

12/037/2012 17:37:23 - INFO - Device connected with USB debugging off

12/037/2012 17:37:23 - INFO - For 2011 devices line, be sure you are not in MTP mode

12/037/2012 17:37:28 - INFO - Device disconnected

12/037/2012 17:37:29 - INFO - Device connected with USB debugging on

12/037/2012 17:37:29 - INFO - Connected device : X10

12/037/2012 17:37:29 - INFO - Installed version of busybox : BusyBox v1.19.3-Stericson (2011-11-01 20:22:18 CDT) multi-call binary.

12/037/2012 17:37:29 - INFO - Android version : 2.3.3 / kernel version : 2.6.29-00054-g5f01537

12/037/2012 17:37:51 - INFO - Root Access Allowed

help me pleas !!!!!

Link to comment
Share on other sites

désolé mais je ne comprends pas ce qu'il passe et étant donné que j'ai fait la manoeuvre depuis un petit moment maintenant je ne me rappelle plus bien ^^. j'imagine que tu exécutes mal le procédé car on a presque tous débloqué notre bootloader de cette manière

Link to comment
Share on other sites

et bien pourtant je suis la procédure indiqué mais rien GGRrrr c est fais c étais quand même plus simple avant ou l on pouvez changer les rom sans le bl déverrouillé merci quand même peut être que quelqu’un d autre aura une idée

Link to comment
Share on other sites

  • 4 weeks later...

Salut les gars, ça roule?

j'ai un gros souci (sur XDA personne ne me répond...), en fait j'ai supprimé mon dossier flashtool (5.3.0.0) pour installer le nouveau flashtool 6.8.0.0 avec lequel j'ai flashé mon X10 pour remettre une ROM d'origine (afin de tout remettre a zéro) mais depuis je n'ai que des problèmes, j'arrive à rooter mon phone mais impossible d'installer le recovery, le bouton est grisé... j'arrive à tout faire normalement sauf à installer le recovery... mon bootloader est bien "cracker" (depuis le tout début d'ailleurs), les drivers du X10 sont bien installés (grâce à PC Companion) j'ai activé le mode "débogage USB" et je suis en "3.0.1.G.0.75 - baseband 2.1.71", donc tout devrait fonctionner nickel...je pète un câble aidez moi pitié... cette ROM d'origine est un vrai calvaire...

PS: J'avais la v5.3.0.0 installée sur un autre PC, et mtn elle aussi refuse de m'installer le Recovery, même après formatage de ma carte SD et réinstallation d'un firmware d'origine... WTF?! Ô_ô

Edited by Oxygen
Link to comment
Share on other sites

@D4RKsteph: justement, une fois que j'ai rooté mon phone cette case est aussi grisée (parcontre sur le log il me met effectivement "Root Acces Allowed" et j'ai bien l'impression d'être root... superuser et busybox sont installés...) merci pour la réponse! Enfin un peu d'aide parce que là je suis dans le flou total ^^'

@desspil; merci, je télécharge, test et te dit quoi :) (sur internet ça fait maintenant 3 fois que tu m'aides sur des forums différents haha pourtant je demande assez rarement de l'aide comparativement aux bidouilles que je fais ^^' t'es plutôt réactif!)

Tiens sur Flashtool 0.2.9.1 (parce que en fait c'était cette version et pas la 5.3.0.0 ^^') le log me dit me laisse cliquer sur "droit root" et de la je peux cliquer sur xRecovery, jusque la tout va bien sauf que quand je clique il est alors écrit:

INFO - Installing xRecovery to device...

INFO - Remounting system read-write

et il bloque là, plus rien ne se passe...

PS: mediafire ne télécharge pas la v4.2.0.0... v tester avec un autre navigateur, tout pars en sucette depuis hier c bad ça!!

Edited by Oxygen
Link to comment
Share on other sites

J'ai rooter avec la 6.8.0.0 et après cette version de ***** grise toutes les cases... [Root, demander les droits root, recovery et kernel installer] et pourtant le log indique bel et bien "root access allowed" ce que je comprends pas c'est que tout ce bordel est apparu exactement après que j'ai remplacer ma v0.2.9.1 (qui fonctionnait parfaitement de A à Z) pour cette version à chier... mais qu'est-ce qu'il m'a pris de faire ça...

donc comme bouton cliquable sur FT 6.8.0.0 il me reste "Flash - Cleaner - APK installer"

Changer la version pour la 0.2.9.1 (que j'ai retrouver sur internet) m'a permis d'installer le recovery, le probleme mtn c'est qu'il me faut la version Gingerbread... et mediafire fait n'importe quoi en ce moment...

Edited by Oxygen
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...