Jump to content

[TUTO] Installation de la ROM Argent2Stone 1.8 [MAJ]


Alex62

Recommended Posts

oui biensur

EDIT: pour l'instant ça à l'aire de marcher, mais je n'est pas installer l'update.zip et azerty.zip..

EDIT2: tout est en français o.0 sans installation annexe... o.0

EDIT3: apparemment c'est le fichier "update.zip" qui pose ce problème.. je susi de nouveau bloquer au bootlogo M

EDIT4: pareil si j'installe que le fichier "azerty.zip"..

EDIT5: Après 4 reboot sans iren, mo ntel c'est enfin lancé :D. 3 reboot plus tard, aucun problème de reboot.. :)

Edited by kyno.me
Link to comment
Share on other sites

  • Replies 448
  • Created
  • Last Reply

Top Posters In This Topic

Voila plus de probleme pour moi ! (santimanuel a mis à jour la procedure, le bug provient de la version de l'os de motorola... il faut la plus recente)

reboot via clockmod

Backup

wipe data

reboot en bootloader

install du sbf: MILS2_U6_3.12.0 ( http://and-developers.com/sbf:milestone2 )

reboot via clockmod

install de argent2stone 1.5

restore seulement des DATA

reboot

reboot via clockmod

installation de l'Azerty2.zip

reboot

Et voila !

Link to comment
Share on other sites

Euh , après installation de la version 1.5, ça veut dire quoi restore seulement des data, tu obtiens aussi de score de fou sous quadrant ?

Je n'ai pas quadrant :P

Sinon pour restorer seulement les data (restorer les parametres et preferences des programmes):

dans le menu backup and restore --> advanced restore --> restore data

Edited by phrogz
Link to comment
Share on other sites

Bonjours, je suis un ptit nouveau sur le forum, je me documente pas mal ua sujet de la ROM Argent2Stone et je suis à face à un problème

j'ai télécharger Argent2stone de santimanuel, mais impossible de l'installer, windows me dit que le fichier zip est corrompu, j'ai testé sur 2 pc avec winzip et winrar.

Link to comment
Share on other sites

ça ne fonctionne pas chez moi, erreur : "Failed flashing process.. Unable to retrieve initialization values from INI file. (0x7029);phone disconnected"

même en desinstallant la version 4.6 et install 4.5.5 même erreur.une idée ?

Bonne journée.

Link to comment
Share on other sites

ça ne fonctionne pas chez moi, erreur : "Failed flashing process.. Unable to retrieve initialization values from INI file. (0x7029);phone disconnected"

même en desinstallant la version 4.6 et install 4.5.5 même erreur.une idée ?

Bonne journée.

Suit mon tuto et prend la v4.9 dans Mon 4shared :-)

Link to comment
Share on other sites

Merci Alex62, je vais retenter.

Bonne journée.

De rien ;-)

Voila plus de probleme pour moi ! (santimanuel a mis à jour la procedure, le bug provient de la version de l'os de motorola... il faut la plus recente)

reboot via clockmod

Backup

wipe data

reboot en bootloader

install du sbf: MILS2_U6_3.12.0 ( http://and-developers.com/sbf:milestone2 )

reboot via clockmod

install de argent2stone 1.5

restore seulement des DATA

reboot

reboot via clockmod

installation de l'Azerty2.zip

reboot

Et voila !

J'ajoute au 1er post ;-) (Depuis le temps que je devais mettre à jour ... )

Edited by Alex62
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.




×
×
  • Create New...