Jump to content
Sign in to follow this  
bhnepzoitheu

[PAS Résolu] contact moi

Recommended Posts

Bonjour,

Comment faire pour modifier la photo du contact "moi" ? Parce que dans les SMS, ça fait un peu moche :-)

Merci d'avance pour votre aide

Edited by ILoveNexusS

Share this post


Link to post
Share on other sites

Pour les sms, c'est particulier, android utilise le numéro qui est sur la carte sim pour savoir quel portrait il doit afficher pour "Moi"

et pour les personnes comme moi qui sont chez bouygues, il semblerait que ce ne soit pas possible d'écrire le fameux "mon numéro" sur la carte sim... donc pas de solution :'(

c'est vrai que c'est vilain cette case grise. Si tu fais une recherche sur le forum, tu verras que le sujet a été abordé plusieurs fois.

Share this post


Link to post
Share on other sites

Je précise. que je suis chez Bouygues. Je me suis créé un profil Google avec photo, donc je me vois bien dans latitude mais toujours pas dans les SMS. C'est dommage :(

On verra bien si ça change avec le temps, car il est vrai que le Nexus S est un téléphone tout récent :)

A suivre ! On se croirait dans un feuilleton :)

Sur ce, bonne nuit à tous (je précise que je vous écris depuis mon nexus :)

Message envoyé avec l'application Forum Frandroid

Share this post


Link to post
Share on other sites

Dans Handcent SMS on peut choisir l’image que l’on met pour soi (indépendamment du compte Google)

Edited by Fractal

Share this post


Link to post
Share on other sites

Réponse sur ton autre topic...

Mais comme je suis encore de bonne humeur:

Paramètre. Paramètre d'appel. Autre paramètre. Mon numéro.

Sent from my Nexus S using Tapatalk

Share this post


Link to post
Share on other sites

Bonjour,

Cette manip RiderOnSuziki n'affiche pas ton image !

Elle doit simplement masquer/ne pas masquer ton numéro, non ?

La demande est: Comment mettre son image dans le carré gris dans les sms

Edited by bobero

Share this post


Link to post
Share on other sites

Euh... Si !

Cette manip ne change pas la présentation du n°.

Par contre, elle change l'Etat du téléphone dans Paramètres, puisque le n° de téléphone passe d'inconnu à mon n°.

Elle modifie également l'affichage de l'image liée, à la place de la case grise, sous l'application de base SMS.

Je suis chez Bouygues, j'ai mon avatar dans mon compte Google et j'avais la case grisée jusqu'à modifier ce paramètre.

Tu as essayé ?

Share this post


Link to post
Share on other sites

Oui, j'ai essayé et le contact "Moi", n'est pas présent dans mes contacts...

Share this post


Link to post
Share on other sites

Pour ce qui est de ta question précédente : "Elle doit simplement masquer/ne pas masquer ton numéro, non ?"

C'est le paramètre "Numéro de l'Appelant"

Ce que je trouve idiot, mais bon...

Edit : Après nouvelles vérifications, nous avons raison tous les deux, alors, je te présente mes excuses.

Il faut utiliser la manip que je propose et il faut avoir un contact perso dans le répertoire. (Pour ma part, je l'ai pas appelé "moi" mais ça marche quand même)

Ce que je veux dire par là, c'est que la manip que je transmets ne crée pas le contact "moi" mais permet d'afficher l'image liée.

Edited by RiderOnSuzuki

Share this post


Link to post
Share on other sites

Je me suis mis dans mes contact

On va dire pour l'exemple: bobero avec mon n° de tél + mon image

Et bien quand j'envoie un sms, j'ai "Moi" sans image :-(

Pourtant c'est le même numéro de tél

Bon, c'est pas grave non plus, je suis intervenu dans la discussion dès fois qu'il y aurait une solution ;-)

Share this post


Link to post
Share on other sites

Et tu as une image dans ton compte Google ?

(Je cherche les différences entre toi & moi)

Je ne suis pas narcissique il me semble, mais j'ai un contact pour moi dans mon répertoire, avec tous mes n°, mes adresses mails...

Ca me permet de m'envoyer des mails à moi-même, pratique, parfois, pour un transfert de document

Edited by RiderOnSuzuki

Share this post


Link to post
Share on other sites

Oui, j'ai mon image dans mes contacts dans gmail

Mais j'ai pas "Moi"

LOL

Ou alors, je peux essayer en créant un contact qui s’appellera "Moi"

Lol encore

Edited by billcat74

Share this post


Link to post
Share on other sites

Mon contact ne s'appelle pas moi...

Mais, tu as renseigné ton n° dans paramètres d'appel ?

Share this post


Link to post
Share on other sites

Dans parametres d'appel > autres parametres

J'ainumero de l'appelant avec le choix

reseau par defaut

masquer le numero

afficher le numero

J'ai pas de champ pour mettre mon numéro

Share this post


Link to post
Share on other sites

T'as pas :

Appel en attente (à cocher ou non)

Mon Numéro de téléphone avec un menu déroulant ???

Share this post


Link to post
Share on other sites

La solution, c'est peut etre dans la Sim.

Suis pas sur d'avoir mes numeros dans la Sim.

Comment le vérifier ?

Oui, j'ai appel en attente coché, mais rien d'autre

Share this post


Link to post
Share on other sites

En mettant la sim dans un autre téléphone, non ?

J'ai pas d'idée plus simple là.

Y'a une option "importer depuis la carte sim" dans l'appli contact, mais je sais pas ce que ça donne

Share this post


Link to post
Share on other sites

Ah oui, j'ai vu dans l'appli contact, la possibilité avec la carte sim

Mais j'hésite grandement à mettre le bordel

Je sens que je vais me retrouver avec des doublons voir PLUS

Je crois qu'on va en rester là en ce qui me concerne

Mais la solution est surement là

Merci cher Rider ;-)

Ce que j'avais dans mon ex hero

Je pouvais jongler facilement entre les contacts contenus dans google, dans memoire du tel, et dans la sim

Là, j'ai pas trouvé ou il n'y a pas cette option d'affichage :-(

Share this post


Link to post
Share on other sites

Perso j'ai pas le paramètre "Mon numéro" non plus... je pense que c'est lié à l'opérateur ou au téléphone. J'ai un I-90023 chez Swisscom. Et vous ?

Share this post


Link to post
Share on other sites

Je pencherai plutôt pour une version de ROM. (Je tourne sous NSCollab 1.0.20, ça doit être les mêmes paramètres pour toutes les CM je pense)

J'ai un i9023 chez Bouygues aussi.

Par ailleurs, sur le Spica de Mme, j'ai bien ce paramètre. (J'ai inscrit le n° de téléphone en suivant la manip que je propose, puis j'ai ajouté une photo sur le contact dans le répertoire, et miracle, la case grise de l'appli SMS est mise à jour)

Share this post


Link to post
Share on other sites

C'est pô juste qu'on est pas cette option de n° de tél...

Pourtant dans la notice,

Paramètres supplémentaires

Numéro de l'appelant

Ouvre une boîte de dialogue vous permettant d'indiquer si votre numéro s'affiche ou non sur le téléphone des personnes que vous appelez.

Appel en attente

Cochez cette option si vous souhaitez recevoir les nouveaux appels et y répondre lorsque vous êtes déjà en communication, comme décrit à la section "Émission et réception d'appels" à la page 79.

Sur mon tél, c'est "autres paramètres"

Comme tu dis, une histoire de ROM...

Edited by bobero

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  





×
×
  • Create New...