Jump to content
pmorelle2006

Comment changer son Boot animation

Recommended Posts

Et pourquoi donc puisque c'est encore plus simple de ne pas décompresser (et que ça évite les erreurs) ?

Vous nous pondez des bêtises, ça plante, on vous donne une solution pour contourner le problème mais non, il faut absolument que ça fonctionne comme vous avez décidé que ça devait fonctionner .... Il va falloir apprendre à coder, alors, parce que ça va être long, sinon ...

Share this post


Link to post
Share on other sites

et bien en fait j ai juste suivi le tuto que t as donne

1) Download This file: Bootanimation/splash image flash

2) Unzip the file. Swap ONLY the bootanimation and Splash image files. The other files are required for flashing.

NOTE: Dis-including a file will retain your previous splash image or bootanimation

3) Re-zip the file, and place it on your phones SD card.

Share this post


Link to post
Share on other sites

Bon si ça pose autant de probleme de changer une bootanimation, et que vous ne savez pas vous servir de vos logiciels, contactez moi par mp, ça me prend 1 minutes et ça evite de repeter 20 fois la meme chose...

Share this post


Link to post
Share on other sites

et bien en fait j ai juste suivi le tuto que t as donne

Et bien, en fait, c'est comme d'habitude: les tutos que tu trouves sur le Wiki, tu peux les suivre les yeux fermés, c'est testé. Les tutos extérieurs, c'est pour information et il faut tenir compte des bémols que l'on peut apporter sur le forum.

Bon, ceci dit, si ça vous frise tant que ça les moustaches :P , on va finir par en mettre un, de tuto, sur le wiki ....

Et on s'arrangera peut-être même pour qu'il n'y est pas à dézipper quoique ce soit ....

En attendant, profitez de mikajo que l'on voit si le soucis est ailleurs ou si vous êtes encore à l'âge de faire partie de la génération presse-bouton-ça-tombe-tout-seul-sinon-ça-me-fatigue-rapidement-le-cerveau ...

Share this post


Link to post
Share on other sites

Je viens d'essayer avec le boot de la flb sur la CM7, c'est parfait =)

Merci mickajo

Edited by jp21721

Share this post


Link to post
Share on other sites

Tuto disponible sur le Wiki :)

Share this post


Link to post
Share on other sites

Tuto disponible sur le Wiki

Si tu ne met pas le lien, toi aussi ...

Comme j'y étais invité, j'y ai mis mon grain de sel .... plus quelques précisions qui manquaient à droite et à gauche, tu risques de ne pas le reconnaitre à première vue (mais si, cherche un peu, tu vas le retrouver ...)

Share this post


Link to post
Share on other sites

Merci pour ton aide :)

Share this post


Link to post
Share on other sites

Boot animation changé via le ClockworkMod Recovery.

Pas de gros soucis. J'ai pas suivi à la lettre le wiki (l'option ajouter dans 7-zip ne fonctionnait pas chez moi, du coup j'ai juste déplacer le zip de l'animation dans le squelette).

Lors du flash j'ai eu un message d'erreur à la fin, mais lors du reboot, l'animation (Karl dans 2001 l'odyssée de l'espace :lol: ) a bien été changée.

Merci pour les tutos :)

Edited by Muad'dib

Share this post


Link to post
Share on other sites

Lors du flash j'ai eu un message d'erreur à la fin, mais lors du reboot, l'animation (Karl dans 2001 l'odyssée de l'espace :lol: ) a bien été changée.

Si tu n'as mis que le fichier bootanimation.zip, c'est normal, il s'attend à trouver un fichier pour le splash également .... Pas de fichier, il râle mais s'exécute ..

Je me tâte pour faire soit deux fichiers squelette, soit tolérer les erreurs (qui ne sont que des fichiers non trouvés, il fait son petit ménage quand même) ....

Je vais quand même ajouter le glisser/déplacer qui est tip top cool à faire à la souris ....

Share this post


Link to post
Share on other sites

Bon, on tolère les erreurs :P

Petite mise à jour avec quelques précisions pour ceux qui veulent personnaliser leur boot ....

Share this post


Link to post
Share on other sites

J'essaie de changer le bootanimation, mais impossible. Oui, je sais, je suis nul...

Déjà, impossible d'atteindre la mémoire interne du téléphone sous Seven 64 bits. Dès que j'enlève les drivers installés, que je redémarre l'ordi et que je connecte le Blade, j'arrête tout de suite l'install de windows mais rien à faire, les drivers de windows sont installés et non ceux téléchargés sur le wiki pour faire l'install manuellement !!!

Donc je suis passé par le SSH et Filezilla. Là pas de problème, je vois la mémoire interne.

Mais pouvez vous m'expliquer comment vous faites pour retirer le fichier "bootanimation.zip" présent et ensuite le remplacer par le nouveau ?

Ce fichier "bootanimation.zip" ne veut pas s'enlever : clique droit sur le fichier => Supprimer => souhaitez vous supprimer ce fichier => oui et voilà ce que me met Filezilla : Commande : rm "/system/media/bootanimation.zip"

Erreur : rm /system/media/bootanimation.zip: failure.

Si vous pouvez m'aider, merci.

Share this post


Link to post
Share on other sites

mais flash au lieu de te prendre la tête !

t'es root au moins (un vrai, pas un truc à la AndroidRoot ....) ?

Share this post


Link to post
Share on other sites

Oui un vrai root (ClockworkMod Recovery), mais j'en ai un peu marre de flasher et de sauvegarder entre toutes les différentes roms que je teste (sous cyano en ce moment).

C'est pour cela que je prenais la solution la plus facile ;) mais qui ne marche pas.

PS: tiens une question au passage qui n'a rien à voir : comment on retire un backup dont on ne veut plus ? Je n'ai pas trouvé.

Edited by pece57

Share this post


Link to post
Share on other sites

Oui un vrai root (ClockworkMod Recovery),

ça, c'est tout sauf un root ... tu en as d'autres des énormités pareils ?

Ce n'est pas parce qu'il peut se passer de root que le reste peut en faire autant ....

mais j'en ai un peu marre de flasher et de sauvegarder entre toutes les différentes roms que je teste (sous cyano en ce moment).

Depuis quand il faut flasher une Rom ? Jamais tu essayes de comprendre les différentes options d'un tuto ?

comment on retire un backup dont on ne veut plus ? Je n'ai pas trouvé.

On l'efface avec un gestionnaire de fichier qui a accès à la SD ou depuis le PC par usb ... voir SSH sans usb .... trop dur !!!!!

Share this post


Link to post
Share on other sites

Salut à tous,

j'ai suivis ce tuto : http://wiki.frandroid.com/wiki/Modifier_son_animation_de_d%C3%A9marrage#Pr.C3.A9ambule pour changer mon annimation et mon splash mais j'ai 2 probleme :

1: le splash screen est totalement laid, l'image est massacrée elle est coupée, zoomée, dupliqué etc.

Je ne pense avoir fait aucune betise, l'image a la bonne taille et je l'ai fait subir un effet miroir faut il faire qq chose d'autre?

2: l'animation fonctionne mais lors du premier passage elle est extremement lente et puis quand elle recommence pour le 2iemme passage elle va plus vite, pourquoi?

Je précise que je n'ai pas décompresser l'archive :)

(j'ai joins la photo qui devrait etre pour le splash)

edit: J'ai oublié de précisé que j'avais fait un backup avant et que comme sa n'a pas fonctionné j'ai fait une restauration et sa n'a rien changé!

redit: Je viens de voir que la GSF b21 viens d'etre ajoutée, si je fais la mise a jour est ce que je vais récupéré le boot normal?

Edited by sami_22

Share this post


Link to post
Share on other sites

redit: Je viens de voir que la GSF b21 viens d'etre ajoutée, si je fais la mise a jour est ce que je vais récupéré le boot normal?

oui

Share this post


Link to post
Share on other sites

Salut a tous je voudrais mettre cette image en splash screen mais je n'y arrive pas, une bonne ame pourrait elle me la "transformé" pour que je puisse l’installé svp

J'ai essayé au moin 5 fois et a chaque c'est un problème différent avant elle etait presque méconnaissable et mainteant je la reconnait mais elle n'a pas la bonne couleur :(

Edited by sami_22

Share this post


Link to post
Share on other sites

Salut a tous je voudrai mettre cette image en splash screen mais je n'y arrive pas, une bonne ame pourrait elle me la "transformé" pour que je puisse l’installé svp

J'ai essayé au moin 5 fois et a chaque c'est un problème différent avant elle etait presque méconnaissable et mainteant je la reconnait mais elle n'a pas la bonne couleur :(

une image d'un méga octet,votre effort est généreux............ :o

Share this post


Link to post
Share on other sites

une image d'un méga octet,votre effort est généreux............ :o

C'est pcq l'image est trop lourde que sa nefonctionne pas ?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...