Jump to content
Sign in to follow this  
onclebob

Cyanogen 7 stable

Recommended Posts

Quand tu boot la première fois ta besoin d'une carte SD vierge à l'interieur... sinon elle ne demarre pas :)

Share this post


Link to post
Share on other sites

Moi j'ai 2 problèmes :

* Le premier, j'arrive à OC max à 925mHz dans les paramètres ... pourtant dans les tuto ils disent 1.1gHz :(

* Ensuite le Market n'est pas complet, il n'y a pas de Psx4Droid par exemple, et plein d'autre chose... J'ai essaye de changer un fichier dans le /system comme dans un tuto mais la tablette a brické => recover donc. Ensuite j'ai vider le cache mais ça change rien... Quelqu'un aurait la manip?

Merci ;)

psx4droid n est plus sur le market, Google l'a viré

Bonsoir,

Je vous expose mon problème.

J'ai routé ma nook a l'instant, Installé ClockWorkMod.

Et ensuite j'ai installé cette rom :

https://phiremod.wordpress.com/nook-color/

Et la ma nook quand je la démarre ne va pas plus loin que l’animation android "griffonner".

Je n'arrive pas a retourner dans le menu du recovery.

J'ai essayer de re Auto-nooter et sans succée non plus.

Une idée ?

C est bizarre ton truc car cette rom n'a plus cette animation elle a le truc phiremod avec de la fumée.

Il faut faire gaffe car vous avez avec cette tablette la mémoire de la tablette et la mémoire SD.

Lorsque j'ai fais mes tests avec une carte SD de boot (avec ROM) a chaque fois j'écrivais dans la carte SD et non dans la mémoire de la tablette. C est pour cela que j'ai eu besoin de la carte SD avec cmw dessus (mais juste lui) comme Gart

Tu avais bien fais les WIPE avant de flasher ?

Edited by billcat74
Modification du texte.

Share this post


Link to post
Share on other sites

La tablette vient de m'indiquer une mise à Jour Cyanogen et m'a demandé si je voulais mettre à jour , ne voulant pas mettre a jour tout de suite j'ai perdu cette notification mais en allant dans le gestionnaire de rom/CwK mod et en demandant une mise à jour il me télécharge actuellement la 7.0.2.

Ne sachant pas s'il les fallait à nouveau j'ai repondu par l'affirmative au téléchargement des App Google.

Bon j'imagine que ca va me mettre les 2 zip sur la racine de la Sd et qu'il faudra rebooter avec CwK pour les flasher .

Ma question (déjà posé précédement ) étant faut il faire comme la première fois un wipe de quelque chose et si ce n'est pas le cas conserve on ses données ( programmes installé etc .. )

Share this post


Link to post
Share on other sites

psx4droid n est plus sur le market, Google l'a viré

C est bizarre ton truc car cette rom n'a plus cette animation elle a le truc phiremod avec de la fumée.

Il faut faire gaffe car vous avez avec cette tablette la mémoire de la tablette et la mémoire SD.

Lorsque j'ai fais mes tests avec une carte SD de boot (avec ROM) a chaque fois j'écrivais dans la carte SD et non dans la mémoire de la tablette. C est pour cela que j'ai eu besoin de la carte SD avec cmw dessus (mais juste lui) comme Gart

Tu avais bien fais les WIPE avant de flasher ?

Ce qui a "briquer" ma nook est une erreur de ma part, j'avais oublier de formater System et Data.

Share this post


Link to post
Share on other sites

J'ai eu la même notification. J'ai uniquement installé le zip de la 7.0.2. J'ai rebooté à partir de rom manager, flasher en installant le zip sans effectuer de wipe et sans App. Google. Tout semble fonctionner.

Share this post


Link to post
Share on other sites

J'avais au debut ajouté les Googles Apps en plus de la Cyanogen 7.0.2 , les 2 se sont téléchargé sur la Sd , j'avais mis la Nook en charge préférant flasher avec 100% de batterie .

Suite à ton message j'ai annulé , repris cette mise à jour en ne prenant que la 7.0.2 , installation sans soucis ( pas d'effacement de cache et data j'ai juste coché sauvegarder l'ancienne rom ) , reboot fonctionnel mais je n'avais plus mon compte google actif , l'agenda ne faisait rien et le google market ressortait immédiatement pour revenir à l'ecran du Nook "bureau" .

Bref je n'avais plus les appli google bien que les bureaux et icones soient tous présent.

J'ai du rebooter en recovery , installer le zip AppsGoogle et au reboot cela m'a redemandé de ressaisir mes infos sur mon compte google et tout fonctionne a priori . :)

Bizzare que de ton coté tu n'ai rien perdu ..... enfin c'était rapide à resoudre donc pas très grave .

Je sais pas si cette maj résoud le principal défaut de cette rom , perte de 1% de batterie en "veille" écran eteint , j'avais lu ce bug quelque par sur xda pour la cyanogen et je confirme la perte en % ...

Share this post


Link to post
Share on other sites

Je ne peux pas dire grand chose si ce n'est que le zip AppsGoogle était sur la carte sd. Je n'ai cependant pas demandé une installation. Seul le zip update 7.0.2 a été installé. Je l'ai cependant telechargé sur une autre bécane et déposé sur la sd. Je viens de re vérifier, aucune perte ! Bizarre ...

Share this post


Link to post
Share on other sites

bonjour a tous je voudrais savoir comment overclocker a 1100 la tablette car moi j'ai la rom cyanogenmod7 j'arrive a le overclocker a 925 pas plus:(

Share this post


Link to post
Share on other sites

ok merci on doi faire quoi pour que la tablette tourne a 1100

Message envoyé avec l'application Forum Frandroid

Share this post


Link to post
Share on other sites

Mis a jour effectuée sans soucis également et avec les applications google. C est d une simplicité :)

Share this post


Link to post
Share on other sites

Il me semble qu'il y a une légère amélioration sur la conso en veille du Nook entre la Cyanogen 7.0.0 et la 7.0.2.

Via battery Monitor Widget je trouve "l'escalier" de décharge dans les graphes moins "raide en descente" ;) , disons que le palier droit me semble plus long sur l'historique avant le trait qui descend .... si vous voyez :)

J'ai oublié de relever exactement mais tout juste à la sortie de veille ( avant que le widget actualise sa conso ) je trouve un affichage de 38 à 40mA de conso ..... et de mémoire j'avais dans les 50mA en 7.0.0.

Share this post


Link to post
Share on other sites

Passage sans probleme de la version 7 la version 7.0.2, sans wipe, juste un backup pas sécurité.

Juste avant j'ai aussi mis a jour ClockworkMod Recovery en 3.0.2.8

La batterie semble tenir un peu mieux !

ok merci on doi faire quoi pour que la tablette tourne a 1100

Il faut flasher ta nook avec un kernel qui permet de le faire, la CM7 ne monte pas plus que 925

pour avoir tester, je n'ai pas vu un gain tres prononcé, par contre j'ai vu la batterie partir plus rapidement. Si tu joue beaucoup avec de la 3D a ca un intérêt sinon pas sur !

Share this post


Link to post
Share on other sites

Bon ben ça fait maintenant deux semaines que j'ai installé CM7… et je suis un peu déçu…

Ca ralentit, parfois ça bloque, parfois il faut rebooter… bref c'est pas trop top par rapport aux ROM's que l'on peut mettre sur son portable…

J'hésite à passer à phiremod-nook-v6.2

Ceci dit… est-il possible de placer dans la NookColor n'importe quelle ROM de tél Androïd ou doit-on se contenter de celles spécialement prévues pour la Nook (qui contient quand même tout ce qui faut pour un portable) ???

Share this post


Link to post
Share on other sites

Bonjour a tous !

Depuis plusieurs mois je vois des news disant que le Bluetooth du Nook était disponible.

Moi j’étais sous CyanogenMod 7.0.0 RC3 je viens de passer au RC4 et j’ai toujours pas de Bluetooth.

Il y a bien l’option dans les réglages mais impossible de l’activer :rolleyes:

Quelqu’un peut me dire comment avoir le Bluetooth ?

Merci d’avance a ceux qui prendront la peine de me répondre.

;)

Share this post


Link to post
Share on other sites

Salut ! Alors moi je suis sous cm 7.02 stable et il y a bien le bluetooth d activé ;)

Share this post


Link to post
Share on other sites

Il n'existe pas de rom universelle malheureusement ..

Edited by onclebob

Share this post


Link to post
Share on other sites

Tout d’abord merci de ton aide.

Je viens d’installer le mod CM 7.0.2-ENCORE mais j’ai toujours le même problème :

1 - Je vais dans les parametres.

2 - je clique sur "activer le Bluetooth".

3 - La sélection se grise comme si le BT démarrait.

4 - je me retrouve comme au 1. Pas de BT.

je peut cliquer dessus 50 fois, ca ne change rien.

Je ne comprends pas, une autre idée ?

Edited by dgrgt

Share this post


Link to post
Share on other sites

pour le bt je crois qu il y a un problème de connections après le wifi .reboot et active le bluetooth avant le wifi et après normalement c bon pour tous le temps ,a refaire en cas de bug.

Share this post


Link to post
Share on other sites

C’est exactement ca !!!

J’ai désactivé le wifi

J’ai redémarré

Activer le Bluetooth (ok)

Puis le wifi

Tout fonctionne très bien.

Merci a vous pour vos conseils car c’est grâce a votre aide que ce fonctionne pour moi maintenant.

:)

Share this post


Link to post
Share on other sites

Pareil pour moi… merci pour l'astuce…

Share this post


Link to post
Share on other sites

Dites les gars… puis-je faire une mise à jour de CM 7.0.0 actuellement en 7.0.2 juste en flashant la ROM seule depuis la carte SD… ou dois-je tout refaire dès le départ avec la carte brûlée et tout le toutim ???

Share this post


Link to post
Share on other sites

Normalement y a pas de soucis, avant fait un backup dans le recovery tu pourras restorer ta rom a l identique . Il faut toujours en avoir un sous la main ca évite de tous reflasher en cas problème.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  





×
×
  • Create New...