Gellimac

░█░ [ROM][28/06] ✰.Reflex S v2.1.7 Gingerbread 2.3.3· ░█░ · |SenseGingerB 2.1+3.0|

Recommended Posts

Merci pour vos réponses.

Oui j'ai bien une partition ext3. Qui fonctionne tres bien avec d'autres ROM en A2SD ou Data++

Le boot est long mais est-ce normal que l'animation "htc" se freeze au bout de 2/3 secondes? Plus rien ne bouge après....

Share this post


Link to post
Share on other sites

laisse le tourner 30 min si c'est toujours freezé au bout de 30 min là oui il y a un problème mais souvent il suffit d'attendre.

Share this post


Link to post
Share on other sites

Ok je vais t'ecouter et re-tenter ce soir.

Je vous dirai ce qu'il en est.

Edit : La bonne nouvelle c'est que effectivement après avoir attendu mon tel reboot. La mauvaise c'est qu'après c'est boot loops et le tel est bien chaud....

C'est peut être le kernel overclocké car mon désire le supporte mal de mémoire.

Je laisse tomber on verra une prochaine version.

Edited by jean-nyves

Share this post


Link to post
Share on other sites

Bonjour,

J'ai un petit problème avec la wifi, elle ce désactive à chaque fois que je laisse un long moment avec l'ecran éteint, j'ai bien verifier la politique de mise en veille de la wifi, il est sur ''jamais'' . D'ou ça peut venir ?

Share this post


Link to post
Share on other sites

moi aussi j'ai eu ca mais avec une autre ROM, j'ai désinstallé juice defender qui est une grosse m**** et c'est rentré dans l'ordre

Share this post


Link to post
Share on other sites

j'ai pas juice defender :/ j'ai setCpu et c'est pareille quand j'active pas setCPU :(

enfaite il y a besoin de faire un wipe pour MAJ ?

Share this post


Link to post
Share on other sites

wipe davlik peut etre, je vais voir ca et je repondrais ici

sinon pour le WIFI peut etre quie c'est quand tu passe en dessous des 15% de batterie que ca se coupe tout seul

Share this post


Link to post
Share on other sites

wipe davlik peut etre, je vais voir ca et je repondrais ici

sinon pour le WIFI peut etre quie c'est quand tu passe en dessous des 15% de batterie que ca se coupe tout seul

non plus, la batterie était à 100% et brancher sur le secteur ^^ mais j'ai vue que la RCmix perdait le signal lorsqu'elle était faible donc peut être le même soucis chez moi ...

merci de vérifié, j'attends t'a réponse pour MAJ

Edited by ravid87

Share this post


Link to post
Share on other sites

si tu viens d'une version 2.0 (2.0 ou 2.0.1) tu wipe juste DALVIK

ensuite pour le wifi je ne vois pas dsl

Share this post


Link to post
Share on other sites

Bonjour à tous,

J'ai un gros soucis !

J'ai flasher cette Rom, mais elle reboot sans cesse sur le "HTC quietly brillant".

J'ai attendu plus de 30minutes mais rien...

Pourtant je suis S-Off et j'ai le StockHboot. J'ai essayé aussi avec le CM7 Hboot, mais ça fait la même chose...

Ma carte SD est partionnée en ext3.

Pouvez-vous m'aider ?

EDIT : Tout c'est arrangée, elle a démarrée au bout de 35 minutes Lol !

Edited by Alatuss

Share this post


Link to post
Share on other sites

Oui, tres belle rom. Petit soucis avec la 2.0.1, quelque reboot et les accusé SMS ne fonctionnent pas.. La 2.0.2 devrait arranger ça!

@gellimac, si on a une version postérieur à la 2.0, il suffit juste de faire le wipe dalvik tu dis. Alors 2 questions : à quoi sert ce wipe Dalvik et une fois exécuté, les appli sont é réinstaller ou tout est gardé?

Merci de tes lumières!!

Share this post


Link to post
Share on other sites

Oui, tres belle rom. Petit soucis avec la 2.0.1, quelque reboot et les accusé SMS ne fonctionnent pas.. La 2.0.2 devrait arranger ça!

@gellimac, si on a une version postérieur à la 2.0, il suffit juste de faire le wipe dalvik tu dis. Alors 2 questions : à quoi sert ce wipe Dalvik et une fois exécuté, les appli sont é réinstaller ou tout est gardé?

Merci de tes lumières!!

Dalvik :

Il s'agit d'un dossier système qui contient des fichiers visants à accélérer le fonctionnement d'Android. Lorsque le système démarre, le DalvikVM (partie du système qui gère le cache) regarde à travers l'ensemble des applications (.apk), et construit une base. C'est pourquoi lorsque vous installez une nouvelle ROM, il faut parfois attendre longtemps avant qu'Android ne démarre. Le cache est mis à jour en direct, au fur et à mesure des modifications d'applications. Il est possible d'effacer ce cache (on fait alors un Dalvik-Cache wipe, à l'aide d'un bootloader modifié, ou bien manuellement, à l'aide d'un explorateur de fichiers qui permer l'accés root, en supprimant les fichiers contenus dans le dossier /system/dalvik-cache ), et la base est automatiquement recréée, supprimant au passage les éventuelles erreurs.

Moi je le wipe a chaque changement de ROM et je fais un WIPE complet de tout (factory restet + battery + Dalvik + cache) a chaque changement de ROM qui n'ont pas le meme numéro de version : par exemple d'une 1.x.x à une 2.x.x, parfois ce n'est pas la peine, mais je préfère.

Bien sur avec un WIPE total tous est perdu mais je réinstalle mes application, ca me prend 5 min (j'ai un dossier avec tous mes .apk a installé).

Lors d'un wipe dalvik tu n'as pas besoin de réinstaller tes applications, car le dalvik est un cache donc tous ce qui est dedans peut etre supprimer, à chaque suppression, ce cache est reconstruit a chaque démarrage de ROM et c'est ça qui fais que l'installation d'une ROM est longue c'est le temps que le cache ce refasse.

Tes applications seront supprimé seulement si tu fais un WIPE FACTORY RESET

J'espère avoir répondu correctement.

Share this post


Link to post
Share on other sites

bonjour,

je suis passer a la 2.0.2 après un wipe total et les application ne s'installe plus :/ c'est pareille que la version 26 de insercointZ d'ailleurs...

Share this post


Link to post
Share on other sites

@gellimac

impressionnat, je te remerce pour cette réponse tres tres clair, je n en demandais pas autant!

thanks ;-)

Share this post


Link to post
Share on other sites

@minos : de rien ;)

@ravid87 :

lorsque tu te connecte a talk, tu es connecté ou pas?

si tu n'es pas connecté c'est normal que les applications ne se télécharge pas.

les installations ne marchent pas non plus lorsque tu essaye d'installer directement un .apk?

Edited by Gellimac

Share this post


Link to post
Share on other sites

@ravid87 :

lorsque tu te connecte a talk, tu es connecté ou pas?

si tu n'es pas connecté c'est normal que les applications ne se télécharge pas.

les installations ne marchent pas non plus lorsque tu essaye d'installer directement un .apk?

je suis connecté sur talk et les apk s'installe en direct :[

Share this post


Link to post
Share on other sites

les applications elles se télécharges quand meme ou pas?

non ça me met direct échec

edit : j'ai répartitionné ma sd card car je me suis aperçu que ma partition sd ext n’existait plus, donc la le backup d'application du market c'est installé mais pas entièrement, pourrais je savoir quel est la commande sur terminal pour check si l'a2sd est bien installé ? j'ai testé "su a2sd" mais il me met "not found" :( et "su a2sd check" j'ai "permission denied" même après un fix permission sur la recovery :( (j'ai bien sur donner les autorisation root lors du prompt).

-en plus la mémoire interne du téléphone est a 119mo !!

Edited by ravid87

Share this post


Link to post
Share on other sites

@ravid87 : dans ce cas je ne vois pas, ce ne vient pas de la ROM je pense, essaye de reflasher ta SD avec ROM manager et réinstalle la ROM ensuite

@[mention d'application hors charte]-Bravo : oui elle marche sur un S-ON mais tu dois prendre la version Hboot Stock

Share this post


Link to post
Share on other sites

@ravid87 : dans ce cas je ne vois pas, ce ne vient pas de la ROM je pense, essaye de reflasher ta SD avec ROM manager et réinstalle la ROM ensuite

j'ai réussi a régler la problème !, bon enfaite ma partition ext c'était volatilisée depuis le passage à la recovery 3.xxx alors je l'est recréé et tadaaaaaaaaaaaa tout remarche ^^

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.