Jump to content

Connexion PC impossible


jlengrand
 Share

Recommended Posts

Bonjour,

J'ai récemment acheté un LG P500 a un membre du forum, et j'ai quelques problèmes avec que je n'arrive pas à résoudre. . . Ca fait maintenant plusieurs jours que je cherche et je n'entrevois plus vraiment de solution :s

J'ai bien téléchargé le soft cd LG, LG mobile update afin d'installer les drivers qui vont bien. J'installe les drivers USB, et lorsque je connecte le téléphone le soft me trouve bien mon type de téléphone et la version installée dessus.

Il m'indique également que je n'ai pas de mise à jour à faire.

Par contre, je n'ai aucun écran particulier qui s'affiche côté téléphone, et rien n'indique que le câble USB est bien branché. . ..

Impossible aussi de me connecter à LG PC suite, le soft me répond " le device ne répond pas".

Je ne suis pas détecté par le SDK manager, qui me dit qu'aucun matériel android n'est connecté au pc.

Rien non plus quand je mets la carte SD en mass storage.

J'ai donc voulu reflasher ma ROM, afin de repartir de quelque chose de propre, mais j'ai une erreur (Wparam=100, Lparam=502) qui pète avec KDZ. Impossible donc de changer de rom pour régler le problème. Rien ne s'affiche non plus quand je choisis "read phone information"

J'ai essayé d'installer les drivers sur plusieurs PCs différents, sous win7, xp et ubuntu. Rien dans aucun des cas.

J'ai aussi réinstallé les paramètres d'usine, en version soft (dans les menus) et en hard (combinaison de touches) . Rien ne change.

Je pense donc qu'il y a un problème, et je voulais aller voir dans une boutique puisque le téléphone est encore sous garantie, mais l'ancien propriétaire a installé l'application superuser, qui ne se désnstalle pas même avec un hard reset.

Je me vois mal aller râler chez Orange avec un téléphone rooté :s .

Pourriez vous m'indiquer des pistes vers lesquelles chercher? Un coup de main serait vraiment le bienvenu, je viens d'acheter un téléphone qui ne peut pas me servir à grand chose la :s

Merci d'avance !

Airballman

Link to comment
Share on other sites

Impossible aussi de me connecter à LG PC suite, le soft me répond " le device ne répond pas".

Normal, pas mal de rom custom ne sont pas compatible avec lg pc suite

Je ne suis pas détecté par le SDK manager, qui me dit qu'aucun matériel android n'est connecté au pc.

Je dirais probleme de driver ,quel est la version de ton phone v10a, b, c ,.....?

j'ai une erreur (Wparam=100, Lparam=502)

Cela correspond a un probleme de chargement de mise a jour lg incomplete, utilise plutot XP, KDZ a parfois des problemes de compatibilite avec seven

Si ton phone est rooté tu dois avoir un recovery essaye un nand backup,

Essaye de nous donner le plus de precision sur ton phone (parametre/a propos du téléphone/version android/version du noyau etc)

Link to comment
Share on other sites

Salut,

Merci de tes réponses.

Bin je dirais en fait que j'ai pas une rom custom, vu que je suis bien en V10D LG. . . qui est détectée par le mobile update software.

J'ai l'impression que c'est juste superuser qui est installé (j'ai toujours les applis de ase LG, type app advisor dans le éléphone). En plus j'ai déjà plusieurs fois par un hard reset.

Je vais tester avec un xp, on verra ce que ca donne.

Je n'ai aucune idée de ce que tu veux dire en parlant de nand backup. Je viens d'acheter le téléphone sur le forum (a priori, en parfait état en totalement fonctionnel), et rien ne parle de recovery nulle part. Il faudrait pour ça que j'ai un support de stockage quelconque pour y mettre la sauvegarde de ma nand si je ne m'abuse.

Concernant le téléphone :

J'ai essayé avec/sans débuggage usb.

J'ai testé le mode stockage de masse, mais il se dsactive tout seul à chaque redémarrage et ne marche pas chez moi.

Modèle : LG-P500

Android : 2.2

Noyau : 2.6.32.9

lg-electronics@si-rd-build120#1

Numéro de build : FRF91

Version du logiciel : V10d-OCT-22-2010

Je rajoute que je n'ai absoluement pas biduouillé le téléphone. Je l'ai acheté reçu, et j'essaie simplement de le faire fonctionner :s .

Je suis ouvert à toute proposition qui permettrait de régler le problème :s .

Merci d'avance.

Link to comment
Share on other sites

Si ton probleme ne concerne que le stockage de masse, c'est un probleme reccurent chez Lg, il te faut changer la carte sd par une carte de classe 4 minimum,la sd fournie est souvent m....dique

Pour les drivers du v10 d

http://csmg.lgmobile..._00/V10D_00.kdz

Pour super user, il faut un phone rooté, as tu z4root dans tes appli? si oui il suffit de l'ouvrir et d'enlever le root

Edited by indian65
Link to comment
Share on other sites

Si ton probleme ne concerne que le stockage de masse, c'est un probleme reccurent chez Lg, il te faut changer la carte sd par une carte de classe 4 minimum,la sd fournie est souvent m....dique

Pour les drivers du v10 d

http://csmg.lgmobile..._00/V10D_00.kdz

Pour super user, il faut un phone rooté, as tu z4root dans tes appli? si oui il suffit de l'ouvrir et d'enlever le root

Merci de la rapidité de ta réponse :)

Non, je pense que mon téléphone n'est pas rooté.

Ton lien est mort :s

Et non justement, le problème ne concerne pas que le stockage de masse.

J'ai essayé de contourner mon problème en passant par la, mais ça ne marche pas non plus. :s

En définitive, le problème est simple :

Je voudrais que mon téléphone détecte bien que je suis connecté en usb, ce qui n'est pas le cas malgré tout ce que j'ai tenté :s .

Link to comment
Share on other sites

post 14, je ne sais pas pourquoi le lien fonctionne sur ce post et pas ici , mais je viens de verifier, tu as la possibilité de télécharger les drivers

Pour installer superuser, ton phone doit etre obligatoirement rooté,

reessaye une remise a jour avec kdz et les drivers du v10d

Link to comment
Share on other sites

post 14, je ne sais pas pourquoi le lien fonctionne sur ce post et pas ici , mais je viens de verifier, tu as la possibilité de télécharger les drivers

Pour installer superuser, ton phone doit etre obligatoirement rooté,

reessaye une remise a jour avec kdz et les drivers du v10d

Je teste avec un pc sous xp et je reviens pour les news :)

Link to comment
Share on other sites

Bon bin après moultes tests,

J'ai toujours le couple d'erreurs 100/502 qui pète quand j'essaye de mettre à jour avec kdz . ..

Les problèmes sont exactement les mêmes avec xp et avec win7 :s .

J'ai testé kdz avec tous les modes possibles et inimaginables, en mode emergency/normal et en désactivant le modem dans mon gestionnaire de périph .

Any other ideas ? Je suis totalement sec la :s

Edited by jlengrand
Link to comment
Share on other sites

Un tuto complet avec image (en anglais ) pour l'utilisation de Kdz

Seul difference , tu vas utiliser une version v10d et donc pas de modif de version de froyo

http://forum.xda-developers.com/showthread.php?t=1060121

Un conseil, desinstalle ta version de kdz et recharge la via les liens du tuto

un autre tuto toujours en anglais

http://forum.xda-developers.com/showthread.php?t=875881

Edited by indian65
Link to comment
Share on other sites

Bin déjà y a un problème dès le début du tuto.

L'image avec le perso marqué usb connected, je ne l'ai jamais , et n'ai jamais réussi à la voir sur le téléphone.

:s . Par contre j'ai bien le modem qui apparait dans mon gestionnaire de periphréiques . . .

J'ai l'impression que c'est côté téléphone qu'il y a une vraie m****.

Quand je connecte l'usb sur le téléphone, absoluement rien ne se passe, avec ou sans les drivers. . .

Je vais continuer quand meme, mais ca me prait vraiment bizarre :s

Link to comment
Share on other sites

La carte SD n'est plus dans le téléphone depuis un moment déjà.

Vu que les erreurs étaient ls m^emes avant et apres, j'ai prefere l'enlever . . .tant qu' à faire :)

Amha, quand jaurais bien une connexion usb qui se detectera sur le telephone, mon probleme de carte sera regle par la meme :)

Enfin jespere.

J'avoue que j'ai un peu les boules, j'aurais aimé etre prevenu par le vendeur avant. . .

Link to comment
Share on other sites

S'il n'y a pas de carte SD, c'est un peu normal que la notification " connecté avec un câble USB" ne s'affiche pas. C'est pour le mettre en ' mode Stockage de masse ' c.a.d que ça fais comme une clef USB et qu'on voit directement le contenu de ta SD.

Bon après si t'as essayé avec le logiciel LG et qu'il n'est pas détecté, effectivement il y a un problème.

Link to comment
Share on other sites

Est ce que tu a pu resoudre ton probleme, si oui, donne nous la méthode, si cela arrive a quelqu'un d'autre, il trouvera la solution qui nous a fait defaut

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...