Jump to content

Qui a le problème de latence pour le déverouillage ?


Recommended Posts

Il faut que vous rootiez votre téléphone et que vous augmentiez la fréquence en veille. Pourquoi il y a un petit temps de latence? parce que Samsung gère très bien les fréquences, quand le téléphone est en veille pour une longue durée la fréquence du processeur diminue au minimum possible contrairement aux HTC par exemple.

Link to comment
Share on other sites

Il faut que vous rootiez votre téléphone et que vous augmentiez la fréquence en veille. Pourquoi il y a un petit temps de latence? parce que Samsung gère très bien les fréquences, quand le téléphone est en veille pour une longue durée la fréquence du processeur diminue au minimum possible contrairement aux HTC par exemple.

Je suis en root et j'ai augmenté la fréquence en veille avec setcpu et ça a fait autant d'effet qu'un cataplasme sur une jambe de bois.

Link to comment
Share on other sites

Pour information, je l'ai aussi (KE7 rooté). Rien à voir avec la fréquence, le rootage... il faut pas écrire n'importe quoi.

C'est vrai que ça ne fait pas beau et propre, j'espère que ce bug sera corrigé dans les futures versions.

En gros, on voit le bureau pendant un petit millisecondes avant de voir le visuel de déverrouillage du téléphone.

Link to comment
Share on other sites

J'ai trouvé une solution pour contourner le problème(en espérant que Samsung se magne de le résoudre). Je lance la lecture d'un mp3 en mettant le son à zéro et en cochant la répétition. Si vous en avez d'autres, n'hésitez pas à les mettre.

La batterie va prendre un coup avec tout ça :\

Link to comment
Share on other sites

Perso je trouve ça très pénible. J'ai pas acheté un smartphone dont le principal argument de vente est la rapidité pour être obligé de poireauter chaque fois que je veux allumer l'écran. J'espère que Samsung va se bouger le train bien comme il faut pour éliminer ce défaut.

Je te rejoins, mes précédent Hero, Nexus One et Desire HD ne souffrent pas de ce problème que je trouve moi aussi assez"chiant" (et qui pour moi est un bug pur et simple).

Link to comment
Share on other sites

J'ai ça aussi mais je pense qu'il stope pas mal de trucs donc c'est normal qu'il mette un peu de temps à tout redémarrer... J'utilise un fond avec des météorites en 3D et j'ai remarqué qu'il est à l'arrêt lorsque je déverrouille, il démarre juste après.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...