Jump to content

[Problème] Autonomie très faible


Recommended Posts

Ben disons que je voudrais bien faire une sauvegarde avant , et pour la faire le tel me demande une carte mémoire !!!

Y a t'il un lexique de tous les termes employée quand vous installez une ROM custom , genre : flashages , nvflash , reboot , RC.. (release candidate) ,basebands ,freeze , MD5 , wipe , tel brické , etc

il me faudrait un tuto en image :D

Link to comment
Share on other sites

  • Replies 78
  • Created
  • Last Reply

Top Posters In This Topic

Pour revenir a la carte mémoire , je viens de l'installer et le tel a démarré comme si il était neuf , tout a été effacé !!!!!!!!!!!!!!!!!!

faut tout que je réorganise mes bureaux , tous les jeux et appli ont disparus !

c'est normal ????

je sais je suis un peu hors sujet , excusez moi !

Link to comment
Share on other sites

Tu l'as inséré dans son logement à coté de la carte SIM ?

et tout a été effacé ????? , ah non c'est pas normal , tu n'as rien fait d'autres ???

EDIT : oui c'est pas la bonne section

oui a côté de la sim et rien juste démarré ça a mis 2mn et tout effacé !

je reprends sur mon post ou je pose pleins de questions " un truc que je ne comprends pas " !

merci

Edited by alan bike
Link to comment
Share on other sites

Pour rester dans le sujet batterie faible , savez vous si on peut savoir avec exactitude ce qui bouffe la batterie , une application , ou un endroit dans le tel ( j'ai fait utilisation de la batterie et ça m'a rien donné ?

En effet depuis qu'il a buggé et s'est tout réinitialisé il tenait super bien , 2 jour entiers en l'éteignant la nuit , et là d'un coup en 3 h de temps il a perdu 70% de batterie , sans y toucher ,il était en veille !!!

ce midi j'ai simplement envoyé un sms et fait une partie de jeu " riptide GP démo " , c'est tout et a 16h il était a 15% de batterie , j'aimerais bien savoir ce qui l'à déchargée !!!

Merci d'avance ! ;)

Link to comment
Share on other sites

Installer System Panel Lite et Battery Graph... ça devrait te donner des infos.

Ok merci je vais tester , mais depuis la calibration , je l'ai rechargé une fois a fond et il tient plus que bien , j'espère que ça va durer , pratiquement deux jour !!!

Link to comment
Share on other sites

Bonjour,

Dans le genre truc bizarre avec la batterie :

J'ai tenté de mettre à jour mon 2X en passant par mon ordi, je le branche , je lance PC suite, il me dit problème de connexion : éteindre, enlever la batterie, la remettre, redémarrer et réessayer.

ma batterie était à 100% (il sortait d'une nuit sur chargeur)

J'enlève la batterie je la remets, je rallume et je me retrouve à 10% de batterie veuillez brancher le bousin sur secteur ...

et depuis c'est la cata mon 2X qui tournait pas trop mal reboote tout le temps et a encore perdu 80% de sa charge en un reboot...

Je remercie donc LG (si tu nous lit) pour la qualité de son offre logicielle.

Je suis en Rom officielle, non rootée ... (et non mise à jour )

@+

Seb

Link to comment
Share on other sites

Vos retours concernant l'autonomie concerne une utilisation avec la 3G/Wifi activée en continue ou quasiment ?

Dans mon cas tout es désactivé je suis même en 2G !

Style autonomie maxi , j'ai même forcé l'arrêt des appli dont je m'étais servi comme les jeux là j'ai perdu 30% en 24h avec un peu de 3G qui passait mal , une bonne heure de jeux gourmands , quelques sms !!!

ben oui j'ai bossé un peu aujourd'hui B)

Link to comment
Share on other sites

Dans mon cas tout es désactivé je suis même en 2G !

Style autonomie maxi , j'ai même forcé l'arrêt des appli dont je m'étais servi comme les jeux là j'ai perdu 30% en 24h avec un peu de 3G qui passait mal , une bonne heure de jeux gourmands , quelques sms !!!

ben oui j'ai bossé un peu aujourd'hui B)

Donc pour suivre l'évolution , depuis hier même heure , il me reste 34% avec pas mal de téléchargements wifi hier des appels et du jeu !

donc en gros 70% de perdu depuis dimanche 18h , là ça me va j'espère que c'est la calibration qui a amélioré les choses , je continue mes recharges complètes de la batterie , ça va être la 3eme ce soir !

Edited by alan bike
Link to comment
Share on other sites

Donc pour suivre l'évolution , depuis hier même heure , il me reste 34% avec pas mal de téléchargements wifi hier des appels et du jeu !

donc en gros 70% de perdu depuis dimanche 18h , là ça me va j'espère que c'est la calibration qui a amélioré les choses , je continue mes recharges complètes de la batterie , ça va être la 3eme ce soir !

Bah voilà , c'est cool :P

Oui fait une dizaine de cycles pour rôder la batterie

Link to comment
Share on other sites

Bah voilà , c'est cool :P

Oui fait une dizaine de cycles pour rôder la batterie

ben oui je suis bien content si ça veut durer !!!!!!

remarque le tel n'est pas neuf , je l'ai acheté d'occasion donc il en a eu des recharge , mais bon là avec la calibration !!!!!!! :)

Link to comment
Share on other sites

Alors Seia , en enlevant Facebook la nuit , ça va mieux ?

Bah avec rien du tout ça va mieux ^^

Je verrai ce qui fait ça, cette nuit je refais la même mais avec le WiFi en plus, j'ai réinstall Facebook mais j'ai pas connecté mon compte dessus par contre donc pas de raisons qu'il fasse n'importe quoi ^^

Link to comment
Share on other sites

Attention au abus de langage: le rodage de la batterie n'a rien avoir avec la calibration... de même que (sauf de rare cas) la calibration n'améliore pas l'autonomie.

Par contre retirer les applications énergivore, ça c'est sur !

Link to comment
Share on other sites

Attention au abus de langage: le rodage de la batterie n'a rien avoir avec la calibration... de même que (sauf de rare cas) la calibration n'améliore pas l'autonomie.

Par contre retirer les applications énergivore, ça c'est sur !

Quand je parle de rodage , je veux parler des cycles de decharge/recharge ;)

pas de la calibration , bien sur

Edited by el liberator
Link to comment
Share on other sites

Il arrive souvent a mon 2x de ne pas éteindre le retro éclairage de mon écran.

Je fais off, les couleurs partent, l'écran semble s’éteindre, mais c'est une blague, quand je suis dans le noir je m'en rends compte, parfois le retro éclairage reste allumé, et la batterie tient pas.... je me dis que ça ne doit pas arriver que le soir et que quand ça m'arrive en journée, compte tenu de la luminosité ambiance, pas de chance je remarque pas et hop, ça se vide vite.

Link to comment
Share on other sites

Il arrive souvent a mon 2x de ne pas éteindre le retro éclairage de mon écran.

Je fais off, les couleurs partent, l'écran semble s’éteindre, mais c'est une blague, quand je suis dans le noir je m'en rends compte, parfois le retro éclairage reste allumé, et la batterie tient pas.... je me dis que ça ne doit pas arriver que le soir et que quand ça m'arrive en journée, compte tenu de la luminosité ambiance, pas de chance je remarque pas et hop, ça se vide vite.

J'ai remarqué cela aussi, il se bloque obligé d'appuyer sur le bouton de verrouillage/déverrouillage pour qu'il passe en veille. Ca arrive de temps en temps et ça pourrais expliquer une partie des problèmes de batterie en stock.

Link to comment
Share on other sites

ben oui je suis bien content si ça veut durer !!!!!!

remarque le tel n'est pas neuf , je l'ai acheté d'occasion donc il en a eu des recharge , mais bon là avec la calibration !!!!!!! :)

Bon ma joie n'aura pas duré longtemps , ce matin j'ai voulu allumer le wifi , il cherchait cherchait cherchait , alors que le tel est habitué a se connecter ( tout les jours ) , tout est mémorisé , il semblait bloqué a chercher le wifi , j'ai décidé de l'éteindre et de le rallumer mais là il m'a marqué problème , l'application paramètre système Androïd ne réponds pas , je l'ai mis en veille et j'ai attendu pour réessayer !

Il s'est allumé normalement , mais j'ai dû le brancher car plus que 3% de batterie , alors que 30sec avant j'étais a 70% !

Pas facile de faire confiance a son tel dans ces conditions !

autrement dit comme je pars en moto assez souvent je dois emmener deux batteries pour tenir un journée ou un 2eme tel pour être sûr !!!!!!!!!

Je pense réellement a m'en séparer , pourtant je l'aime bien !!!

Link to comment
Share on other sites

Bon ma joie n'aura pas duré longtemps , ce matin j'ai voulu allumer le wifi , il cherchait cherchait cherchait , alors que le tel est habitué a se connecter ( tout les jours ) , tout est mémorisé , il semblait bloqué a chercher le wifi , j'ai décidé de l'éteindre et de le rallumer mais là il m'a marqué problème , l'application paramètre système Androïd ne réponds pas , je l'ai mis en veille et j'ai attendu pour réessayer !

Il s'est allumé normalement , mais j'ai dû le brancher car plus que 3% de batterie , alors que 30sec avant j'étais a 70% !

Pas facile de faire confiance a son tel dans ces conditions !

autrement dit comme je pars en moto assez souvent je dois emmener deux batteries pour tenir un journée ou un 2eme tel pour être sûr !!!!!!!!!

Je pense réellement a m'en séparer , pourtant je l'aime bien !!!

est-ce que tu utilises l'appli qui permet de faire clignoter les Led en cas d'appel en absence et/ou de SMS/mail,

J'ai remarqué qu'à chaque fois que je la réinstalle j'ai rapidement ce genre de symptôme.

@+

Seb

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.




×
×
  • Create New...