Jump to content

Reboots intempestifs


t12lve

Recommended Posts

Rapidement déchanté, à l'usage mon atrix(pack orange rom orange root only) reboot au moins 3 fois par jours. Et pire, au ciné l'autre soir, il a reboot puis j'ai eu un "unable to boot"

Des soucis de compatibilité avec une appli?

Généralement il reboot apres que je l'ai ranger dans ma poche.

Je penche pour une appli genre screenshot it (shake mode activé). Je desinstall l'appli.

Si ca continue, sav orange.

Attends d'autres retours

Link to comment
Share on other sites

ben perso pas de problème rencontré encore pour le moment malgré mes nombreuse a ppli , il marche a merveille , j'ai juste constaté un petit bug pas bien méchant , je ne peu pas coupé le son de mon appareil photo, même e le désactivant ou en réglant le son au minimum l’appareil photo continue a faire son clic au moment de la prise

avez vous le même problème ?

Link to comment
Share on other sites

Ça m'est arrivé 2-3 fois qu'il reboot de son plein grès , mais c'est parce que j'avais mal flashé la sbf 2.1.1 depuis que je l'ai bien reflashé plus rien tout fonctionne correctement .

Pas de problème pour le son de l'appareil photo , désactivé et hop .

Link to comment
Share on other sites

Même souci... En plus d'une chauffe excessive, il reboot assez souvent pour rien ni rooté ni rien fait dessus je pense supprimer toutes les applis puis un coup de reglage usine si possible et on verra bien surement une appli en fond (surtout que j'ai eu des bugs avec de nombreux widgets après une ou deux journée d'utilisation normale...)

Et je remarque aussi la batterie qui s'essouffle très (trop ?) vite lorsque l'on commence à utiliser le mobile. Exemple hier j'ai fait peut etre une heure d'enregistrement vidéo et 30 minutes de surf, avec la localisation activée et 4-5 sms ainsi que 3-4h en veille avec l'allumage de l'écran toutes les 15-20 minutes pour voir l'heure... Résultat: 40% de batterie perdue et 44°C de température max...

Je trouve ça beaucoup non ?

Link to comment
Share on other sites

Perso je n'ai eu aucun reboot avec mon Atrix. Pas une seule fois depuis que je l'ai. C'est un modèle orange et pour le moment je ne l'ai pas rooté.

Il chauffe un peu quand je surfe ou que je regarde une vidéo, mais pas plus que mon Arc, du moins je n'en ai pas l'impression. Je n'ai pas installé bcp d'applis mais j'ai pas mal de widgets et pas de soucis particuliers.

Je viendrai poster si jamais j'ai des problèmes ou des bugs récurrents.

Link to comment
Share on other sites

Hello,

J'ai eu pas mal de soucis de reboot avec mon Atrix version AT&T. En fait des que je passais un appel avec, il redémarrait 2 fois sur 3.

J'ai testé avec/sans Root, avec la ROM GingerBlur, après un reset d'usine, après une réinstallation de la SBF mais toujours le même soucis.

Après avoir cherché sur pas mal de forums sans jamais rien trouver de concret, il me semble que certains Atrix sont tout simplement buggués ...

Du coup le mien est reparti pour un échange, j'attends toujours le nouveau.

Bye

Link to comment
Share on other sites

Et je remarque aussi la batterie qui s'essouffle très (trop ?) vite lorsque l'on commence à utiliser le mobile. Exemple hier j'ai fait peut etre une heure d'enregistrement vidéo et 30 minutes de surf, avec la localisation activée et 4-5 sms ainsi que 3-4h en veille avec l'allumage de l'écran toutes les 15-20 minutes pour voir l'heure... Résultat: 40% de batterie perdue et 44°C de température max...

Je trouve ça beaucoup non ?

Ça parait raisonnable... La vidéo ça bouffe, quand même^^

Link to comment
Share on other sites

Bonne nouvelle mon soucis est resolu !

J'ai desinstallé les appli qui demandait un shake (genre screenshot it)

En effet, le reboot arrivait toujours dans ma poche apres l'avoir laissé toucher le fond de ma poche gauche (c'est trés précis)

Ayant fait le tour de la question j'ai supprimé ma fonction shake de l'appli et plus aucun reboot.

Pour ce qui est de la batterie, aprés mes deux semaines de rodage, je tiens autant qu'avec mon dhd d'avant...

Donc oui tegra 2 plus gourmand pour batterie + performante.

Cependant dans ma phase de rodage, j'ai reussi a faire deux jours en usage moyen+. Alors pourquoi plus mnt?

Link to comment
Share on other sites

Merci Mow !

Dans ce cas je pense que je m'inquiétais pour rien.... Mais ce serait interessant si chacun pouvait faire un retour sur son utilisation et les performances de la batterie pour fixer une moyenne générale.

Quoi qu'il en soit, un Hard Reset en mode Recovery hier pour repartir sur de bonnes bases et l'installation du bureau Go Launcher EX qui soit dit en passant est magique !

Depuis fluidité au rendez vous, plus de reboots (pour l'instant), mais j'aime tellement le fond d'écran météo que je laisse l'écran allumé en permanence du coup... Bye Bye la batterie une nouvelle fois. Et ce reset à eu la gentilesse de m'effacer tous les contacts inutilement ajoutés depuis Facebook (merci motoBlur) surtout quand on a en plus 400 ça deviens chiant de naviguer pendant des heures pour en retrouver un surtout s'il change son nom...

Si un jour je peux m'en passer je testerais les limites de cette batterie en mode veille je sais déjà que c'est énorme (12 heures passées avec 5% de batterie, pendant la nuit puis réveil le matin), mais en utilisation normale, sms sans mails ni localisation ni aucunes appli inutile je voudrais bien voir ce que ça vaut !

Link to comment
Share on other sites

Comme je l'ai déjà dit , avec quelques sms , une dizaine de minutes de communication , 1h30 environ de surf en 3G , je tourne aux environs de 19-20h depuis ma dernière recharge avec en général 50-60% de batterie restante . Le tout en passant en mode d'économie de batterie maximale .

Link to comment
Share on other sites

Hello,

J'ai eu pas mal de soucis de reboot avec mon Atrix version AT&T. En fait des que je passais un appel avec, il redémarrait 2 fois sur 3.

J'ai testé avec/sans Root, avec la ROM GingerBlur, après un reset d'usine, après une réinstallation de la SBF mais toujours le même soucis.

Après avoir cherché sur pas mal de forums sans jamais rien trouver de concret, il me semble que certains Atrix sont tout simplement buggués ...

Du coup le mien est reparti pour un échange, j'attends toujours le nouveau.

Bye

Je pense pas que le problème venait de l'Atrix, j'ai eu moi aussi ce souci la et je viens tout juste de le corriger... je sais pas si tu comprend un peu l'anglais mais tout est expliqué sur xda:

D'abord ce post:

http://forum.xda-developers.com/showthread.php?t=1008635

Tout les Atrix ATT qui sont utilisés en Europe ont le problème!

Il suffit de mettre a jour la rom radio avec RSD Lite:

http://forum.xda-developers.com/showthread.php?t=1052914

Si tu as besoin d'aide, je peux surement faire un petit "tuto" si c'est pas clair...

Link to comment
Share on other sites

Merci bladux ! En effet le problème correspond :/

Du coup le mien a été posté ce matin donc si tout va bien je l'aurais en fin de semaine.

Si il fonctionne tant mieux, sinon j'irai regarder du côté de ton lien... et je te recontacterai si je n'y arrive pas ;)

Merci encore pour l'info !

Link to comment
Share on other sites

Comme je l'ai déjà dit , avec quelques sms , une dizaine de minutes de communication , 1h30 environ de surf en 3G , je tourne aux environs de 19-20h depuis ma dernière recharge avec en général 50-60% de batterie restante . Le tout en passant en mode d'économie de batterie maximale .

C'est énorme il te reste 50% de batterie après ça ?! Alors là j'ai vraiment un souci niveau batterie !! 40% j'utilise ça en une matinée

Dès que possible échange en SAV comme ça je récupère une batterie neuve !

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...