Jump to content

problème de réception aléatoire wifi du galaxy s2



Recommended Posts

Bonjour

j'ai un gros problème de réception wifi à mon domicile avec mon galaxy s2. j'ai parcouru divers forums, beaucoup ont le même type de soucis: même si la connexion wifi est satisfaisante je n'arrive pas à me naviguer en wifi sauf de manière aléatoire. au début je me connecte puis même si c'est marqué connecté rien ne se passe, c'est vraiment agaçant.

d'après certains samsung a reconnu un problème mais je ne sais pas si samsung a publié une correction.

avez le même problème.

est ce que je dois faire jouer la garantie

merci

Edited by cimmerien
Link to comment
Share on other sites

Bonjour

j'ai un gros problème de réception wifi à mon domicile avec mon galaxy s2. j'ai parcouru divers forums, beaucoup ont le même type de soucis: même si la connexion wifi est satisfaisante je n'arrive pas à me naviguer en wifi sauf de manière aléatoire. au début je me connecte puis même si c'est marqué connecté rien ne se passe, c'est vraiment agaçant.

d'après certains samsung a reconnu un problème mais je ne sais pas si samsung a publié une correction.

avez le même problème.

est ce que je dois faire jouer la garantie

merci

Bonjour cimmerien,

est-ce que tu as une box Bouyges, car j'ai un collègue qui à le même problème. A priori c'est un problème de canal identique pour ton réseau wifi et le réseau hot-spot.

essaye de désactiver l'option hotspot (il faut attendre 24h pour qu'elle soit prise en compte) puis réessaye ton wifi.

kelson

Link to comment
Share on other sites

Bonjour cimmerien,

est-ce que tu as une box Bouyges, car j'ai un collègue qui à le même problème. A priori c'est un problème de canal identique pour ton réseau wifi et le réseau hot-spot.

essaye de désactiver l'option hotspot (il faut attendre 24h pour qu'elle soit prise en compte) puis réessaye ton wifi.

kelson

non j'ai free

ici y des personnes qui râlent sur ce site

Edited by cimmerien
Link to comment
Share on other sites

  • 1 month later...

Bonjour,

Exactement le même problème pour moi: Galaxy S2 apparement connecté au wifi de ma freebox V6 (avec firmware freebox server à jour), mais j'étais obligé de désactiver et réactiver régulièrement le wifi du galaxy pour pouvoir avoir du débit. J'ai installé l'appli "Wifi static" et miracle, apparement le problème a disparu, donc si ça peut aider, je partage l'info.. ;)

Link to comment
Share on other sites

je crois que ce problème est malheureusement pour tous les sgs 2 , j'ai un potte qui a le même problème.

alors j'ai essayé hier soir, à coté de ma freebox c'est nickel mais quand je suis à 2 mèttres j'ai une chutte du débit considérable et même parfoit des ârrets, il faut couper le wifi et le relancer à chaque fois :( ...

j'éspère que chez samsung ils vont nous régler ce problème merdique ... pour le prix du phone les erreurs comme ça, c'est inexplicable.

comment on peux joindre samsung pour ce genre de soucis?

Link to comment
Share on other sites

  • 4 weeks later...

Bonjour tout le monde,

Je possède un galaxy S2 depuis 2 mois maintenant. J'ai passé un certain temps a squatter (légalement mais la n'est pas la question) le wifi d'un voisin sans remarquer de réel soucis avec le wifi, si ce n'est que certaines fois il buggait comme vous l'indiquez. Aujourd'hui, enfin de retour a la civilisation et a ma freebox v6 j'ai remarquez ce problème gênant : impossible d'avoir une connexion stable --> Par exemple pas moyen de lire une vidéo complète sur youtube !

Je me suis battu une bonne parti de l'après midi avec mon téléphone, sans en arriver aux mains, rien a faire ... J'ai cherchez sur beaucoup de forums sans succès, je suis d'ailleurs assez étonné car pour ce problème qui bien que récurant et à priori d'ordre logiciel on trouve peu de référence ! J'ai alors décider de me tourner du coté de ma freebox car "ça a marcher un mois, pourquoi plus aujourd'hui ? : Plus le même routeur". J'ai alors changer le canal du wifi de ma freebox de 5 vers 13 (au hasard). Le problème semble résolu pour moi, en effet plus de problème pour surfer, plus de problème pour regarder des vidéos sur youtube. La connexion me semble stable, mais je poste ce message a chaud, il se peut que je rencontre à nouveau ce type de problème, très certainement lors du changement de réseaux wifi : J'ai trouver l'exemple de quelqu'un pour qui cela marchait très bien a la maison mais qui devait redémarrer son téléphone arrivé au boulot pour pouvoir se connecter la bas (après je ne suis pas sur que le problème soit de la même nature). Quoiqu'il en soit je vous tiendrait au courant de l'évolution pour mon téléphone.

En espérant que cette "astuce" puisse vous aider et qu'elle soit durable !

Link to comment
Share on other sites

Pour moi tout fonctionné correctement, mais suite à la dernière mise à jour de ma freebox v6, patatras la connexion wifi est devenue hyper lente avec des temps de chargement de page digne d'une connexion en edge... est ce du au SG2 ou à la freebox ??

Link to comment
Share on other sites

Pour moi tout fonctionné correctement, mais suite à la dernière mise à jour de ma freebox v6, patatras la connexion wifi est devenue hyper lente avec des temps de chargement de page digne d'une connexion en edge... est ce du au SG2 ou à la freebox ??

Free est revenu en arrière sur cette mise à jour car elle comporte des bugs. Pour revenir à l'ancienne version , il te suffit de débrancher et rebrancher ta freebox server.

Link to comment
Share on other sites

  • 1 month later...

Bonjour,

Pour ceux qui n'ont pas réglé leur probleme de wifi avec le Galaxy 2 :

J'ai eu un probleme aussi de connexion à ma Freebox V6. Aujourd'hui resolu : Je pense que le Galaxy ne sait pas trouver les plages reservée au DHCP, ni les IP's libres pour s'y connecter. Il faudrait que les concepteurs y ajoutent une possiblité de renouvelement d'IP.

Pour palier à ce probleme : entrer une ip static

Manipulation parametres->sans fil et reseau->param wi-fi->menu ( bouton gauche du tel ) et choisir parametres avancés : cliquez sur utiliser une adresse ip puis entrer tous les parametres en dessous. Deconnecter le wifi, reconnecter.

en general les parametres sont ceux ci

IP 192.168.0.XXX ( xxx est une ip non utilisée)

passerelle : 192.168.0.1 ou 192.168.0.0

masque de sous reseau : 255.255.255.0

dns1 : 212.27.40.240 pour free ( pour les autres demander sur google )

dns2 : 212.27.40.241 pour free ( pour les autres demander sur google )

Si ca peux eviter de chercher à quelqu'un c'est tant mieux

Link to comment
Share on other sites

Salut,

Ma copine avait ce pb de perte de connexion internet que en wifi, et chez nous via freebox.

J'ai tenté plein de trucs jusqu'à passer à une rom custom, en l'occurrence lightning 6.1, donc en KH3.

Et miraculeusement la connexion est bien meilleure, depuis hier soir en tout cas j'ai l'impression que les lags internet ont bel et bien diminué voir disparu.

Donc peut être qu'en changeant de rom, et par là de rom radio (KH3 est la meilleure pour bon nombre d'entre nous..)

Edited by poggus
Link to comment
Share on other sites

Je rencontre également ces soucis aléatoires de wifi sur mon SGS2.

J'ai une Freebox V6 et quelque soit le canal utilisé ou le crypyage choisi, le wifi ne fonctionne pas toujours très bien.

J'ai essayé pas mal de choses sans succès. Il semble que beaucoup de personnes ont des problèmes de wifi avec les Freebox V6.

La Freebox V6 à un Wifi en 450 Mb (réglages maxi vérifiés). Mon SGS2 ne dépasse jamais 65 Mb et se retrouve très souvent à 5Mb.

En sortie de veille, il n'est pas rare que le wifi se comporte comme une limace asthmatique.

Alors, problème de Freebox ou instabilité du SGS2 ?

Une bonne mise à jour de part et d'autre serait bienvenue ... :)

Link to comment
Share on other sites

J'ai le même problème que vous tous, et ce même en changeant de rom.

Je vais tenter de mettre la freebox en canal auto dans un premier temps, si ça ne marche pas je mettrais en ip statique sur le téléphone.

Je reviendrais pour feedback.

Et je confirme que c'est lié à la freebox car au début quand j'ai eu le téléphone en juin ça marchait normalement, le problème est apparut en aout peut-être suite à une maj de la freebox apparemment..

Link to comment
Share on other sites

  • 2 weeks later...
  • 2 weeks later...

Bonsoir,

Je fais le tour de quelques topics depuis que je me suis décidé pour un S2 et maintenant que je l'ai, je peux réagir. :)

Ce n'est pas forcément lié à vos boîtes d'opérateurs, pas seulement, je veux dire…

Des réglages d'accès WiFi de mon Linksys WRT54G qui passaient très bien sur mon Galaxy Mini sous Froyo ou Ginger (2.3.4 maxi) font capoter le SG2 avec le KI4.

Le KE/KF3 d'origine ne merdouillait pas comme ça, il y est resté deux jours, j'activais le WiFi et ça accrochait d'emblée.

Le SSID est masqué, accès sécurisé WP2/PSK sur un canal en dessous de 5 (dans le temps, seuls ceux du haut étaient autorisés, j'imagine que pas mal d'appareils fonctionnent encore par défaut sur ceux là, non ?).

L'attribution d'une IP fixe par le routeur pour une MAC donnée (toutes mes machines sont ainsi fixées) avec une restriction d'accès au WiFi pour les seules MAC enregistrées au préalable.

Vous me direz que ça fait beaucoup mais même si le routeur est planqué loin sous le bureau ça passe très bien jusqu'à l'étage (plancher et placo entre deux).

Il semble que l'attribution d'une IP fixe dans le mobile facilite les choses et évite le bredouillage lors de la négociation avec le routeur.

Link to comment
Share on other sites

Bonsoir,

Je fais le tour de quelques topics depuis que je me suis décidé pour un S2 et maintenant que je l'ai, je peux réagir. :)

Ce n'est pas forcément lié à vos boîtes d'opérateurs, pas seulement, je veux dire…

Des réglages d'accès WiFi de mon Linksys WRT54G qui passaient très bien sur mon Galaxy Mini sous Froyo ou Ginger (2.3.4 maxi) font capoter le SG2 avec le KI4.

Le KE/KF3 d'origine ne merdouillait pas comme ça, il y est resté deux jours, j'activais le WiFi et ça accrochait d'emblée.

Le SSID est masqué, accès sécurisé WP2/PSK sur un canal en dessous de 5 (dans le temps, seuls ceux du haut étaient autorisés, j'imagine que pas mal d'appareils fonctionnent encore par défaut sur ceux là, non ?).

L'attribution d'une IP fixe par le routeur pour une MAC donnée (toutes mes machines sont ainsi fixées) avec une restriction d'accès au WiFi pour les seules MAC enregistrées au préalable.

Vous me direz que ça fait beaucoup mais même si le routeur est planqué loin sous le bureau ça passe très bien jusqu'à l'étage (plancher et placo entre deux).

Il semble que l'attribution d'une IP fixe dans le mobile facilite les choses et évite le bredouillage lors de la négociation avec le routeur.

Je suis passé de KI3 à KI8 ça change rien.. je verrais pour KJ3

Et chez mon voisin une BBOX ça marche parfaitement alors qu'il n'a touché absolument à rien sur sa box pour faire marcher mon téléphone (d'autant que sa box est bien plus éloignée).

Donc je confirme que le pb vient bien de la box, et principalement freebox revolution... comme expliqué cela est venu suite à la maj de la freebox de juillet.

Il doit y avoir des problèmes de compatibilité composants ou je ne sais quel idiotie informaticienne..;

Il doit y a avoir moyen de fixer le pb sur freebox mais je n'ai pas cherché plus loin: en effet SSID est masqué, puissance du signal à 20MHZ (suis en appart je tiens à mes neurones..), réseau 11...

Et bizarrement au fait sur mon iphone ma freebox marche tout à fait normalement ahah .. enfin je devrais pas en rire c'est pathétique pour samsung quand même..

Link to comment
Share on other sites

Je suis sous Siyah 2.2.1 j'ai essayé d'autres kernel je reste sur celui là niveau autonomie et perf c le must, par contre le wifi est toujours pas top quel que soit le kernel.

Sur un autre box qu'une freebox ça marche parfaitement pourtant..

Pour préciser, le signal wifi est bon mais la connexion internet est désastreuse.. (sur freebox donc..)

Edited by poggus
Link to comment
Share on other sites

slt les gars.

essayer de passer en wpa psk.pour moi ca a arrange le soucis.

jai la free v6.

c est celui en dessous la case wep.mm le wep marche bien.

j avais essaye pleins de kernels et de roms.mais tjrs kifkif.

en changeant ca,c est redevenu normal.

dites moi des nouvelles.

Message envoyé avec l'application Forum Frandroid

Link to comment
Share on other sites

'soir arsceniq,

OK, chez moi, le WiFi est toujours en WPA/PSK… une sécurité moindre n'est pas envisagée, même à titre d'essai (seuls les paranos survivront :)).

Le périphérique suit ou dégage. Il y a une dizaine d'années, tous les appareils n'étaient pas forcément compatibles avec les protocoles de sécurité supérieurs, passe mais plus maintenant.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...