Jump to content

[Problème] Reboot et plantage multiples...


Recommended Posts

Bonjour,

très récent propriétaire du O2X, je commence à penser très sérieusement à le balancer par la fenêtre... Il se met en veille et bing, il plante. Soit il redémarre ou alors faut retirer la batterie pour rallumer et cela des dizaines de fois par jour, or il je l'ai que depuis 2 jours...

J'ai essayé plein de truc:

- root

- recovery

- Rom custom

- wipe complet et battery

- installation de launcher pro au lieu du LG

J'ai pas essayé le changement de baseband ni RIL. Il est actuellement en 405. Une piste ?

Link to comment
Share on other sites

  • Replies 56
  • Created
  • Last Reply

Top Posters In This Topic

Tu devrais essayer CM7, la dernière nightly, avec le baseband 622 et le RIL 622,comme tu l'as depuis deux jours ça vas aller vite car certainement pas trop d'applications à restaurer ^^ donc voilà ce que je te conseil, moi j'ai aucun soucis de reboot avec cette ROM et baseband

Link to comment
Share on other sites

Bon après un reboot de temps en temps ça peut toujours arriver, c'est qu'une rom de bénévoles donc ça arrive que des fois bah ça merdouille ^^ Mais dans l'ensemble c'est très stable ;)

Link to comment
Share on other sites

Bonjours à tous et merci de vos réponses.

Comme ROM j'ai une Modaco FR19 Fear Edition 12.4. Pour ce qui est de tester CM7 c'est pas un souci, je restaure mes applis avec Titatnium Backup. Mais ça m faisais la même chose avec une ROM Maximus.

Il me reste plus qu'à flasher le baseband+RIL mais j'avoue que j'y perd un peu mon latin là dessus, mon Spica du coup me semblait bien stable à côté.

Link to comment
Share on other sites

J'essaye une ultme chose, passage au basebadn+RIL 622 pour voir. En y regardant de plus près, une fois que le tél à bloquer 4-5 fois et ce d'affiler, il fonctionne correctement pendant plusieurs heures... Si ça va pas avec le nouveau baseband, retour SAV mais avant retour ROM LG.

Edit: normal que le boot soit assez long après MAJ du baseband+RIL ?

Edited by biloute974
Link to comment
Share on other sites

Ca y est baseband+RIL mis à jour, croiser les doigts... Je vous tiens au courant, en plus demain je part en vacances... Merci à tous pour votre réactivité et vos conseils ;)

Edit: le souci vient de l'USB on dirait. Après une installation propre, ça tourne nickel . Dès qu'on le connecte en USB (chargeur ou sur PC) ça déconne juste après la première mise en veille....

Edited by biloute974
Link to comment
Share on other sites

SAV contacté, à mon retour de vacances je le renvoi. En attendant, je test un Kernel custom histoire de voir si par le plus grand des hasards ça règle le souci, cela dit j'y crois pas trop...

j'ai eu le même problème que toi et les même envie de l’exploser contre le mur

je l'ai envoyer en SAV et il est revenu 2 mois plus tard !!!!! Et encore plus bancal que lorsque je l'ai déposer je pense que même eux n'ont pas de solution efficace c'est un défaut de fabrication et plusieurs personnes de part le monde ont le même soucis il suffit de faire une recherche sur le net

je suis vraiment ecoeuré de cette marque

heureusement que j'ai souscrit une assurance bouygues qui m'en on fourni un autre tout neuf, parce que LG me proposé de le renvoyé encore en SAV, certaines personne l'on envoyé 3 fois en SAV et toujours le même problème c'est vraiment du foutage de gu*****

bon courage...

Link to comment
Share on other sites

  • 2 weeks later...

Salut

N'aurait tu pas des applications qui mettent le brin. Genre juicedefender sur la Modaca, moi c’était très mauvais, reboot et extinction. Pareil pour la Miui ou la c'est setcpu qui pose problème, le tel se met en veille et impossible de l'en sortir, fallait retirer la batterie.

Link to comment
Share on other sites

Chez moi ( j'ai changé ROM, Kernel, Baseband ), j'avai toujours des reboots/blocage sur écran noir ( 1 tous les 2-3j ) jusqu'à ce que je débogage USB, ca va bientôt faire 1 mois et plus aucun reboot/blocage.

Par contre, j'ai des ralentissements à l'installation des applications alors que je suis en FR19 et baseband 622 ( je sais pas si ca sera corrigé un jour ce problème ).

Link to comment
Share on other sites

Bonjour,

alors, je n'avais aucune application qui faisait planté le phone, je n'avais que mon GPS Navigon d'installé dessus et ce, quelque soit la ROM installé. Même sans Navigon ça plantait, ça plantait encore plus avec la Rom LG... Il est parti au SAV, verdict d'ici une voir deux semaines... Même sans débogage USB ça plantait...

Link to comment
Share on other sites

  • 2 weeks later...

bonjour j'ai le même problème ... reboot et blocage... et après avoir activer débogage USB aucun problèmes.

Salut,

le débogage USB était activé sur le mien aussi et... blocage et reboot sauvage constamment...

Je pense à un truc, ça se trouve quand il reviendra du SAV il sera en 2.3 ??

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...