Jump to content

[ROM] ****LowStock V1.0****FastStock****


Recommended Posts

thi3um: alors pour la rom la lowstock est nickel, c est une stock un peu ameliorée et je n ai rencontré aucun bug depuis 3 jours...

pour le baseband j ai le 725 et c est nickel...

pour flasher depuis la miui , tu flashes le backtoext3, tu fait les wipes et tu flashes la lowstock (ou shamstock etc) et ca roule ...

Link to comment
Share on other sites

ha oui désolé j'étais sur le mauvais post, je lisais celui de la faststock.

ma femme veux bien me laisser trafiquer son 2X une dernière fois, si ça ne marche pas elle m'a dit qu'elle demanderait le divorce et q'elle contacterait la femme de roan, glupse...

je croise les doigts ;)

  • Like 1
Link to comment
Share on other sites

bon ça y est je suis passé en lowstock sans problème ( un peu fade a mon gout mais bon c'est pas mon phone alors tant que ca fonctionne...)

par contre en flashant la radio ( le baseband désolé j'ai l'habitude de mon htc ), au redémarrage j'ai superuser qui m'a refusé les droits. après quelques instants je fixe bien le réseau par contre comme le liens megaupload sont mort j'ai flashé LGP990AT-00-V20l-EUR-XX-OCT-20-2011 0_CP.fls trouvé sur le site de modaco quand je vais dans version de bande de base j'ai 1035.21_20110725 suis-je bon pour le baseband qui va bien avec la lowstock?

Link to comment
Share on other sites

non j'ai un problème j'ai du chier quelque chose ce foutu message c'est pas normal et en plus maintenant je ne peux plus sortir du mode avion. je vais tout reprendre.

je reboot sous cwm wipe data factory reset, wipe cache, wipe dalvik cache.

install zip from sd card lowstock.1.0.zip

reboot system now

je croise les doigts...

je sais pas si c'est ici ou pour un autre phone mais il n'y a pas a désactiver la demande du pin au démarrage avant de flasher le zip? je trouve plus ou est cette option.

Edited by thi3um
Link to comment
Share on other sites

ha c'est genial je vais encore me faire pourrir

je cherche le lien vers la 725 v10d c'est ce que j'avais avant et j'avais pas ce message help

bon je viens de réinstaller la v10d et au miracle a la fin de la procédure j'ai bien le logo lg qui clignote par contre j'ai encore ce foutu message. ça commence a m’exciter tout ça

Edited by thi3um
Link to comment
Share on other sites

oui, j'ai aussi essayé d'effacer les données de superuser, je l'ai réglé sur tout autorisé , le problème c'est que ca n’apparaît que dans le journal pas dans les applications donc impossible de l'autoriser.

les grands moyens je tente la faststock, comme l'écriture ce fait en ext4 j'aurais une réécriture complète de ma rom.

Je pense avoir foiré le premier baseband et du coup je me traîne ce vieux bug ( même en reflashant la rom avec des wipes on ne fait pas une réécriture complète mais plutôt une mise a jour, j'avais vu ca en flashant des nightly cyanogen a la pelle )

pas de problème avec la faststock je me tâte à réinstaller la lowstock.

je viens de réinstaller la v20l jusqu'au lg qui clignote sans problème on va bien voir

bon nickel pour la faststock en v20L, je suis maintenant quasiment certain que mon problème venait d'une installation incomplète du baseband.

la faststock fera l'affaire sauf le lockscreen qui n'est pas génial ( c'est celui que j'ai sur mon legend depuis un an alors j'en peu plus ) il y a un moyen d'avoir le stock a nouveau

en tout cas me voila sauvé ( pour combien de temps ... )

en tout cas merci je vais lui laisser en faststock si elle râle encore :mad: je lui repasserai en lowstock en cachette :P

Bon dimanche les 2X j’espère ne pas vous revoir avant longtemps ( et ce n'est pas parce-que je ne vous apprécient pas vous l’auraient compris ;) )

A+

Edited by thi3um
Link to comment
Share on other sites

oui moi aussi il fonctionnait mais j'avais pas mal de pertes de signal et ça bugait quand je passait en mode avion.

de plus je ne supporte pas ce genre de message qui n'a absolument rien de normal ( et oui j'ai des toc )

as tu eu le logo lg qui clignote à la fin de l'installation du nouveau baseband?

Link to comment
Share on other sites

oui et c'est normal que le logo lg clignote après flashage du bb.

sinon pas de décrochage réseau ni de problème avec le mode avion.

juste ce message au demarrage.

je suis en bb 725 20L avec le ril v20o leak selon lg ril.

awala

Message envoyé avec l'application Forum Frandroid

Edited by awala
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...