Jump to content

[ROM][Nightly] CyanogenMod 9 Officielle [P73XX][06/03]


H3-Sn0w

Recommended Posts

  • Replies 57
  • Created
  • Last Reply

Top Posters In This Topic

  • 2 weeks later...

je viens d'installer la derniere version.

c'est assez impressionnant d'efficacité et d'esthetique !

un systeme resolument modernisé.

mes qq soucis :

- playstore qui plante si je veux faire des mises à jour ou installer quoi que ce soit...

-du coup, pas d'appli youtube.

merci de vos suggestions !

Edited by manu7
Link to comment
Share on other sites

pfouu, c'est galère, j'essaye de reinstaller le store, mais ça ne tourne toujours pas.

en fait, je me rend compte que je n'avais pas fait de wipe.

peut-etre une piste ?

mais bon, la derniere fois que j'avais fait la tentative et wipé, je n'avais plus aucune de mes applis présentes...

Link to comment
Share on other sites

Oui cela vient des Wipes qui sont nécessaires... Il est normal que tu perdes res applis vu que les wipes suppriment les donnés utilisateurs : c'est le but !

Sent from my GT-I9000 using Tapatalk 2

Link to comment
Share on other sites

Avant de faire tes wipes, tu installes Titanium Backup (gratuit sur le Play Store) et tu fait "traitement par lot" puis "sauvegarder les applis + les données"... Puis tu suis la procédure, et quand tout à marché, tu installe Titanium backup et la "traitement par lot" --> restaurer

Link to comment
Share on other sites

super, merci !

j'avais deja installé titanium mais je n'avais pas vu le traitement par lots et m'etais decouragé de le faire appli par appli !

je teste ça demain.

Au passage, question : comment titanium s'y prend-il pour restaurer étant donné que les données ont été swipées ??

Faut-il sauvegarder qq chose en dehors de la tablette ?

Et d'ailleurs, pourquoi wiper alors qu'on va backuper les mêmes données ????

Edited by manu7
Link to comment
Share on other sites

Titanium sauvegarde dans un dossier qui n'est pas "wipé" donc pas de soucis de ce coté la...

Pourquoi faire les Wipes ? A cause des points de montage (je crois) mais je ne peux pas t'aporter une vraie reponse...

Sent from my GT-I9000 using Tapatalk 2

Link to comment
Share on other sites

tiens, il y a du nouveau...

hier, en pleine utilisation, plantage complet, reboot et ecran noir !

du coup, je refais une install du zip cyano, redemarrage et...et ça roule...

le store fonctionne tres bien.

cela dit, sur le store, pas de trace de l'appli youtube ! avant, le store plantait, mais youtube etait present !

que me conseillez-vous ?

y a-t-il une apk de youtube à installer ?

Edited by manu7
Link to comment
Share on other sites

  • 2 weeks later...

pas de coupure de wifi pour moi mais par contre j'ai un probleme avec internet sur ma tablette. parfois la page commance a chargé mais au final ça reste bloqué, mm en relançant l'appli ça fonctionne pas et obligé de redemmarer pour que ça fonctionne a nouveau. Quelqu'un a deja eu ce probleme?

j'ai assez souvent ce probleme, c'est pas tres marrant...

Link to comment
Share on other sites

  • 2 weeks later...

tiens au fait, j'ai testé la derniere version non officielle. Je n'ai pas vu de grande difference, il y a la possibilité de configurer 5 applis raccourcis sur l'ecran verouillé, mais le truc n'a jamais fonctionné chez moi...

et mje viensde me rendre compte que le son ne sortait plus par la prise dock, du coup, nandroid restaure et hop !

quand meme vivement la version officielle !

Link to comment
Share on other sites

  • 2 weeks later...

Je l'ai testé aussi, c'est vrai que cette ROM est rapide, mais la vidéo et les problèmes de rotation c'est rédhibitoire pour moi.

Bref, j'ai resto sur mon overcom en honeycomb.

Je vais attendre attendre attendre que Samsung se décide à sortir la ROM officielle.

Edited by koua29
Link to comment
Share on other sites

  • 2 weeks later...

test rapide de la derniere version (juin), toujours ce probleme de sortie son.

moi qui utilise bcp la tab sur un dock relié à mon dock bose pour musique et radio => rebackup.

quand meme vivement la version officielle samsung !

Link to comment
Share on other sites

  • 2 weeks later...

Alors voilà, j'essaye d'installer cette ROM et j'ai le même problème que celui signalé par willz

Impossible a installé il me met "instalation aborted" alors que je l'ai root et mis le recovery CWM. Quelqu'un peu m'eclairer?

Mais du coup j'ai rien compris à ça

<p>J'ai trouvé ce qui clochait. En fait le script d'installation est construit pour linux. Donc la ligne de commande suivante "assert failed: getprop("ro.product.device") =="P5" || getprop("ro.build.product") =="GT-P7300" || getprop("ro.product.board") =="GT-P7300" || ..."</p>

<div>ne remonte pas le bon code produit du device. Ils conseillent de la supprimer dans le script d'installation.</div>

<div>Et maintenant tout fonctionne pour le mieux dans le meilleur des mondes.</div>

Si quelqu'un peut m'aider ^^

J'ai essayé plusieurs MàJ de la ROM et rien n'y fait... Le CWM recovery c'est le 5.5.0.4

Et j'ai fait tous les wipe...

Je suis sous overcome sur une GT P7300

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.




×
×
  • Create New...