Jump to content

spica version nue impossible de passer 2.1 ?


Recommended Posts

bonjour a tout le monde

voila je viens de recevoir mon spica qui est en 1.5 et j ai dessuite voulu le passer en 2.1

mais malheureusement impossible de le mettre a jour !

je précise qu il est en version nue acheté chez rueducom (et j ai 2 sim bouygue ou orange)

pas de manuel en fr dans la boite et langage pays bas par défaut

bon apres m avoir proposé une mise a jour (je pensé a la 2.1) je me retrouve toujour en 1.5 ?

il ne me propose pas de passé en 2.1 ?

que puis je faire a votre avis

j ai déjà testé la version différente version de nps sans succès

voila les info de mon spica

PDA I5700XXIL3

PHONE I5700XXIK1

pour info j ai appelé le sav samsung et il me dise qu a ce jour aucune maj pour les spica nu ? qui croire ?

Link to comment
Share on other sites

Il faut lire un peu le forum avant de poster, il y a les réponses a toutes tes questions.

La MaJ effectuée par NPS est en fait une 1.5.

Si tu veux passer en 2.1, attends que ton opérateur la sorte, sinon suis les très bons tutos sur ce forum pour flasher ton portable. Au début je voulais attendre l'officielle, mais même en étant un bleu de la programmation et de son charabia de language j'ai réussi à passer en 2.1.5fab très facilement (max 15min) grâce aux eplications et tutos.

Alors ouvre les yeux toutes les infos sont dans ce forum

Link to comment
Share on other sites

Il faut lire un peu le forum avant de poster, il y a les réponses a toutes tes questions.

La MaJ effectuée par NPS est en fait une 1.5.

Si tu veux passer en 2.1, attends que ton opérateur la sorte

Tu devrais lire un peu le forum toi aussi. Ainsi que le post initial..

Pour te répondre professeur83, ton Spica étant nu donc sans opérateur, tu devrais pouvoir faire la MAJ via NPS cependant étant donné que c'est une version Pays Bas je sais pas si cela marchera..

A ma connaissance, seuls les Spica nus et Virgin (qui sont nus en fait) ont eu le droit a la MAJ en 2.1.

Il nous faudrait plus d'information sur la ROM que tu as en ce moment dans ton téléphone.

Link to comment
Share on other sites

Il faut lire un peu le forum avant de poster, il y a les réponses a toutes tes questions.

La MaJ effectuée par NPS est en fait une 1.5.

Si tu veux passer en 2.1, attends que ton opérateur la sorte, sinon suis les très bons tutos sur ce forum pour flasher ton portable. Au début je voulais attendre l'officielle, mais même en étant un bleu de la programmation et de son charabia de language j'ai réussi à passer en 2.1.5fab très facilement (max 15min) grâce aux eplications et tutos.

Alors ouvre les yeux toutes les infos sont dans ce forum

salut (ça fait pas de mal!!)

le problème c est que j ai lu tout ce qui c est ecrit sur le forum et mon spica est bien une version nu hors operateur !

donc logiquement je devrais pouvoir faire la maj j ai testé nps 1.3 1.5 et touti quanti

alors a part ce la jouer en prenant de haut ce qui pose des questions simple tu peu t épargner de repondre

Link to comment
Share on other sites

dirt26 salut et merci pour ta reponse

donc voila les infos que j ai :

GT-I5700

PDA I5700XXIL3

PHONE I5700XXIK1

kernel 2.6.27root@dell2-desktop )

cupcakeXXIL3

quand je l ai recu ce matin je l ai mis en charge puis directement branché pour maj avec la New_PC_Studio_1.3.0.IJ1 de chez samsung et j ai eu une maj mais pas la 2.1 :( donc du coup j ai installé la 1.5 mais sans succes

Edited by professeur83
Link to comment
Share on other sites

GT-I5700

PDA I5700XXIL3

PHONE I5700XXIK1

kernel 2.6.27root@dell2-desktop )

cupcakeXXIL3

il est fort possible que du fait que ta version serais une version qui viens des "Pays Bas" (je l'ai mis entre guillemet) il est possible que le logiciel lise quelque chose dans le téléphone pour definir de l'origine du portable (nounours avais essayer avec toutes les roms dispo sur le forum de faire la maj...sans succes, meme avec celle de virgin)

a l'heur actuel les telephone vendu nu (hors internet pour etre sur de connaitre l'origine) et les tel de virgin qui peuvent etre passé en 2.1 officiel en passant par NPS...

l'autre moyen de passé a une version 2.1 mais qui seras inofficiel (pas la version...mais le moyen d'y arrivé) est de flashé ton telephone, donc de perdre la garanti..

Link to comment
Share on other sites

le problème n ai pas de le flasher (je suis abitué a flasher mes téléphones la garantie ne me gène pas non plus)

c est juste que je voulais savoir pourquoi mon model ne rentré pas en compte pour la maj :(

après si d ici une semaine ou deux y a pas de maj officiel en vue je flasherai sans problème ;)

apres je pige pas pourquoi mon tel de chez rueducommerce proviens des pays bas ? je vais leur poser la question

bon ben merci pour les infos ;)

Link to comment
Share on other sites

apres je pige pas pourquoi mon tel de chez rueducommerce proviens des pays bas ? je vais leur poser la question

simplement que rueducommerce comme je pense tous les marchands du net achete leurs produits la ou il les trouve le moins cher possible...

Link to comment
Share on other sites

GT-I5700

PDA I5700XXIL3

PHONE I5700XXIK1

kernel 2.6.27root@dell2-desktop )

cupcakeXXIL3

il est fort possible que du fait que ta version serais une version qui viens des "Pays Bas" (je l'ai mis entre guillemet) il est possible que le logiciel lise quelque chose dans le téléphone pour definir de l'origine du portable (nounours avais essayer avec toutes les roms dispo sur le forum de faire la maj...sans succes' date=' meme avec celle de virgin)

a l'heur actuel les telephone vendu nu (hors internet pour etre sur de connaitre l'origine) et les tel de virgin qui peuvent etre passé en 2.1 officiel en passant par NPS...

l'autre moyen de passé a une version 2.1 mais qui seras inofficiel (pas la version...mais le moyen d'y arrivé) est de flashé ton telephone, donc de perdre la garanti..[/quote']

J'ai fait une mise à jour via NPS pour un SPICA nu acheté chez Pixman.. (donc sur internet), mais le manuel est en français...

Bien à toi

Link to comment
Share on other sites

Bon c'est assez simple pourtant :

NPS ne te propose pas la 2.1, donc la 2.1 n'est pas encore disponible pour ta ROM. Elle est surement différente de la ROM nue Virgin qui pour l'instant est la seule à proposer la mise à jour vers 2.1.

Donc 2 options s'offrent à toi:

- patienter en attendant que NPS te propose enfin une 2.1 (si c'est une 2.1 son nom commencera par I570EXX, le E signifiant Eclair)

- ou alors tu flashes ton téléphone avec Odin.

Edited by kendael
Link to comment
Share on other sites

Pour info, mon Spica "nu" acheté chez Pix... :

Avant : I5700XXIL4, phone I5700XXIL1

Après mise à jour: I5700XXJCE, phone I5700XXJC1

Bien à toi

ok ben comme quoi a 1 chiffre pres j avais la meme rom ;) bon j ai demandé des compte a rue du *** pour savoir pourquoi j avais recu un telephone hollandais ;)

en plus je me suis apercus que tout les favoris du navigateur son des .NL (pays bas) et que deux trois logiciel installés sont que dans la langue nl ou fait pour la nl (style logiciel gps market)

bref suis deg je me faisais une joie d avoir le spica sous 2.1 ben soit il me le changeront soit j attendrai un peu avant odin :)

merci tout le monde pour vos reponse et infos

Link to comment
Share on other sites

  • 2 months later...

Juste un message pour dire que j'ai le même problème. Téléphone nu acheté chez LDLC, version reçue en espagnol. Pas de mise à jour disponible sur le NPS 1.5.

Donc j'ai le choix entre:

- attendre une mise à jour (si elle vient un jour)

- renvoyer mon téléphone à LDLC pendant les 7 jours de rétractations (j'ai jusqu'à demain), perdre les frais de port et de renvoit, sachant qu'ils ne vont sûrement pas me donner une version française à la place

- mettre à jour avec Odin, et perdre ma garantie (je ne suis pas chaud)

Sur le coup, Samsung et LDLC ont été bien nazes!

edit: les références de ma version sont:

- I5700XXIL3

- I5700XXIK2

Edited by Jacl le pêcheur
Link to comment
Share on other sites

- mettre à jour avec Odin, et perdre ma garantie (je ne suis pas chaud)

Sur le coup, Samsung et LDLC ont été bien nazes!

edit: les références de ma version sont:

- I5700XXIL3

- I5700XXIK2

tu ne perds pas ta garanti si tu mets une rom officiel samsung

Edited by taz067
Link to comment
Share on other sites

Merci! Je vais voir celle qui peut correspondre le mieux.

edit: Pourtant, d'après "nounours"

-> Utiliser un autre firmware que celui d'origine constitue une modification du téléphone et vous perdez la garantie.

-> Même après avoir remis le firmware d'origine, votre garantie constructeur et/ou opérateur est nulle. Ne vous étonnez pas si vous avez des problèmes malgré les précautions prises

Edited by Jacl le pêcheur
Link to comment
Share on other sites

Meme probleme que Jacl le pêcheur. J'ai essayé avec NPS version 1.3, 1.4, 1.5, sous windows xp, aucune mise a jour disponible. Mon téléphone a 2 jours ca serai dommage de perde la garantie. Merci a ldlc pour leur reponse: Vous avez réussi a changer la langue en francais c'est le principal.

Link to comment
Share on other sites

bon ben soit vous vous décider a flasher soit vous rester en 1.5 mais je n'ai pas encore vue de membres qui aurais eu un soucis après un flash via odin

on [color=red]as[/color] même eu des membres qui on envoyer leur tel en sav après un flash et il n'on pas eu de soucis de garanti...

Link to comment
Share on other sites

J'ai trouvé une page qui décrit les noms de firmwares. J'ai pu voir que les firmwares peuvent être spécifiques:

- soit à un opérateur (Orange France, Orange UK...)

- soit à pays ou un groupe de pays

Mon téléphone acheté nu a un firmware XX. Donc qui correspond à un groupe de pays contenant notamment la France et l'Espagne. Ceci dit, il y a d'autres codes pays qui comprennent la France: AZ, ME, MS...

Je n'ai pas encore regardé les codes de ceux qui ont réussi une mise à jour avec un téléphone nu français (pour savoir si c'est un XX).

LDLC m'a répondu, ils m'ont dit que normalement je devrais être capable de faire la mise à jour. Le gars a peut-être raison d'après mes dernières recherches.

Donc ma théorie est:

- soit il n'y a pas de mise à jour pour les firmwares XX

- soit j'ai un problème de firewall (pas de Windows chez moi, j'ai dû essayer au boulot)

Je vous tiendrai au courant.

Edited by Jacl le pêcheur
Link to comment
Share on other sites

Bon, finalement pas de problème de firewall. Un ami a essayé avec son téléphone (pas le même modèle) et il lui trouve une mise à jour. Le NPS communique en HTTP avec la machine "fus.samsungmobile.com".

Donc voila, je n'ai aucune idée, je crois qu'il ne me reste plus que la solution Odin. Je me demande si quelqu'un a déjà réussi à mettre à jour un Spica acheté nu...

Link to comment
Share on other sites

J'ai utilisé celui-là: I570EXXJE4

Pour le moment pas de mauvaise surprise (à peine une après-midi que je l'utilise néanmoins). À part certaines options que je ne trouve plus. Comme l'import de contact sélectif (uniquement un groupe gmail).

edit: sinon l'interface me semble moins fluide...

Edited by Jacl le pêcheur
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...