Jump to content

Logo en boucle


Recommended Posts

J'ai un soucis, ce matin, le téléphone s'est complétement figé, image fixe, impossible de l'éteindre avec le bouton, obligé d'enlever la batterie...

Alors il reboot, mais la c'est la cata, tout plante, 20000 fenetres de fermeture forcée.

Alors je fais un reset factory via le recovery, et la il bloque sur le logo (avec animation)

J'enlève la batterie une dixaine de minutes, et pareil! (j'ai lu les sujets similaires)

Alors je décide de reflasher la rom, par RSD, puis par fastboot avec plusieurs rom orange, retail... idem, je reste bloqué sur le logo animée

J'ai bien encore accès au recovery...

Un truc assez étrange, quand le téléphone est éteint, si je le mets en charge, l'écran m'affiche une batterie vide avec un point d'interrogation... J'avais aussi remarqué, que ce matin, en sortant du chargeur, la batterie était bloqué à 90% pour une nuit de charge...

Pour info, mon bootloader est débloqué...

Quelqu'un aurait une idée?

Merci

Link to comment
Share on other sites

Ce matin, j'ai testé le flashage par le CWM, et idem...le logo animé en boucle...

Mon amie a aussi un atrix, j'ai interverti les batteries, et même avec une batterie chargée, j'ai aussi le point d'interrogation en mode (téléphone éteint) en charge!

La je suis sans téléphone, je vais mettre ma SIM sur un vieux Ericson, mais comme j'ai accès au recovery, au fastboot ainsi qu'au RSD, je me dit qu'il est récupérable point de vue soft? ou alors c'est la carte mère???

Merci pour votre aide

Link to comment
Share on other sites

Merci pour ta question, je me sens un peux seul en ce moment...

Oui et non, le touch en fait que 4 (chopper sur le tuto d'ici)

Par contre, quand je fais plusieurs fastboot erase cache de suite, j'ai ca:

D:\atrix>fastboot erase cache

erasing 'cache'... OKAY [ 0.355s]

D:\atrix>fastboot erase cache

erasing 'cache'... OKAY [ 0.345s]

D:\atrix>fastboot erase cache

erasing 'cache'... OKAY [ 0.350s]

Comme si ma mémoire était en read only!!

Link to comment
Share on other sites

Merci, mais idem, je reste sur le cwm 5.0.2 pourtant aucune erreurs

D:\atrix\atrix>moto-fastboot -w

erasing 'userdata'... OKAY [ 1.050s]

erasing 'cache'... OKAY [ 0.345s]

D:\atrix\atrix>moto-fastboot flash recovery recovery-xkz.img

sending 'recovery' (8192 KB)... OKAY [ 0.635s]

writing 'recovery'... OKAY [ 0.210s]

D:\atrix\atrix>moto-fastboot -w

erasing 'userdata'... OKAY [ 1.045s]

erasing 'cache'... OKAY [ 0.345s]

D:\atrix\atrix>moto-fastboot reboot

rebooting...

D:\atrix\atrix>pause

Appuyez sur une touche pour continuer...

Link to comment
Share on other sites

Pour le flashage, j'ai utilisé les 3 méthodes, et j'ai toujours eu le même résultat...

Pour les partitions vide, justement je n'en sais rien, j'ai bon faire des fastboot erase, et j'ai l'impression qu'il ne fait rien...

T'as bien vu, j'ai pu faire trois fois l'erase de mon cache, et il me l'a fait sans broncher, alors qu'au deuxième coup il l'aurait du me dire que cette partition n'existe plus?

J'ai bon flasher des recovery different, j'ai toujours le même...

Je rappel, que mon téléphone est dans cet etat, pas a cause d'une mauvaise manipe, mais j'ai eu un gros plantage en utilisation normale... (cf premier post)

J'ai du bol d'avoir l'atrix de ma copine pour pouvoir recharger l'accu, sinon...

Link to comment
Share on other sites

Oui j'ai essayé de flasher une rom par le recovery, mais idem logo en boucle..

J'ai aussi flashé ton recovery, c'est lequel d'ailleurs?

J'ai aussi testé le Atrix fastboot tool, et j'ai demandé de flasher le recovery rouge, et je suis resté sur le recovery turquoise...

Je me demande si la mémoire interne n'a pas un problème? J'arrive pas a connecter mon téléphone par adb, logique je pense?

J'aimerai trouver une solution, pour pouvoir écrire dans ma mémoire interne, pour vérifier que l'écriture fonctionne ou pas?

Link to comment
Share on other sites

Comme cela commence sérieusement a devenir un presse papier, j'ai tenté de reflasher le IHOP Bell pour re déverrouiller le bootloader, mais la bizarement, impossible, j'ai un fail sur RSDlite 5.7...

Je suis en train de re télécharger une rom sbf du tuto de Shiro, on va bien voir... 2H d'attentes!!! Depuis l'affaire Megaupload, c'est moi ou Internet a pris un coup derrière la tête!! 43Ko/s sur le dl de free???

nos esprits se sont croisé...

En tous les cas merci!

Link to comment
Share on other sites

bizarement, en passant par le volume bas au démarrage, puis le choix RSD cela ne fonctionnait pas, mais en passant par le volume ok, cela ne m'a pas fait de fail...

In process, je vous tiens au ju

donc finish, j'ai encore le unlock en haut à gauche...

je reteste le fastboot

D:\atrix\atrix>fastboot oem unlock

... INFOUnlocking your device can permanently VOID

your warranty.

INFOThis process cannot be reversed. If you wish to proceed,

INFOreissue the unlock OEM command containing the unique ID

INFOof your device: xxxxxxxxxxxxxxxxxxxx

OKAY [ 0.000s]

D:\atrix\atrix>fastboot oem unlock xxxxxxxxxxxxxxxxxxxxxx

... INFODevice is already unlocked

OKAY [ 0.000s]

D:\atrix\atrix>fastboot reboot

rebooting...

Link to comment
Share on other sites

J'ai tenté le fastboot toolbox pour flasher le recovery rouge, et j'ai toujours le turquoise...

j'ai aussi fais, avant, un erase all (menu 10)

Par contre, chose surprenante, en mode recovery, le motorola media link s'est lancé sur mon pc!!! Par contre, après il m'a dis que rien n'était connécté....

En ayant fait un erase all, je devrais avoir un fail to boot 1, 2, 3 ou 4, et bien non, toujours ce fameux logo animé en boucle

Le contrôleur mémoire dit que l'écriture s'est bien passé, mais la mémoire n'enregistre pas les données, c'est en tous les cas mon constat...

Je suis assez débutant sous Android, mais en info, j'ai pas mal de bouteille (ouch 30 ans, pour les mauvaises langues, j'ai commencé très très jeune...), et la je crois que j'ai jamais rencontré ce type de phénomène...

dès que je me mets en mode recovery, j'ai le motohelper qui se lance sur le PC, chose que j'avais pas avant!!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...