Jump to content

Black screen mais flash rom RSD possible


Recommended Posts

Alors pour ceux qui n'ont pas vu mes anciens posts je suis dans une situation assez critique. Après une install de CM9 qui s'est mal passée et divers bidouillage j'ai un black screen permanent. Bon je me suis fabriqué un factory cable c'est ce qui me sauve pour l'instant au niveau batterie.

Quand j'allume normalement le tel RIEN ne se passe même pas de changement de luminosité. Si je branche sur secteur RIEN non plus, il n'y a qu'en usb qu'une led blanche apparaît et aussi je vois le nom du tel dans RSD : S Flash OMAP 3630. C'est tout.

Reste t il une infime chance que je sauve mon Defy + ?

Merci d'avoir lu, n'hésitez pas a poster vos solutions.

Link to comment
Share on other sites

Oui il te reste encore de la chance. J'ai toujours dit qu'un defy n'etait jamais mort et qu'on peut toujours le reparer si on envisage toutes les solutions.

Bon finit les paroles de rassurement ^^

Tu as essayer de flasher la rom avec le lien que je t'ai passer?

si oui, c'est quoi ton message d'erreur?

Link to comment
Share on other sites

Il n y a pas de message d'erreur RSD flash la rom avec succès. Pendant le flash, il y a meme quelque chose qui s'inscrit a l ecran genre sw update ou sw install un truc du genre. C'est mon moment de bonheur car je me dis qu'il y a peut être encore un espoir que le defy refonctionne. Bref. Donc quand le flash se termine j'entend (son windows 7 quand on branche ou debranche un péripherique) qu'il s eteint et qu il se rallume mais toujours blackscreen et pas de changement de luminosité.

Tu viens de me donner de l'espoir avec ton message ca fait plaisir :) J'envisage TOUTES les solutions meme les + risqués si il faut.

Link to comment
Share on other sites

AHHHHH CA MARCHEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEE

putain comment je suis content. Je viens de reflasher la rom avec un sbf officiel et la il a commencé a me faire ... is beiing rooted et le gros M s'est affiché(ca ne m etait jamais arrivé depuis 2 jours) ohlala que du bonheur, par contre au debut tout etait en espagnol mais je l'ai installé en francais. Je vous tiens au courant si tout est revenu à la normal ou pas.

Merci BEAUCOUP à vous deux DIDI2204 et Xkz.

Bon il ne me reste plus qu'a reessayer CM9.

Link to comment
Share on other sites

  • 4 months later...

Salut

Dans une situation vraisemblablement similaire à la tienne: http://forum.frandro...e/#entry1867446 (et celle de la personne qui a créé le fil), pourrais-tu m'indiquer où trouver les étapes et fichiers que tu as suivie pour ressusciter ton defy...?

En revanche, je ne souhaite pas installer la CM9, mais simplement refaire fonctionner l'appareil et installer la miui si j'en tire quelque chose.

Merci d'avance,

A+

Link to comment
Share on other sites

Salut,

Il semble que je sois exactement dans le même cas que toi et m'apprête à flasher un SBF CEE..? Suis-je sur la bonne voie ?

Voir

Le téléphone a une lentille verte, ça a de l'importance ?

Merci d'avance

A+

Edited by roo
Link to comment
Share on other sites

  • 1 month later...

AHHHHH CA MARCHEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEE

putain comment je suis content. Je viens de reflasher la rom avec un sbf officiel et la il a commencé a me faire ... is beiing rooted et le gros M s'est affiché(ca ne m etait jamais arrivé depuis 2 jours) ohlala que du bonheur, par contre au debut tout etait en espagnol mais je l'ai installé en francais. Je vous tiens au courant si tout est revenu à la normal ou pas.

Merci BEAUCOUP à vous deux DIDI2204 et Xkz.

Bon il ne me reste plus qu'a reessayer CM9.

ce serai sympa de donner les liens du sbf installé !!??

Link to comment
Share on other sites

  • 10 months later...
  • 9 months later...

Voila j'y suis arrivé

 

Rappel, reconnu dans rdslite mais écran noire et led blanche. La rom s'installe dans rdslite mais au reboot le message pass et plus rien

 

J'ai trouvé un 1er firmware (firmare.sbf) qui s'arrêtait a 20%, mais au moins après le reboot il continue jusqu’au 20%

 

Après, 2 autres fichiers flash1.sbf et flash2.sbf  installés avec rdslite, les deux installes a 100% mais reste boqué sur le logo Motorola qui bouge, j’ai installé le 1er et quand il demande de le couper manuellement, j’ai débranché la batterie et idem pour le 2eme.

 

Après j’ai trouvé cette manip sur un site

« Eteindre le tel complètement puis enlever la batterie 5 secondes et la remettre.
1 Rester appuyé sur le bouton volume bas.
2 Appuyer et le bouton power et rester appuyé jusqu’à ce que le tel démarre.
3 Quand tu vois apparaitre "le petit droid" en icône sur l'écran il faut mettre un coup de "volume haut", tout en maintenant une légère pression sur "volume bas", une sorte de "double clic" sur la touche son. »

 

Et enfin j’arrive a un recovery

Je vais wipe data cache etc…

 

Et là je réinstalle la 1er (firmare.sbf) et il passe, résultat une rom 2.3.6 et après cyanogen sans problème, avec SndInitDefy_2.3

 

Voilà si ca peux servir

Edited by Achille68200
Link to comment
Share on other sites

  • 7 months later...

Salut à tous,

Situation similaire pour moi depuis hier soir : écran noir, led blanche quand je suis en usb.

Windows me reconnaît bien mon defy, mais pas rds lite... Ou plutôt je dirais ne reconnait plus, parce que hier soir avant de tout éteindre, rds me le montrait encore, et je pouvais flasher...

J'avais swupdate qui s'affichait sur le defy.

Mais aujourd'hui plus rien à faire.

Fait il que je me fabrique un câble usb factory ?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...