Jump to content

j'ai pas de chance je suis le seul ? ou bien ...


Recommended Posts

Bon voila mon problème et que mon téléphone LAG oui oui il lag j'ai beau faire un full wipe depuis recovery , changer de rom custom ou stock ... rien n'y fait :( j'en et marre . sa fait 10 jour que je l'ai et depuis que je l'est rooter mi une rom custom il ram , les images lag les jeux aussi j'ai beau tout faire .. Rien n'y fait . j'ai acheter se téléphone avec un forfait B&you donc chez b&you en ligne ... les question que je me pose sont

1 - le telephone a subi pendant le transport ( livraison )

2 - defaut hardware (j'ai vu que quelques rares personnes avait le méme problème que moi.)

3 - c'est mon premier samsung android ... avant j'avais le Lg o2x ( LOOOL ) donc est ce que j'oublie de flashez des fichier par exemple ou autres ... je pence pas j'ai vécu 1 ans avec l'optimus 2 x j'ai déjà assez d'expérience avec android mais samsung non ..

s'il vous plait que quelqu'un m'aide j'en et marre surtout d'avoir payer 600 e un telephone qui rame pire que mon optimus 2 x M***** quoi ! .

Link to comment
Share on other sites

A priori ton score n'est pas anormal (cf mon image avec mon S3 rom stock LFB)

Je pense que c'est logiciel et non pas matériel.

Quand tu parles de lag, ce sont des gros lag, ou bien des petits accrochages ?

[EDIT] Tu as rajouter une microSD ?

Edited by vincesonata
  • Like 1
Link to comment
Share on other sites

oui j'ai une carte SD de 32 go . et pour les lag c'est des petitaccrochages mais qui sont vraiment trés désagréable a voir et enervant sa accroche de partout c'est horrible ( c'est comme si il manquer les pilotes carte graphiques sur un pc si tu voit de quoi je parle ? )

Salut moi sous rom sfr , j ai de gros lag sur google map bizarre...

L image scintille sur la map et n arrive pas a actualiser la map si je bouge rapidement /zoum

passe sous la rom stock sans la surccouche sfr aprés je sais pas

Link to comment
Share on other sites

Non mais si ça rame il ne faut pas rajouter des mods ou autres, c'est l'inverse qu'il faut faire.

Tout nettoyer, partir sur la dernière rom officielle via odin et observer si les lags sont toujours là (mais je te parie que non)

test aussi sans ta carte SD.

Link to comment
Share on other sites

il faut être plus précis

As tu réalisé les wipes nécessaire, reset factory / wipe data depuis récemment ?

Et testé le téléphone sans rien réinstaller ?

Quelle rom stock as tu installée ?

Edited by Trollin' in the name
Link to comment
Share on other sites

oui j'ai fait tous les wipes possible depuis le recovery meme avec le script super wipe .

tessté le telephone sans rien installer c'est a dire ?

le lien de la rom stock que j'ai installer et dans le message juste au dessu du tien

Edited by banks
Link to comment
Share on other sites

Ok donc tu as installé la

I9300XXBLFB

Via odin.

Ensuite tu as fait un wipe dans le recovery (factory reset) et redemmarré.

- le tout sans la carte SD d'insérer ? -

Après sans réinstaller la moindre appli du market et toujours sans la carte SD test un peu voir si il saccade encore en utilisation classique.

Link to comment
Share on other sites

Je vais me faire le messager de la mauvaise nouvelle mais ce n'est pas la première fois qu'un utilisateur se plaind d'un GS3 qui RAM et obtient des performances inférieures sur certains benchs.

Je crains malheureusement que certains GS3 ne soient defectueux et ne souffrent de performances inférieures.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...