Jump to content

Samsung Galaxy Spica ne s'allume plus


Recommended Posts

L'installation n'a pas été correctement effectué, puisque je ne suis même pas sur d'être parti sur une 2.2, même en ayant installé le fichie all_to_ext2_luismaf_update_v8 puisque je ne trouvais pas le fameux "Toggle scripts asserts" donc, j'ai continué quand même, j'ai dû continuer pour rien. J'avais lancé le fichier pour convertir, j'ai attendu 10min, ça n'a rien fait, j'ai enlevé la batterie pour éteindre le portable, j'ai réallumé en recovery et j'ai toujours pas trouver "Toggle scripts asserts".

Link to comment
Share on other sites

Le all-to-ext2 n'est pas une ROM, c'est le fichier pour convertir les filesystems en ext2! Et il faut surtout pas l'appliquer sur le recovery qu'on obtient juste en rootant par Odin car ça ne marche pas, ce recovery-là étant trop vieux. Dans l'orde

- ROM nue par Odin

- Root par Odin

- ROM en 2.2 par recovery

- all-to-ext2 en recovery

- Installation de la CM7 avec toutes les étapes nécessaires.

Quant au "toggle script assert", on y accède en passant par "Apply any zip from SD". Je ne me souviens pas de si la commande existe sur le recovery "post-Odin", mais comme il est à coup sûr dans celui des ROMs en 2.2 et que c'est par là qu'on te recommande de passer....

Link to comment
Share on other sites

Le problème quand j'appuis sur la rom en 2.2, ça me dit, appuyé "ok" pour confirmer ou jsais plus quoi ..

Qui est-ce qui m'indique que c'est installé ? Il me demande de d'appuyé ok et ça revient au menu ..

Link to comment
Share on other sites

Quand ça installe, tu le vois! C'est pas instantané. Il se passe des trucs à l'écran, genre des écritures qui défilent, ou des barres de progression pour les recovery récents.

Pour installer un fichier.zip dans les recovery "anciens", il faut

1. En se baladant dans la carte SD via "apply any zip from SD", sélectionner le fichier.zip avec le bouton OK

2. Valider l'action avec le bouton "Home" (la maison). N'importe quelle autre bouton arrête l'installation et renvoie au menu

C'est pourtant écrit dans le recovery sur quels boutons il faut appuyer, non?

Link to comment
Share on other sites

A lala, je suis bête, j'ai confondu le bouton Home avec Ok .... J'ai la tête autre part ..

Edit : Après avoir reussi toutes les manips, je redemarre le phone, mais ça bloque sur un écran noir après que le samsung du démarrage apparaisse, serai-je peut-être trop impatient, il faut attendre ?

Edited by Dresh
Link to comment
Share on other sites

Non, après toutes les manips effectuées ça ne devrait pas faire ça... Après l'écran "Samsung" qui n'est là que pour très peu de temps, tu as un écran "Android" avec le logo Cyanogen, qui ne dure pas non plus longtemps. Puis tu as enfin la bootanimation de CM7 jusqu'à ce que le téléphone démarre pour de bon.

Link to comment
Share on other sites

Tu as du faire une erreur quelque part alors... Je pense que tu n'as plus qu'à tout recommencer depuis le début (Odin et tout...)

Eeeet oui c'est pas marrant, mais c'est comme ça! De toute manière si tu veux récupérer un spica qui s'allume, pour le moment tu n'as pas d'autre choix que de repasser par Odin pour flashe au moins une ROM officielle... :mad:

Link to comment
Share on other sites

D'accord.

Edit : J'ai tout recommencé, toujours la même chose, je n'ai pas pris une ROM officielle, j'ai pris une ROM nue, c'est bête mais je n'ai pas voulu demander .. Le fait de prendre une ROM officielle pourrait changer quelque chose ?

ROM Officielle, c-à-d celle de samsung en 2.1 ?

Edited by Dresh
Link to comment
Share on other sites

OK. Moi je parle indifféremment de "ROM nue", "ROM Officielle", ou "ROM Samsung" pour désigner une des ROM Samsung en 2.1 qu'on flashe par Odin. Genre la JH6, la JH7, ou des plus anciennes.

Donc tu as essayé de flasher une ROM custom par Odin? Comme tu as fait ça?

Link to comment
Share on other sites

A quel moment d'être-ce que tu bloques? Au démarrage de la cm7?

- tu as bien utilisé "toggle script asserts" avant de flasher le "flash_kernel" puis le "rebuild_ubi"?

- tu as bien éteint totalement le téléphone entre 2 actions? (Pas de "reboot to recovery" par exemple)

Link to comment
Share on other sites

Ha ! Pas de reboot to recovery... ça devait etre ça le problème. Bon je vais réessayé.

Edit : Quand j'allume le portable après avec raccrocher après avoir fait toutes les manips, ça va dans le recovery tout seul.

Edited by Dresh
Link to comment
Share on other sites

Tu reboot en recovery en boucle, c'est bien ça? C'est que tu as du faire quelque chose de travers... Ou alors tu as pas de bol.

Recommence en suivant exactement le tuto. Quand on te dit d'éteindre entièrement, tu éteins entièrement. Tu oublies pas les toggle scripts asserts. etc... Là je peux plus rien faire pour toi de plus que te dire de suivre le tuto

Link to comment
Share on other sites

Bon j'ai faire une erreur à chaque tentative, ça va faire ma 5ème. Bon, je vais prendre mon temps. Je suis trop pressé et je fais pas attention.

EDIT : OMG, toujours pas, quand j'allume ça va dans le recovery, mauvais fichier ? J'ai pris mon temps, j'ai relu, j'ai vérifié...

Edited by Dresh
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...