Jump to content

3G qui ne s'active pas lors de l'envoi de MMS ?


Recommended Posts

Yop,

je traîne un problème depuis que j'ai le S3, et ça commence un peu à me sortir par les trous de nez.

Avec tous les téléphones Android que j'ai eu auparavant, quand j'envoyais un MMS avec la 3G désactivée, celle-ci s'activait automatiquement pendant quelques secondes le temps d'envoyer le message, puis se coupait.

Avec le S3, quand la 3G est coupée, les messages restent en attente (petite icône qui tourne dans la liste des messages), et les messages ne partent qu'une fois la 3G activée manuellement... c'est à dire quand j'y pense.

A noter qu'ils ne partent pas non plus quand le Wifi est activé, mais ça c'est logique.

Avez-vous le même souci ?

Sinon une idée du comment je peux corriger ça ?

Merci d'avance,

Edited by Linou
Link to comment
Share on other sites

Bah moi c'est l'inverse... surtout que je ne suis pas le seul à avoir le problème d'après ce que je lis à droite et à gauche.

Je pense que c'est une question de config d'APN, mais je ne trouve pas de solution claire.

edit

Je viens de réessayer avec le ZTE Blade de ma femme (qui est un de mes anciens téléphone) et il bascule bien automatiquement.

Les APN sont bien identiques, j'en viens à me demander si ce n'est pas une limitation qui est apparu sous ICS...

Edited by Linou
Link to comment
Share on other sites

Je note le même problème que toi Linou. J'en ai d'ailleurs touché deux mots sur le forum SFR lorsque je me suis rendu compte de la chose. Sans réponse d'ailleurs...

Généralement, je reçois mes MMS 24 à 48h après son envoi (ce qui n'est pas une solution en soi).

J'avais aussi été alerté par la 3g qui ne s'activait pas à l'envoi d'un MMS par exemple...

Affaire à suivre donc...

Link to comment
Share on other sites

Chez Bouygues depuis mes débuts sur Android (ce qui ne nous rajeunit pas), je n'ai jamais réussi à obtenir le fonctionnement que tu décris pour les MMS, à savoir un APN "dormant" spécial MMS qui ne s'active que quand on a besoin de lui. Il a toujours fallu que j'allume Internet (et donc que je connecte l'APN) à la main pour un envoi. Et pour une réception de MMS également, suite au petit sms avec un bouton "télécharger" dedans.

Pour info, j'étais sur un Spica, sous toutes les ROMS possibles et imaginables en 2.1, 2.2 et 2.3

Link to comment
Share on other sites

J'ai toujours été chez BT, et j'ai toujours eu cette activation auto (ZTE Blade, Dell Streak, Xperia Play, SGS, SGS 2, aucun n'a gardé sa ROM d'origine plus de 30 secondes).

edit

Pour te donner une idée :

https://assistance.b...-2-3-5-pour-mms

http://streak.forumg...ie-mms-avec-ics

Et ce dernier lien confirme mes craintes.

j'ai eu la confirmation que ce problème touchait de nombreux utilisateurs de smartphones, quels que soient leurs opérateurs, depuis le passage à ICS.

c est tout pareil que toi kay. je cherche a ne reveiller le data automatiquement que pour envoyer et recevoir des mms. ce qui etait possible sous 2.3 [...] c 'est a cause d ics ces pb

Je vais aller faire un tour du côté de XDA... si il y a bien une limitation dans ICS il y a forcément quelqu'un là-bas qui l'a contourné.

Edited by Linou
Link to comment
Share on other sites

Hmmm je remettais pas ta parole en doute. Je pense surtout que le Spica avait un sérieux soucis avec les MMS car j'étais pas le seul à avoir des problèmes avec. Bref.

Je viens de faire des test en bidouillant les APN, et j'arrive à rien.

Link to comment
Share on other sites

  • 4 weeks later...

salut a tous, je confirme que ca doit venir d'ics..je suis passe aujourd'hui sur mon note de gb 2.3.6 a ics 4.0.4, mes mms qui partaient avant automatiquement en activant temporairement la connection data(apn orange inchanges), ne le font plus..c'est crispant d'autant que l'autonomie meme si elle reste correcte a pris un coup sous ics, je songe a revenir en 2.3.6, a moins qu'une solution n'arrive??

a bientot B)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...