Jump to content

Probleme depuis la mise a jour 2.31 sense 4.1


Recommended Posts

Bonjour, depuis cette maj OTA je rencontre de nombreux soucis:

-lorsque ne met le.téléphone en mode avion par le bouton power, et que je le laisse plusieur heures, au moment de retirer le mode avion, celui ci reste bloqué sur désactivation, et je suis obligé de redémarrer le téléphone!

- au premier enregistrement de mon réseau wifi il se connecte bien mais après il reste parfois bloqué sur l'obtention d'une adresse IP?

-ensuite selon les applications genre oheme et frandroid, lorsque je bascule du mode paysage enportrait, l'appli recharge la page!

- et aussi j'ai l'impression que le téléphone consomme beaucoup plus je tenais avant régulièrement 2 jours et ce n'est plus le cas !

Je voudrais savoir si je suis un cas isolé ou si beaucoup de personne rencontré ses soucis. Merci de votre aide.

Link to comment
Share on other sites

Personnellement depuis la mise à jour, je trouve que mon WiFi consomme énormément plus qu'auparavant...

D'ailleurs, il me notifie en permanence lorsqu'un réseau WiFi est disponible alors que j'ai bien décoché cette option dans les paramètres.

Quelqu'un connais-t-il l'origine du problème?

Link to comment
Share on other sites

Je rencontre exactement le même problème que Caldeups concernant le mode avion...

Depuis la MàJ de fin août, lorsque j'allume mon phone, le mode avion se met automatiquement (alors qu'il ne l'était pas quand je l'ai éteint) et je n'arrive pas à le désactiver... Je suis obligé de redémarrer mon HTC pour pouvoir rentrer le code PIN et pouvoir utiliser le réseau... Très gênant... Une idée pour ce problème ? (Me parler pas de rétablir les paramètres d'usine ou un truc du genre, déjà recommandé et déjà rapé...)

Link to comment
Share on other sites

Bonjour à tous, je confirme le problème du mode avion qui reste bloqué ainsi qu'une obligation de redémarrer le telephone pour pouvoir utiliser le réseau et ainsi rentrer son code PIN . La seule solution que j'ai trouvé à ce dernier problème consiste à retirer le mode démarrage rapide dans les paramètres. Je précise que je suis chez Bouygues telecom et que j'ai fais la mise à jour en OTA vers le 20 août je crois.

Link to comment
Share on other sites

Si je peux me permettre, et bien que je reconnaisse qu'il ne s'agit pas là d'nue solution : à quoi ça vous sert d'éteindre le tel ? Qu'on le fasse lors qu'un examen ou d'une réunion pour être certain de ne pas avoir de soucis, ok, mais pas tous les jours !

Vous passez votre tel en silencieux et en mode avion comme ça vous n'êtes plus dérangés et il ne consomme pas de batterie ;)

Link to comment
Share on other sites

@Sébi11 : C'est pas faux, c'est juste une vieille habitude que d'éteindre son téléphone... ^^ Je pense que je vais suivre ton conseil... ;)

@neo9256 : J'ai fait pareil, ça m'a reglé le problème... Y'a plus qu'à attendre une rectification de HTC ou de Android avec une autre MàJ...

@caldeups : Je veux pas tenter la ROM sur mon téléphone, ça m'annule la garantie après...

Link to comment
Share on other sites

Salut,

je suis en 2.21 et j'ai aussi le problème de désactivation du mode avion mais seulement quand il a été activer par le widget.Si je l'active via le menu dans les paramètres je n'ai aucuns problème pour le désactiver,même via le widget.Par contre par le bouton power j'ai jamais testé.

Link to comment
Share on other sites

  • 2 weeks later...

Bonjour bonjour,

Je suis nouveau dans le bidouillage Android (j'ai commencé hier) et j'ai un petit souci.

Je flash des roms sans problème, mais jusqu'à maintenant pour toutes celles que j'ai essayé l'appareil photo et le wifi ne fonctionnent pas.

Mon hboot est également 1.14.002 , Sébi est ce que tu pourrais développer un peu plus ta réponse ? Est ce que c'est cette version du hboot qui fait que la caméra et le wifi foirent sur toutes les roms custom que j'ai testé ?

Merci d'avance !

Link to comment
Share on other sites

Bonjour !

Non ton soucis ne devrait pas venir du hboot, c'est bien différent. Tu flashes des kernels customs ? Essaye par ex la ViperS ou la TrickDroid voir si ces 2 composants fonctionnent ;)

Heu au passage, tu as bien vérifié que tu flashes des ROM compatibles avec ton processeur ?

  • Like 1
Link to comment
Share on other sites

Pour le processeur c'est ok j'ai bien le S4. J'ai flashé la rom maximuS et tout marche parfaitement sur celle-ci. Par contre j'ai testé la dernière nightly de CM10 et là le phone reste bloqué à l'animation de boot de CM.

Je n'arrive pas à mettre le doigt sur ce qui fait que parfois ça coince complet au boot (CM10, miui.us), parfois la rom se lance mais le wifi et l'appareil photo ne fonctionnent pas (miui) et parfois tout fonctionne (maximuS). Je n'ai pas touché au kernel, mais il me semble que certaines roms flashent leur propre kernel non ?

Merci pour ton aide :)

Pour compléter mon post voici les infos sur mon One S :

Kernel : 3.08-0157-gdcba118 root@ABM011 #1 SMP PREEMPT

Radio : 1.06es.50.02.31_10.09a.50.04L

Build : 2.31.401.5 CL98017 release-keys

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...