Jump to content

[Problème] Chargement batterie et plus...


Recommended Posts

Bonjour,

C'est donc mon 1er post parmi votre communauté que je suis maintenant régulièrement depuis 1 an. Et où au passage je prends plaisir à découvrir tout un tas d'infos intéressantes :) . Trève de bavardages, je vous expose mon problème en priant de pouvoir trouver quelqu'un qui puisse m'aider :) .

Mon toutou a renversé un verre de jus d'orange sur la table où mon GS2 était posé :-(.... Pas eu le temps ni le réflexe de l'enlever, dommage.

Depuis, c'est un peu la cata au niveau de l'indicateur de batterie et surtout de la reconnaissance du téléphone par rapport au chargement. Je m'explique :

Le GS2 indique toujours "en charge" bien que le chargeur ne soit pas branché (le pourcentage diminiue normalement quoique plus vite qu'avant c'est net) ; il y a également le petit icône de batterie qui clignote sans arrêt...

De plus après arrêt du téléphone, c'est la croix et la banière pour le rallumer : il y a l'icône de chargement sur l'écran et impossible de faire démarrer le tel !!!!! J'ai du m'y reprendre une cinquantaine de fois pour le rallumer (avec un coup de bol énorme sûrement) et depuis je ne l'ai pas éteint.

Je précise que le tel avait bien était séché et essuyé après le drame.

Voilà mon soucis .

Je pense qu'i peut s'agir d'un défaut de détection au niveau du dock de chargement d'après les symptômes mais je n'en suis pas sûr du tout !!

Je m'adresse donc à vous afin de m'aider à régler tout ceci.

Quelqu'un a-t-il déjà eu le même problème ?

Merci d'avance pour vos réponse et également d'avoir pris la peine de me lire :) .

N'hésitez pas à me poser des questions si je n'ai pas été assez clair.

Cordialement. Tsubasa.

P.S: je m'excuse par avance si un sujet semblable a déjà été posté, je n'ai rien pu trouver en utilisant les recherches.

Link to comment
Share on other sites

J'ai eu un problème un peu différent du tien : mon gs2 est tombé dans la cuvette des toilettes :mad:

Même après séchage (et je l'avais démonté pour le faire sécher...), j'ai eu les problèmes suivants :

- batterie foutue

- antenne foutue

- carte usb foutue

Les symptômes de la carte usb foutue ressemble exactement à ceux que tu décris. La pièce en elle-même n'est pas très chère, à peu près 7 euros, mais le démontage/remontage est sportif :lol: Il faut :

- démonter la carte mère

- décoller la carte usb

- recoller la carte usb neuve

- remonter la carte mère

Tous ça sans rien perdre/casser :lol: Si tu t'en sens le courage cherche "usb flex cable".

En plus le jus d'orange ça colle !!! Problèmes futurs à prévoir si tu ne fais rien.

Bon courage,

Odrade

Link to comment
Share on other sites

Le miens a fait le grand saut dans les toilettes, l’erreur a ne /!\SURTOUT/!\ pas faire est le sèche cheveux, ça fait fondre les composant !!

Dans un sac de riz pendant 24h et c'est repartie pour un tour ;) mais comme toi c'est du jus d'orange ça ne fonctionnera peut être pas, essaye quand même, tu enlève batterie, carte SIM et SD tu enlève bien sur le capot arrière et tu le met dans un sac de riz de façon a ce qu'il soit complètement recouvert ;)

Tien moi au courant :)

Edited by Salamender
Link to comment
Share on other sites

OK.

Merci pour vos réponses rapides, c'est vraiment sympa :) .

Odrade, un de mes collègue a aussi fait tomber son GS1 dans les toilettes lol !!! Je préfère quand même le jus d'orange ;) .

Sinon de ton côté, une fois la carte usb remplacée, il n'y a plus jamais eu de problème ?

Pour ce qui est de mes soucis, je précise que l'antenne fonctionne toujours bien et que la batterie a l'air aussi de bien tourner.

Je précise également que "ôh miracle", mon GS2 a repris un fonctionnement normal depuis ce soir (comme hier soir mais cela n'a pas duré longtemps : au réveil, les symptômes reprenaient) et je doute que cela persiste...

Je suppose que les "problèmes futurs" dont tu parles si je ne fais rien ressemblent à ça ?

Salamender, toi aussi tu t'amuses à jeter des appâts dans les WC lol !!!

Tu te doutes bien que j'ai commis l'erreur du sèche-cheveux -_-'... Par contre, ma femme m'avait conseillé de mettre "air frais" (merci chérie) ce que j'ai fait :) ! J’espère qu'il n'y a eu aucune conséquence.

Pour le sac de riz, ma femme (encore !!) m'a également soumis l'idée.

Je l'ai prise pour une tarée lol !!! Mais j'ai quand même laissé reposer le tel dans un sachet de riz pendant une heure en désespoir de cause !! Ca n'a rien arrangé mais au vu de ce que tu dis il faut le laisser 24 heures ; je ne le laisserais peut-être pas autant mais une bonne journée ça va être faisable.

Comment ton tel avait réagi et as-tu toujours des problèmes ?

Merci.

Merci Maxander :) !

Et même si je ne démonte pas, ça vaut le coupe de jeter un oeil et de s'informer. C'est toujours intéressant.

Personnellement j'ai démonté et remonté une dizaine de fois un iPhone 3GS.

Je pense que ça ne doit pas être trop différent. L'iPhone, je le faisais tranquille et sans pression car je me foutais si je le désossais. Par contre pour le GS2, si je dois me lancer dans une opération, je vais faire des gouttes car j'en prends soin du bijou :) !!

Edited by Tsubasa
Link to comment
Share on other sites

Ma petite pierre à l'édifice pour corroborer les propos d'Odrade. J'ai exactement les mêmes symptômes (batterie qui clignote et se décharge assez vite, batterie en charge alors que le chargeur n'est pas branché, parfois impossible de démarrer/éteindre mon tel car on dirait qu'il est en charge, etc.) et je n'ai jamais eu de problème avec du jus d'orange ou tout autre liquide ;)

Je pense aussi "m'amuser" à changer la carte USB car ça commence un peu à me souler. Surtout que j'ai un léger doute sur l'origine de ce problème... peut être le dock voiture ?

Link to comment
Share on other sites

Oui, quelques heures après la chute dans les toilettes, il fonctionnais, l'haut parleur qui fonctionnais, les touches tactile qui vibraient et qui faisaient de la lumière, quand j'appuyais sur l'écran j'avais des vibrations, mais l'écran restait noir, je l'ai mis dans le riz un peut plus de 10h et l'écran re fonctionnais, essaye et tu verra bien :)

Link to comment
Share on other sites

Ok.

Personnellement je n'ai aucun problème d'écran, seulement cette satanée batterie toujours considérée en charge et l'indicateur qui clignote.

Je le plonge dans le riz cette nuit on verra ce qu'il en est ensuite.

Merci :-).

Link to comment
Share on other sites

Si vous changez la carte usb, faites bien attention : toutes les cartes annoncées "compatible" ne le sont pas ! Pensez à démonter votre téléphone avant, bien examiner la carte d'origine à la loupe et à zoomer sur celle proposée pour voir si ce sont exactement les mêmes !

Je pense avoir

- soit acheté une carte incompatible

- soit avoir un souci sur ma carte mère au niveau du connecteur de nappe

Ce qui est curieux c'est qu'ICS ne réagit pas de la même façon que Gingerbread ! ICS se "contente" de me sucrer toutes les fonctions téléphone (SIM non reconnue) tandis que Gingerbread (stock Samsung) ne me sucre pas les fonctions téléphone MAIS lance le mode voiture et redémarre automatiquement après extinction !!!!

@ Tsubasa : si c'est du jus d'orange, il faut démonter et nettoyer !!! Sinon, avec la chaleur du téléphone, tu vas te retrouver avec du caramel (= sucre contenu dans le jus cuit) partout ! Ton précieux aime encore moins le jus d'orange que l'eau des toilettes :lol:

Bon courage

Odrade

Edited by Odrade
Link to comment
Share on other sites

J'ai commandé un "usb flexcable" sur eBay. J'espère le recevoir dans la semaine.

Je ne savais pas qu'il y avait différentes nappes... On verra bien.

Sinon je n'ai pas encore démonté le tel et toujours le même symptôme depuis 10 jours. Je le démonte une fois la pièce reçue et je vous dis ce qu'il en est une fois tout bien remis (en espérant que la pièce soit compatible, Odrade tu me fais flipper maintenant lol).

Link to comment
Share on other sites

  • 2 weeks later...

Bon et bien ce n'était pas la carte usb qui était incompatible : je l'ai examinée à la loupe, elle est identique à mon ancienne.

J'ai vu aussi avec la loupe que deux "résistances" (? je n'y connais rien en électronique) de l'ancienne carte étaient verdies (oxydation ?). Et surtout, j'ai vu que le connecteur de la carte, côté carte mère, avait un point de tartre entre deux "pattes" (?). J'ai brossé le tartre avec une vieille brosse à dent bien sèche. J'ai tout remonté. Fait un wipe cache/factory reset... et.... plus de problème !!!!

Pourvu que ça dure B)

Odrade

Link to comment
Share on other sites

Ok. Merci pour la précision.

Je viens à l'instant de recevoir la carte usb. Je démonte dans la soirée ou demain et je vois tout ça.

Il faut aupaaravant que je me procure un tournevis d'électricien, je pensais en avoir un mais j'ai du le perdre :( ...

Lorsque tu as nettoyé en brossant, as-tu ajouté de l'alcool ou autre ???

Merci ;) !!!

J'oubliais : pour "ouvrir" le GS2 et avoir accès aux entrailles, tu utilises un ustensile particulier ?

Link to comment
Share on other sites

J'utilise des outils qui m'ont été fournis lors de mes différents "bricolages" (changement lcd-tactile Galaxy S, changement tactile du HTC Desire...). Mais pour ouvrir le GS2, j'utilise un outils bien pratique : mes ongles :) (j'ai aussi une sorte de triangle en plastique, mais c'est surtout pour déconnecter les nappes).

J'ai brossé la carte mère en haut à gauche avec de l'alcool à 70° (secteur de la carte sim et de la micro-sd). Mais le dernier brossage s'est effectué à sec : je n'avais pas le temps de laisser sécher, j'avais un train à prendre.

Pour ton démontage, pense à bien appuyer sur les connecteurs de nappes : avec le Desire, j'ai eu une sacrée frayeur pour cause de nappe mal rebranchée. Pour le GS2 lors du premier démontage, c'était à cause d'une batterie bien à plat.

D'où mon dernier conseil : éloigner les âmes sensibles ;)

Bon courage et bonne chance !

Odrade

Link to comment
Share on other sites

Opération effectuée, USB flexcable remplacé.

Merci à chacun pour les réponses ainsi que pour les précieux conseils :) !!

Par contre, j'ai l'impression que maintenant j'ai moins de réseau qu'avant :( ...

J'espère que l'antenne du nouveau dock est de bonne qualité car si le réseau qui fonctionnait parfaitement auparavant bug maintenant ça ne va pas le faire...

Je nettoie correctement la précédente pièce au cas où...

Link to comment
Share on other sites

Je ne sais plus mais je crois que non.

Mais même lorsque ça déconnait au niveau batterie, le réseau était bon.

Là depuis que j'ai monté le nouveau dock il y a 2 heures, le réseau est quasi nul :-(...

Je crois que je vais redémonter le tel et remettre l'ancien dock...

J'ai un peu les boules...

Link to comment
Share on other sites

Bon ben j'ai redémonté mon GS2 et remis l'ancien dock.

Résultat : je retrouve du réseau à fond mais également le problème initial (qui avait disparu avec le nouveau dock)...

Comme il est impensable de ne pas avoir de réseau, je reste donc sur le dock d'origine.

Je ne sais donc plus trop comment faire à présent, j'ai pourtant bien nettoyé le connecteur usb (alcool à brûler avec une brosse à dents puis un coup de bombe contact) mais rien....

:-(........

Link to comment
Share on other sites

Perso, je ne pense pas que le dock y soit pour grand chose. L'antenne du galaxy SII ne se trouve pas sur cette pièce-là ! Je le sais : je l'ai déjà changé. Certe cette pièce peut influer sur la qualité réseau, si elle est défectueuse tu n'as plus de réseau du tout !!! Il ne te demande même plus le code pin/déverrouillage au démarrage et si tu ne mets pas de carte sim, il ne s'en rends même pas compte. Je pense plutôt à un problème de montage : le minuscule cable qui relie la carte flex à la carte mère est une vrai vérole à clipser correctement. Il se peut que lors du montage de la nouvelle carte tu l'ais mis incorrectement et que tu l'ais remis correctement lorsque tu as testé avec l'ancienne. Dans le doute examine les deux cartes à la loupe : tu dois avoir le même nombre de résistance en haut à gauche sur les deux cartes. Si tu peux, fais nous une photo de ta carte (en haute définition !) pour que je te dise si c'est la même que la mienne.

Odrade

Link to comment
Share on other sites

Pas de problème. Je poste ça la semaine prochaine (car je suis en vacances chez mes parents toute la semaine :-) et occupé à manger comme un goret lol).

J'aurais sans doute également reçu lors de mon retour chez moi le nouveau dock que j'ai commandé sur un autre site.

Je ferai les tests et posterai les clichés si les pbs persistent.

Merci bien :-). Ça fait plaisir cette entraide :-).

La suite donc la semaine prochaine ;-).

Link to comment
Share on other sites

Après une bonne semaine de vacances bien méritées ^_^, je suis de retour chez moi avec un nouveau dock connecteur dans la boîte à lettres !!!!

Ni une ni deux je redémonte le tel (je suis devenu un as dans le démontage remontage ^_^ ) et y remplace le dock.

Ce coup-ci : du réseau !!

Par contre, le cable micro-usb ne rentre pas, ça coince !!! :mad: :mad: :mad: ......

Je me suis quand même débrouillé pour "usiner" avec une perceuse le port micro-usb afin que le cable puisse rentrer et accrocher. Résultat : le cable accroche à peu prêt correctement. Ouf ! Le tel se charge correctement et il n'y a maintenant plus le soucis de batterie comme avant.

J'ai quand même un peu les boules par rapprt aux pièces reçues. Au final 2 pièces commandées pour aucune ne fonctionnant à 100% correctement ! Rageant.

En conclusion, problème résolu si j'ose dire :).

Et je remercie bien chaleureusement toutes les personnes qui m'ont aidé et conseillé :) !!! Sans vous, cela n'aurait pas été possible !

B) Odrade, Salamender, Maxander et blanco B)

P.S : je vais enfin pouvoir flasher CM10 (que je ne pouvais pas faire au vu des problèmes de branchement) et reposer 2 ou 3 p'tites questions à Salamender ^_^ (mais dans l'autre post).

Edited by Tsubasa
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...