Jump to content
Charlus97

[TUTO] {ICS} (Locked) RECOVERY CW ICS (pas de perte de garantie)

Recommended Posts

Gros defaut : Plus de recovery touch. Il a mis le 6.x.

Soucis => pas de support carte ext sur ce dernier :-(

Reflash l autre??

with tapatalk

Share this post


Link to post
Share on other sites

T'es mignon toi mais le charger de la nouvelle rom est customiser, ca ta tout faire peter x')

Share this post


Link to post
Share on other sites
T'es mignon toi mais le charger de la nouvelle rom est customiser, ca ta tout faire peter x')

Ok te faches pas jai pas eu le temps de la tester ^_^

with tapatalk

Share this post


Link to post
Share on other sites

J'me fache pas t'inquiète pas :P

C'est officiel, je passe sur de l'Optimus 2X pour Noel :/

Share this post


Link to post
Share on other sites

Bonjour,

Merci pour l'outil, mais malheureusement il ne fonctionne que pour Windows...

N'y aurait-il pas possibilité de faire la même chose directement à partir de Flashtool ?

Ou, si ce n'est pas le cas, est-ce que quelqu'un a essayé l'application x-Parts ?

Merci

Share this post


Link to post
Share on other sites

Bonsoir,

non désolé...essaye d'installer un émulateur windows comme virtualbox :)

  • Like 1

Share this post


Link to post
Share on other sites

Merci pour l'idée mais vu le prix de Windows, ça fait cher l'install du Recovery :)

J'ai essayé x-Parts, pas de bol, le Sola n'est pas supporté par ce logiciel, donc impossible d'installer le Recovery par ce soft.

Share this post


Link to post
Share on other sites

Ce soft est uniquement pour les Xperia 2011 je crois ;)

Xperia Tapatalk

Share this post


Link to post
Share on other sites

J'ai regardé ce que fait l'outil d'installation.

ça n'a vraiment rien de compliqué, je devrais en faire une version pour Mac et Linux rapidement

Share this post


Link to post
Share on other sites

Bonjour dragnxt

 

je n'arrive pas à installer le Recovery  :emo_im_undecided:

 

pour ensuite procéder a l installation de la ROM EXPERIENCE comme tu me l as suggérer...

 

merci Pour ton aide

je joins une fenêtre pour info....

 

au Plalsir

 

 

 

 

 

Share this post


Link to post
Share on other sites

Tu es bien en .54 rootée et les drivers en débogage usb sont ok?

Envoyé depuis mon ST27i avec Tapatalk

Share this post


Link to post
Share on other sites

Bonsoir

 

oui donc J ai bien rooté le phone

alors pour rooter j ai installé le kernel .10 une fois le phone routé j ai réinstallé le kernel .54

j ai même viré pleins d applictaions qui m 'étaient pas utiles... via titanium backup...

 

( les drivers en débogage??? ) j ai bien configuré la fonction Débogage usb

 

Ensuite j ai procédé a l installe du recovery comme indiqué sur tuto...

Mais quand j allume le phone en appuyant sur le - du volume a plusieurs reprise  il ne se passe rien le phone reboot normalement...

 

 

à suivre

merci de ton attention :)

Share this post


Link to post
Share on other sites

appui plein de fois sur - jusqu a ce que tu ne vois plus le logo sony et ca devrait marcher ^_^

tapatalk

Share this post


Link to post
Share on other sites

Bonjour

 

ça ne marche pas.... :/

 

j ai retéléchargé le Recovery Volume-up

j ai tt extrait sur le Bureau

je connecte mon phone

je Lance install.bat

 

j ai une fenêtre qui s'affiche comme ci-joint

 

j'attend il ne se passe rien...

 

:(

Share this post


Link to post
Share on other sites

C est parce que ton sola doit pas etre en mode debogage ou que les drivers sont pas installès ;)

Envoyé depuis mon ST27i avec Tapatalk

Share this post


Link to post
Share on other sites

Bonjour

 

désolé de te décevoir... -_-

mon phone est bien en mode débogage la petite case est bien cochée...

 

par contre quand tu parles de drivers là je suis largué

de quel drivers il s'agit?

 

merci

Share this post


Link to post
Share on other sites

Bonjour

désolé de te décevoir... -_-

mon phone est bien en mode débogage la petite case est bien cochée...

par contre quand tu parles de drivers là je suis largué

de quel drivers il s'agit?

merci

quand ton mobile est connecté a ton pc il installe les drivers automatiquement...

sinon

installe pda net, c est universel pour avoir les drivers installés nickel ca marche vraiment bien...

http://forum.xda-developers.com/showthread.php?t=1983470

ps : testé avec xsola, xgo, nexus7, liquid e2, xu, meep, drivers fastboot&débogage ca trouve tout nickel ^_^

tapatalk

Edited by Dragnxt

Share this post


Link to post
Share on other sites

bonjour

 

effectivement c est ça qui manqué les drivers USB

après avoir installé le pdanet

j ai lancé insall.bat et tt est oK

j ai pu enfin Installer et démmarer le recovery...

merci encore je vais voir Pour La suite

 

a bientôt   :lol: :lol: :lol:

Edited by mejneune
  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...