Aller au contenu
rogon

TUTO : Comment remettre la ROM d'origine sur la TF101.

Recommended Posts

Bonjour à toute la communauté,

Vu que j'ai un peu de temps pendant cette période, et vu que je suis passé par là il y a peu de temps, je vais tenter de faire un tuto pour remettre la ROM d'origine sur la TF 101.

Je suis passé par le logiciel "easy flasher" de "whitekidney" sur XDA : http://forum.xda-dev...d.php?t=1688012

Cette méthode peut s'appliquer pour tout les modèles tf101 sauf les tf101 3g :

il faudra le moment venu sélectionner le bon "SBK" selon votre modèle :

SBK1 (B10-B70)

SBK2 (B70,B80,B90++)

les pré requis sont donc :

- "esay flasher" : http://www.mediafire.com/easyflasher

- le dernier firmware d'asus (Version V9.2.1.27(WW) : http://www.asus.com/...TF101/#download

- les derniers drivers APX de l'asus : http://forum.xda-dev...67&d=1353190140

- Penser à sauvegarder l'ensemble de vos données avant de procéder au flashage de la ROM

Instructions pour Flasher la rom d'orgine :

- Créer un nouveau dossier sur le bureau

- Y mettre les fichier zip d'esay flasher, apx et le firmware

-------------------------------------------------------------------------------------------------------------------------------

- Dezipper les drivers APX

- Brancher votre tablette préalablement éteinte sur le PC

- Appuyer sur le "volume +" de la tablette, puis la touche "power"

- vous devriez voir dans la barre de notification du pc l'installation des drivers APX

- Aller dans le gestionnaire de périphérique

- Vous devriez voir "APX", double clic dessus et mettez à jour les drivers en sélectionnant le dossier ou vous avez mis les drivers "APX" dezippé

-------------------------------------------------------------------------------------------------------------------------------

- Dezipper "easy flasher"

- Mettre le .zip du firmware d'asus dans le dossier "asusupdate" (laisser le fichier téléchargé tel quel)

- Lancer "easy flasher"

- Sélectionner le "SBK" qui correspond à votre tablette

- Cliquer sur le bouton "Flash Asus stock zip" et laisser faire le logiciel ....

Vous voila revenu en ROM stock et vous n'avez plus qu'a restaurer les données ....

J’espère n'avoir pas été trop brouillon dans mes explications .... pour ma part cela à marcher du premier coup.

  • Like 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci beaucoup pour ce tuto, il m'a sauvé ma TF101 qui était en bootloop sous logo Cyanogen après diverses tentatives d'installation de ROM Jelly bean de Rayman...

Tout s'est passé comme tu l'as dit...donc pour un brouillon et bien bravo !

Partager ce message


Lien à poster
Partager sur d’autres sites

Vu le nombre de post régulier qui demandent comment on fait pour tout remettre à neuf, le tuto devrait en aider plus d'un :)

Si un jour j'en ai marre des ROMs custom, je sais ou chercher :)

Partager ce message


Lien à poster
Partager sur d’autres sites

Content que cela ai pu aider du monde...

Pour ma part, le temps de trouver une solution pour remettre la tablette d'origine, les parents de mon neveu ont acheté un modèle neuf...

Finalement j'ai garder la tablette en ROM stock et madame commence à faire ces armes avec le tactile :P

Envoyé depuis mon Nexus 7 avec Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

Plus simple (enfin pour moi)!

Drivers APX dans le pc

Nvflash de dispo et la dernière rom prévue chez ASUS

Mettre la rom dans le dossier "asusupdate" de nvflash (tel quel, pas d'extraction du .zip)

Demarrer la tablette en maintenant le bouton vol.up en meme temps que power.

Demarrer "EasyFlasher" chez moi apres c'etait SBK1. J'ai vu des post ou c'était le contraire. De toute si ça marche pas, ça marche pas lol!

Ensuite cliquer sur le carré du milieu (Flash Asus stock zip / unbrick)

Suivre le déroulement dans la fenetre DOS

Bon je parle pas de la save avant et de sa réinstallation, ni du fait d'avoir flasher qu'il faudra re root et ré install la recovery, vraiment sortie d'usine!

Au dessus vécu perso, en dessous Thread officiel XDA

http://forum.xda-developers.com/showthread.php?t=1688012

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai beau faire tout, ma tablette reboot toujours sur cyanogene mod 9... help :-(

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai beau faire tout, ma tablette reboot toujours sur cyanogene mod 9... help :-(

Load celle ci. cm-10-20130125-UNOFFICIAL-tf101.zip

Load les gapps pour 4.1 http://goo.im/gapps

fais tout les wipe (user, data et dav)

Install la CM puis les gapps à la suite et reboot.

Et debranches la tablette du courant loool! Nan avant tout ca debranches la tablette du courant ^^

Modifié par Fzs 600

Partager ce message


Lien à poster
Partager sur d’autres sites

ah ! merci beaucoup ;-) je vais le faire.

Ceci étant j'avais les bonnes Gapps, mais n'apparaissaient pas sur la tablette à part l'android market... normal ?

Partager ce message


Lien à poster
Partager sur d’autres sites

bonjour,

ptite question...

après avoir fait de la mer.e

je suis en train de revenir sur la rom officiel d'Asus mais...

j'ai une fenêtre dos avec ca :

Formatting partition 13 PER please wait.. done!

Formatting partition 14 YTU please wait.. done!

Formatting partition 15 UDA please wait.. done!

mais plus rien ne se passe !? est ce normal , suis je impatient de retrouver ma tablette ?

Merci

Partager ce message


Lien à poster
Partager sur d’autres sites

mais plus rien ne se passe !? est ce normal , suis je impatient de retrouver ma tablette ?

Merci

Logiquement apres dans la fenetre dos tu vois défiler les octets send jusqu'au "done" final ou rien n'est afficher comme "done"

Reboot la tablette et guettes voir si ça redemarre. Si non, recommence opé, car à ce stade de la ré installation, y'a aucune raison que ça ne marche pas.

Pour info, moi qui pestait sur la CM pour l'origine, je suis passé sur la eos 4.2, c'est vachement bien :)

Modifié par Fzs 600

Partager ce message


Lien à poster
Partager sur d’autres sites

Logiquement apres dans la fenetre dos tu vois défiler les octets send jusqu'au "done" final ou rien n'est afficher comme "done"

Reboot la tablette et guettes voir si ça redemarre. Si non, recommence opé, car à ce stade de la ré installation, y'a aucune raison que ça ne marche pas.

Pour info, moi qui pestait sur la CM pour l'origine, je suis passé sur la eos 4.2, c'est vachement bien :)

Peux tu me dire comment tu as fait pour passer le 4.2 EOS car a chaque fois que je la passe je suis obligé de repasser par la rom asus car écran noir :S

Bien sur j'ai déjà vu le tuto pour mettre un rom custom...

Mais je dois être un peu neuneu des fois :-D

Merci

Modifié par nikolo

Partager ce message


Lien à poster
Partager sur d’autres sites

Si tu as un système stable, peri-0.4, tu load la rom et ses gapps. Check les 2 ou 3 forums alimentés par Coolos et Asgard ;) .

Mais avec Peri, un jeu d'enfant (oublies pas un backup des appli avant).

Topic qui va bien

  • Like 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon, je veux tout de même revenir à ma version de base pour mon asus tf101... le tuto ne "fonctionne pas" sur le fait que je reste toujours sous cyanogene au lieux d'etre sur la rom stock avec tout le brand asus...

Partager ce message


Lien à poster
Partager sur d’autres sites

Si tu as tout les pré requis pour flasher avec la rom d'origine, c'est à dire:

- "esay flasher" : http://www.mediafire.com/easyflasher

- le dernier firmware d'asus (Version V9.2.1.27(WW) : http://www.asus.com/...TF101/#download (ne pas oublier de le mettre tel quel dans le dossier "asusupdate" de easyflasher

- les derniers drivers APX de l'asus : http://forum.xda-dev...67&d=1353190140

1) connectes ta tablette au pc et reboot là en gardant power et volume up. L'ecran reste noir mais la tablette est reconnue par le pc (check ton gestionnaire de périphéries)

2) demarrer easy flaser, selectionner SBK1 ou SBK2 (chez moi c'etait un) et clicker "flash asus stock zip / unbrick. Tu laisses dérouler jusqu'au "Done" final.

3) débrancher et reboot la tablette. Retour d'origine donc plus de root.

Modifié par Fzs 600

Partager ce message


Lien à poster
Partager sur d’autres sites

c'est bien ce que je fais à chaque fois mais hélas ça ne fait rien, juste une remise à zéro sous cyanogène 10.

Après avoir cliqué sur "Flash asus stock..." j'ai une fenetre noire qui apparait me demandant de taper Y ou N... je met Y tout le temps... c'est normal ça ?

EDIT: il semblerait que le mode apx était mal vu, car là ça me fait une installation différente des autres fois.... ça semble bien fonctionner !!!

EDIT 2: IMPEC ! c'était dû au choix du mauvais SBK et de la mauvaise reconnaissance de l'APX !

MERCI BEAUCOUP !!

Pourquoi j'ai voulu revenir à la rom d'origine:

- Meilleure réactivité (et oui !)

- Bien meilleure accroche WIFI

Modifié par balx34

Partager ce message


Lien à poster
Partager sur d’autres sites

EDIT 2: IMPEC ! c'était dû au choix du mauvais SBK et de la mauvaise reconnaissance de l'APX !

MERCI BEAUCOUP !! <---- THX! :)

Pourquoi j'ai voulu revenir à la rom d'origine:

- Meilleure réactivité (et oui !)

- Bien meilleure accroche WIFI

Choix respectable, j'étais dans le même état d'esprit avant d'installer la 4.2 de EOS.

Partager ce message


Lien à poster
Partager sur d’autres sites

une petite question quand la tablette est brick on peut pas installé les drivers ?

les drivers seront installé sur l'ordi ou la tablette ??

EDIT : Merci, merci pour ça, ça vient de sauver ma tablette :emo_im_kissing:

Modifié par lechatx9

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci pour ce tuto a priorie pour moi c'est : !!!!! phone update success !!!!!!!

Merci ;)

Merci pour votre aide mon probleme est resolution grace à vous.

Merci

yaggO

Partager ce message


Lien à poster
Partager sur d’autres sites

Tout d'abord, je tiens à remercier tous ceux qui interviennent sur ce forum pour l'aide apportée.

Je viens de suivre la procédure décrite plus haut. Après plusieurs tentatives je suis enfin parvenu à tout faire fonctionner (en SBK2). La console s'ouvre bien, après cinq bonnes minutes d'échange de données entre mon pc et ma tablette, le message !!!!! phone update success !!!!!!! s'affiche sur la tablette.

Hélas, une fois débranchée, ma tf101 ne reboote pas. L'écran reste désespérément noir et l'engin semble mort. :(

Avez-vous une idée ?

Merci.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

J'ai une tablette asus tf101 qu'un amis ma rooté et mis sous cyanogenmod. Je vend cette tablette et l'acheteur veux la rom d'origine d'asus, j'ai essayé ce tutorial car je ne suis pas un tres grand connaisseur de tous cela (mon amis n'étant pas la ne peux pas me faire la manipulation). Mais j'ai un probleme quand je veux mettre la tablette en mode apx, lorsque j'appuis simultanément sur volume + et power, windows detecte le peripherique mais ne le reconnait pas. Je vais dans le gestionnaire de péripherique je trouve bien ds les port USB le peripherique avec un logo attention jaune. Je met à jour le péripherique avec les drivers depuis le gestionnaire, windows me dit que les driver sont à jours, mais le péripherique reste tjr sur unknow device, et dc forcement quand je fais la manipulation sur le logiciel il fait toute la procédure mais quand je reboot la tablette elle est tjr sur cyanogenmod. Quelqu'un peut il m'aider ? j'ai deja essayé la manipulation sur win7 (ou il me dit driver mis a jour mais tjr peripherique sur unknow device) et sur win8 (ou lorsque je met a jour les drivers manuellement celui me dis que ds le dossier renseigné il n'a pas trouvé de driver pour mon péripherique).

Merci d'avance ;)

Partager ce message


Lien à poster
Partager sur d’autres sites

L'écran reste désespérément noir et l'engin semble mort. :(

Avez-vous une idée ?

Merci.

Question bête, mais quand même. Tu as fais un hard reboot (garder le doigt sur le bouton on / off 10sec) après avoir débranché ta tablette? parce que si le procès fini par succes, il ne devrait avoir aucun soucis de reboot.

Bonjour,

J'ai une tablette asus tf101 qu'un amis ma rooté et mis sous cyanogenmod. Je vend cette tablette et l'acheteur veux la rom d'origine d'asus, j'ai essayé ce tutorial car je ne suis pas un tres grand connaisseur de tous cela (mon amis n'étant pas la ne peux pas me faire la manipulation). Mais j'ai un probleme quand je veux mettre la tablette en mode apx, lorsque j'appuis simultanément sur volume + et power, windows detecte le peripherique mais ne le reconnait pas. Je vais dans le gestionnaire de péripherique je trouve bien ds les port USB le peripherique avec un logo attention jaune. Je met à jour le péripherique avec les drivers depuis le gestionnaire, windows me dit que les driver sont à jours, mais le péripherique reste tjr sur unknow device, et dc forcement quand je fais la manipulation sur le logiciel il fait toute la procédure mais quand je reboot la tablette elle est tjr sur cyanogenmod. Quelqu'un peut il m'aider ? j'ai deja essayé la manipulation sur win7 (ou il me dit driver mis a jour mais tjr peripherique sur unknow device) et sur win8 (ou lorsque je met a jour les drivers manuellement celui me dis que ds le dossier renseigné il n'a pas trouvé de driver pour mon péripherique).

Merci d'avance ;)

Quand tu fais la manip, l’écran de la tablette reste noir? Si oui, ça peut venir de 2 choses: soit tu fais mal la manip (synchro des doigts, la tablette capte pas ce que tu veux), ou les pilotes mal implantés. Retentes une ré installe de ceux çi.

Modifié par Fzs 600

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci pour ta réponse, mon win8 detecte bien quand je l a branche au pc en faisant la manip volume + et power, l'ecran de la tablette reste bien noir, mais windows me dit périphérique mal reconnu. Mon cable usb est un peu abimé est ce que cela pourrait venir de ca ? (pourtant ma tablette charge bien avec) ?

Encore merci

Partager ce message


Lien à poster
Partager sur d’autres sites

Nan je pense pas sinon t'aurais rien du tout. P'tete un stamp du matos

Essayes de désinstaller la tablette du pc, réinstaller les pilotes et rebrancher la tablette après. Mais sure à 80% que c'est windaube qui troll.

  • Like 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoignez la conversation

Vous pouvez poster maintenant et vous enregistrez plus tard. Si vous avez un compte, connectez-vous maintenant pour poster.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.






×
×
  • Créer...