Jump to content
rogon

TUTO : Comment remettre la ROM d'origine sur la TF101.

Recommended Posts

Merci pour vos réponse !!

Albertz Fritz je ne comprend pas ta question si j installe les drivers avec easyflasher ? moi ce que j'ai fait c'est mettre ma tablette en mode apx la connecté au pc et windows me dit qu'il ne reconnait pas le peripherique que celui ci semble ne pas fonctionner correctement et quand je vais de le gestionnaire de peripheriques, je vois bien un peripherique inconnu et si je veux mettre a jour le diver apx avec l'archive telecharger ds le tutorial pas possible windows me dit qu'il n as pas trouvé ds le dossier un driver pour le peripherique.

Oui je viens d'essayer d'installer les drivers avec le tools que tu m as indiqué Fzs 600, mais cela n'as rien changé. Je ne sais plus quoi faire.

meme tablette allumé, windows me dit que le peripherique ne fonctionne pas et qu'il ne le reconnait pas. Et quand je selectionne le drivers manuellement il me dit qu'il n as pas pu l'installer car il est impossible de demarrer le peripherique.

Quand la tablette est allumé le gestionnaire me la detecte et ma la nomme : NVIDIA USB Boot recovery driver for mobile devices. Maisl il y a tjr le point d exclamation car il me dit ne pas pouvoir demarré le peripherique

Share this post


Link to post
Share on other sites

C"est bon pour moi. La procédure a finalement bien fonctionné. En fait, comme j'étais dans le noir, je ne m'étais pas rendu compte que la batterie de ma tablette était à plat.

Merci pour votre aide. :)

Share this post


Link to post
Share on other sites

n'arrivant pas à connecter ma tablette au pc, j'ai decidé de remettre la rom d'asus par le recovery, je met dc le firmware sur un sdcard, je l'insere dans la tablette, je lance la tablette en mode recovery, je fais wipe data/factory reset, puis je vais ds install zip from sd card, je choisis mon fichier zip je lance l'installation, mais il me met finding update package, opening update package, installing update Installation aborted ? Decidement je suis remplis de mal chance

Share this post


Link to post
Share on other sites

Ok je vais essayer merci ! ;)

alors cette fois ci il me reconnait le peripherique en asus android bootloader interface, mais il me dit que le peripherique ne fonctionne pas correctement, qu'il n'arrive pas à le demarrer. Est ce que mes problemes pourraient venir de la version de cyanogen de la tablette ?

Share this post


Link to post
Share on other sites

https://mega.co.nz/#!9U1RSZqb!XrL5DDchloNR3YBWXRpagVxD-BFsyTwRIlgaOmwjimo

Met ça a la racine de ton ordinateur

Tu ouvre l'invité de commande

Tu tape cd C:\Wheelie

Puis wheelie -2 -o 0x300d8011 --bl bootloader.bin -c transformer.bct

Et tu vois si la tablette démarre en nv flash

Edited by Albert Fritz

Share this post


Link to post
Share on other sites
Pour info, moi qui pestait sur la CM pour l'origine, je suis passé sur la eos 4.2, c'est vachement bien :)

J'en profite pour dire qu'après avoir remis ma tf101 en route, j'ai essayé la rom eos 4.2. C'est un pur bonheur. Au passage, j'ai installé XBMC pour tablettes non neon. Franchement, j'étais à deux doigts de m'acheter une nouvelle tablette.

Merci pour le conseil Fzs 600 :)

  • Like 1

Share this post


Link to post
Share on other sites

Salut les copains.

Alors moi, j'ai un problème encore différent et j'espère bien que vous allez pouvoir m'aider.

La tablette est rootée depuis plusieurs semaines et fonctionnait impec.

Je ne l'éteint pratiquement jamais et elle est toujours connectée.

Hier j'appuis sur le bouton power comme d'habitude et là, à laplace du cercle, j'ai une demande de saisie de quelque chose !!!

Je ne sais pas du tout ce qu'il s'est passé.

J'ai beau faire un WIPE DATA, ça ne change strictement rien.

Je ne sais plus quoi faire.

Je peux la connecter à mon PC sous 7, mais je n'accède à aucun des fichiers qui sont dessus.

Je suis entrain de changer ce qui est préconisé dans le premier post du sujet, mais j'espérai avoir des réponses avant de ma lancer.

Merci d'avance pour votre aide.

Share this post


Link to post
Share on other sites

Rootée avec rom stock ? si c'est la même rom essaye de ré installe sans factory reset via Rogue ?!?

Share this post


Link to post
Share on other sites

Oui, c'est ce que j'ai fait et j'ai réussit. :P :P :P

J'ai sauvé ma tablette.

Ouf !

Un grand, très grand merci à ce tuto et surtout à son auteur.

Merci, merci et merci.

Je ne pense pas que je rooter à nouveau ma tablette... Pfiouuuuuuu

Share this post


Link to post
Share on other sites

Merci pour le tuto,

 

Je l'ai effectué également et la tablette me répond bien "!!phone update success!!".

Je suis en SBK1 vu que mon SN commence par B50k.

 

Mais toujours pas de boot sur android.

Lorsque je reboot la tablette, elle m'affiche le logo d'asus et puis rien.

 

J'ai téléchargé la version "WW_epad-user-9.2.1.27" sur le site d'asus ce matin et lorsque je passe par le boot load (power et vol -), je vois apparaître le numéro de la version que j'ai essayé d'installer avec easyflasher.

J'ai essayé le coldboot et le wipedata mais ça ne fait rien de plus.

 

Je n'avais jamais essayé de changer la rom de ma tablette, n'y essayé de la rooter.

Elle s'est "briqué" du jour au lendemain.

 

Si vous avez une idée je suis preneur ?

Share this post


Link to post
Share on other sites

Merci pour le tuto,

 

Je l'ai effectué également et la tablette me répond bien "!!phone update success!!".

Je suis en SBK1 vu que mon SN commence par B50k.

 

Mais toujours pas de boot sur android.

Lorsque je reboot la tablette, elle m'affiche le logo d'asus et puis rien.

 

J'ai téléchargé la version "WW_epad-user-9.2.1.27" sur le site d'asus ce matin et lorsque je passe par le boot load (power et vol -), je vois apparaître le numéro de la version que j'ai essayé d'installer avec easyflasher.

J'ai essayé le coldboot et le wipedata mais ça ne fait rien de plus.

 

Je n'avais jamais essayé de changer la rom de ma tablette, n'y essayé de la rooter.

Elle s'est "briqué" du jour au lendemain.

 

Si vous avez une idée je suis preneur ?

 

Si les pilotes sont bien installés sur le pc, si la rom Asus est bien dans le dossier "asusupdate" (telle que téléchargée. Pas de décompression) de "Easyflasher", c'est Power volume UP qui faut faire sur la tablette. Logiquement l’écran reste noire, la tablette est reconnue par le pc et le flash peut peut se faire depuis easy flasher. Des fois faut aussi faire attention que la fenetre DOS n'est pas masquée par une autre. 

 

 

J'viens de me rendre compte que j'ai grave merdé sur la citation (enfin la mise en forme) j'sais pas si ça a l'air clair looool  :P

Edited by Fzs 600

Share this post


Link to post
Share on other sites

Le pilote est bien installé car j'ai le asus transformer apx interface dans le gestionnaire de périphérique, 

Le easyFlasher fonctionne correctement et je vois bien la barre de progression pendant le téléchargement du blob, la procédure prends peut-être un peu moins de 10min.

J'ai bien "phone update success" sur la tablette, mais quand je redémarre rien de plus.

Share this post


Link to post
Share on other sites

Tu as la fenetre DOS ou tu vois les Send ? Parce que des le debut du process tu as phone update. Le truc le plus relou sont les pilotes. Si ça opé, y'a pas de raison que ça n'aille pas au bout. Si la tablette aurait un prob, ça n'irai pas des le debut. 

Share this post


Link to post
Share on other sites

Oui j'ai bien les fenêtres dos avec les / qui tournent.

J'ai 2 phone update, je ne sais pas vraiment quand arrive le deuxième.

 

Ca m'a l'air ok pour les pilotes vus qu'il est bien reconnu.

 

Et perso, le EasyFlasher semble indiquer que la procédure s'est bien terminée


Voici le log du EasyFlasher :

On your sdcard/internal storage and flash it from recovery.
Flashing Asus stock zip
>Extracting files.. please wait..
>Extracting blob archive..
>Blob extracted!
>Blob size 533946.73828125kb
Running Wheelie..
>Tablet is now ready for Nvflash
>Extracting from blob...
>Cleaning up before flashing...
>Checking file sizes
>SOS size 4184kb
>APP size 524288kb
>EBT size 1420.6171875kb
>LNX size 4054kb
Done!

Share this post


Link to post
Share on other sites

Toute à l'air propre  :mellow:  j'ai du mal à comprendre ! 

Share this post


Link to post
Share on other sites

J'ai essayé sans la carte SD, en flashant uniquement le recovery avec 

  • Roach CWM 5.5.0.4
  • RogueXM Touch v1.5.0-R1
  • TWRP 2.2.1

Mais ça n'a rien donné de plus ou de moins.

 

Je vais essayé ce tuto, mais j'ai peu d'espoir :

https://forum.frandroid.com/topic/85305-tuto-unroot-recovery-stock-pour-modeles-b70-et-sup-via-adb-shell/


Je m'aperçois que je n'accède pas au mode recovery :

mode recovery (power + vol - puis vol +)

 

J'ai une info genre boot cold linux... et après noir puis plus rien.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...